none
Problema Instalação Exchange Server 2007 RRS feed

  • Pergunta

  • Olá Pessoal,

    Estou tentando instalar o Exchange Server 2007, mas estou com alguns problemas. Está ocorrendo os seguintes problemas:

    Pré-requisitos da organização:

    Erro:
    A organização do Exchange não está no modo nativo

    Aviso:
    O esquema do Active Directory será atualizado se você continuar. Verifique se a organização está pronta para o Exchange Server 2007, executando a Verificação de Preaparação do Exchange Server 2007, que é parte do Exchange Best Practices Analyzer.

    Função de Transport HUB - Pré-requisitos

    Erro:
    A instalação no pode detectar um conector de envio SMTP com espaço de endereçamento. O fluxo de mensagems para internet pode não funcionar corretamente.
    ________________

    Nós tinhamos o Exchange 2003 instalado, porém eu removi ele seguido os passos desse KB: http://support.microsoft.com/kb/833396/ e aparentemente ocorreu tudo bem a remoção, única referência que eu encontro no AD do exchange antigo é quando eu visualizo os atributos do SCHEMA via ADSEDIT, tem um monte de atributos, mas não sei se eu posso exclui-lo e se isso resolveria o meu problema.

    Algumas informações a mais:

    • A instalação do Exchage Server 2007 SP1 será feita sobre o Windows Server 2008

    • O DC foi migrado para o Windows Server 2008 e está com nivel funcional Windows Server 2008

    Alguém pode me ajudar?

    Atenciosamente,
    Renan Morais

    domingo, 1 de março de 2009 00:18

Respostas

  • Ola Renan,

    Roda o EXBPA e vê o que vai rolar. Ele vai te dar os passos.
    Mas te adianto que aparentemente o Exchange 2003 ainda tem vestígios no teu domínio.

    Abs.


    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 2 de março de 2009 02:34

Todas as Respostas

  • Renan,

    Aparentemente se você realmente seguiu o artigo mencionado KB833396 você so desinstalou o seu servidor Exchange 2003 mas a organização ainda existe.
    Se não existir atualmente mais nenhum servidor Exchange em sua rede e essa for a intenção de limpar seu ambiente e colocar o Exchange 2007 como se não tivesse existido Exchange 2003 em sua rede aconselho você fazer o que esta no artigo a seguir:

    http://support.microsoft.com/default.aspx/kb/830185

    E depois fazer a limpeza dos atributos dos usuaiors, contatos e grupos. (Removal Exchange Attributs)

    Por sua organização exchange ainda existir você esta tendo este Warning:

    Função de Transport HUB - Pré-requisitos

    Erro:
    A instalação no pode detectar um conector de envio SMTP com espaço de endereçamento. O fluxo de mensagems para internet pode não funcionar corretamente.

    Espero ter ajudado.

    Att:

    Victor Welasco Santana
    segunda-feira, 2 de março de 2009 02:33
  • Ola Renan,

    Roda o EXBPA e vê o que vai rolar. Ele vai te dar os passos.
    Mas te adianto que aparentemente o Exchange 2003 ainda tem vestígios no teu domínio.

    Abs.


    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 2 de março de 2009 02:34