none
My Tasks muito lento pra carregar RRS feed

  • Pergunta

  • Olá,

    Quase todos aqui na empresa utilizam o My Tasks do EPM para apontar horas. Porém para vários usuários tá demorando muito pra abrir a página, cerca de 30 segundos só pra carregar a página My Tasks.

    Alguém mais tá com esse problema??

    Um resumo do nosso ambiente EPM: ambos Project e SharePoint Servers são 2007 com os últimos service packs, e rodam na mesma virtual machine no Hyper-V (x86, 2x virtual processors e 4 Gb RAM). O banco roda num SQL Server 2005 dedicado e físico. Todos os desktops são Windows XP com 1 ou 2 Gb RAM e IE 7

    Valeu!
    quarta-feira, 28 de outubro de 2009 13:24

Todas as Respostas

  • Tudo bem cara? São todos os computadores? Todos tem o comportamento igual?

    Uma dica simples.

    cara faz o seguinte...
    No IE,  Tools --> Manage Add ons --> Enable or Disable Add ons --> Project Server

    Entendeu?

    Em maquina eles começam com PJ
    Vc seleciona o add-on e clica em delete
    Entra novamente no site PWa e testa


    Ats,
     

    Bruno Velaz

    MCITP EPM 2007

    MCTS SharePoint Config & Desenv.

    MCAD | MCTS SQL Server 2005 | MCTS .Net Web 2.0


    Artigo novo: SharePoint 2010 - Ínformações para começar com tudo

    bruno.velaz@i-devnet.com
    Mobile:              55 51 9682-0889

    skype:               bruno.velaz


     

    www.i-devnet.com

    http://www.Canalsharepoint.com.br/brunovelaz

    http://brunovelaz.wordpress.com


    Bruno Velaz - http://brunovelaz.spaces.live.com |*| CanalSharepoint.com.br\brunovelaz
    quarta-feira, 28 de outubro de 2009 13:51
  • Olá Eduardo,

    Outra coisa que pode influenciar é a quantidade de itens em cada "view" de My Tasks, veja isso também.

    Abraços!

    Wagner Amorim
    -
    Sharepoint Specialist
    MSF & SCRUM Practitioner 
    Microsoft MCP, MCTS e MCPD
    -

    http://waamorim.spaces.live.com
    http://www.canalsharepoint.com.br


    Wagner M. Amorim
    quinta-feira, 29 de outubro de 2009 02:26
  • Ok, vamos lá.

    Bruno, são vários computadores afetados e todos com o mesmo comportamento (apesar de alguns mais lentos), mas não são todos os computadores. O meu por exemplo está OK.
    Nós fizemos esse teste de deletar os Add-ons, mas não fez nenhuma diferença. O estranho é que o Add-ons não foram reinstalados automaticamente, a máquina continua sem eles e consegue acessar o My Tasks.

    Wagner, fizemos esse teste também, infelizmente não importa a quantidade de Tasks. Mesmo com poucas, a página continua bem lenta pra ser exibida.
    quinta-feira, 29 de outubro de 2009 12:28