none
BUG no isa RRS feed

  • Pergunta

  • Ola pessoal, possuo o isa server 2006 e ele funciona como proxy/firewall no modo securenat. Bem eu criei regras para bloquear sites por urls sets por exemplo o orkut. E as pessoas continuam acessando o orkut normalmente. no servidor do isa eu tenho acessar e esta bloqueado, ja nas estacoes o pessoal consegue entrar. estou tendo esse problema com alguns clientes e ressolvi em alguns deles com a formatacao da maquina... nem mesmo a desistalacao do isa e configurar tudo do 0 funcionava o que pode ser? lembrando que eu bloqueio tanto para localhost quanto para rede interna.Ah acontece tambem, com msn e outros sites.

    Obs tenho clientes com as mesmas regras, tudo igual uns funcionam e outros nao.
    terça-feira, 5 de agosto de 2008 04:05
    Moderador

Todas as Respostas

  • Falae Valmor,

    É o seguinte, vamos fazer lista para verificar o seu ambiente:

    1: como está a sua regra de liberação? Ela esta para All Users? O web proxy filter esta habilitado?

    2: Voce ja monitorou pra ver por qual regra o site esta passando? Verifica se ele passa como URL ou somente o IP.

    3: Da uma olhada na orden das suas regras, lembrando que a de bloqueio desses sites tem que estar antes da regra que libera.

     

    Posta ai pra gente saber. Flw

     

    terça-feira, 5 de agosto de 2008 13:20
  • 1º a regra é para all users. web proxy esta habilitado, mas eu nao utilizo web proxy nao.
    2º Como eu faço para monitorar uma regra? saber se a regra nao ta funcionando? olha so o bloqueio é por url sets eu coloco nome do site por exemplo www.orkut.com ele nao bloqueia, so que antes bloqueava e agora deu esse bug louco. Dai se eu formatar a maquina e reinstalar o sistema a regra volta a funcionar normal. tenho outros isa com a mesma regra e esta funcionando normalmente.
    3º a ordem das regras esta de acordo como vc falou.

    espero que vc esteja entendendo...
    quarta-feira, 6 de agosto de 2008 02:26
    Moderador
  •  

    Faz o seguinte, monitora alguma maquina que esteja acessando o site do orkut e ve por qual regra ele esta passando, vc descobre que regra e essa olhando no campo Rule no monitoramento.

    Voce tambem pode testar o acesso com o proxy marcado e com o proxy desmarcado.

     

    Ve ai e me fala pra gente continuar com a solução.

    Té mais 

    quarta-feira, 6 de agosto de 2008 15:03
  • Valmor,

     

    Me diga uma coisa, qual o grupo de usuarios esta contigo na parte de USUARIOS dessa sua regra de bloqueio?

     

    D eum averificadam, isso esta me parecendo má configuração.

     

    Abraços

     

    quarta-feira, 6 de agosto de 2008 21:28
    Moderador
  • Olha só Luiz, a regra é aplicada a todos usuarios sem excessao, ou seja All users. Até descobrir outro problema sabe a parte do filtro http? Pois é la eu bloqueio varias extensoes como.exe, .mp3 e etc... so que a extensao .mp3 eu consigo baixar. Se vc quiser eu posso te mandar uma imagem da configuracao das regras é so vc dar seu email. o Engraçado que eu tenho outros servidores que ja ocorreram esse problema. DOis deles eu formatei a maquina e instalei tudo do 0 e dois eu nao fiz nada e ficaram normal. Agora me apareceu mais esse. Agora o negocio complicou eu queria resolver, pois eu devo esta implementando mais servidores e nao quero correr o risco de acontecer esses erros.

    Abraços e obrigado pela atenção.




    quarta-feira, 6 de agosto de 2008 23:59
    Moderador
  •  

    manda pra eu ver...luizfernando.dias@gmail.com
    quinta-feira, 7 de agosto de 2008 00:53
    Moderador