none
Outlook 2016 sincroniza com o Exchange 2016 mas não mostra e-mails em subpastas RRS feed

  • Pergunta

  • Olá 

    Assinei o serviço do Exchange 2016, configurei as contas de e-mail no Outlook 2016. Ao importar os arquivo PST com o backup dos e-mails e subpastas o mesmo não aparece os mails no programa Outlook 2016 apesar de mostrar a sincronização de todos eles. Ao acessar o Outlook via webmail todos os e-mails e suas respectivas pastas aparecem no sistema.

    Existe algum bloqueio, filtro ou algo que desconheço para fazer os e-mails das subpastas aparecerem no meu programa do Outlook 2016 do meu computador.

    Utilizo o Windows 10 te tenho assinatura do Office home.

     

    domingo, 1 de outubro de 2017 20:39

Respostas

  • Eu descobri o problema.

    Quando você importa um arquivo PST para o Outlook 2016, todas as pastas e subpastas dos e-mails vêm com um filtro que é mostrado no rodapé inferior esquerdo do Outlook 2016 ao clicar sobre a pasta. Quando você clica no "Filtro aplicado" ele abre uma janela Pop Up, ai você clica no botão "Limpar tudo" e depois no botão "OK". A janela Pop Up se fecha e a pasta passa a mostrar então os e-mails.

    P.S: Só não achei uma forma de tirar o filtro de todas as pastas de uma vez. Estou indo de pasta em pasta desabilitando. Também gostaria de saber porque a importação trás esse "filtro aplicado" já que não havia nenhum filtro quando exportei para o PST.

    De qualquer maneira esta é a solução do problema. Se alguém tiver o mesmo problema é só compartilhar.

    Abraços,

    Fabio.

    • Marcado como Resposta Fabiocipo segunda-feira, 2 de outubro de 2017 21:42
    segunda-feira, 2 de outubro de 2017 21:42
  • Olá Denis,

    Eu desabilitei o chache e mesmo assim não apareceu as mensagens. E tudo esta sendo sincronizado, pois a quantidade de e-mails nas pastas são as mesmas lá no servidor. Na caixa de entrada as mensagens aparecem normalmente, mas quando arrasto o e-mail para uma pasta, ela some no Outlook 2016 que tenho em meu pc e só aparece aparece online no webmail.

    P.S: Já desinstalei o Antivírus, MCafee mas continua a mesma coisa. 

    • Marcado como Resposta Fabiocipo quarta-feira, 4 de outubro de 2017 00:03
    segunda-feira, 2 de outubro de 2017 14:01
  • Fabio, 

    Ja tentou utilizar outra versao do Outlook para testar e ver se ocorre o mesmo problema ? 


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    • Marcado como Resposta Fabiocipo segunda-feira, 2 de outubro de 2017 16:11
    segunda-feira, 2 de outubro de 2017 15:32

Todas as Respostas

  • Olá Fabio, 
    Tente desabilitar o modo cache e veja se resolve o problema. 
    Abraços!

    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    segunda-feira, 2 de outubro de 2017 07:53
  • Olá Denis,

    Eu desabilitei o chache e mesmo assim não apareceu as mensagens. E tudo esta sendo sincronizado, pois a quantidade de e-mails nas pastas são as mesmas lá no servidor. Na caixa de entrada as mensagens aparecem normalmente, mas quando arrasto o e-mail para uma pasta, ela some no Outlook 2016 que tenho em meu pc e só aparece aparece online no webmail.

    P.S: Já desinstalei o Antivírus, MCafee mas continua a mesma coisa. 

    • Marcado como Resposta Fabiocipo quarta-feira, 4 de outubro de 2017 00:03
    segunda-feira, 2 de outubro de 2017 14:01
  • Fabio, 

    Ja tentou utilizar outra versao do Outlook para testar e ver se ocorre o mesmo problema ? 


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    • Marcado como Resposta Fabiocipo segunda-feira, 2 de outubro de 2017 16:11
    segunda-feira, 2 de outubro de 2017 15:32
  • Me desculpe, achei que tivesse clicado em responder. Não tentei, pois só tenho a Licença do 2016.
    segunda-feira, 2 de outubro de 2017 16:12
  • Eu descobri o problema.

    Quando você importa um arquivo PST para o Outlook 2016, todas as pastas e subpastas dos e-mails vêm com um filtro que é mostrado no rodapé inferior esquerdo do Outlook 2016 ao clicar sobre a pasta. Quando você clica no "Filtro aplicado" ele abre uma janela Pop Up, ai você clica no botão "Limpar tudo" e depois no botão "OK". A janela Pop Up se fecha e a pasta passa a mostrar então os e-mails.

    P.S: Só não achei uma forma de tirar o filtro de todas as pastas de uma vez. Estou indo de pasta em pasta desabilitando. Também gostaria de saber porque a importação trás esse "filtro aplicado" já que não havia nenhum filtro quando exportei para o PST.

    De qualquer maneira esta é a solução do problema. Se alguém tiver o mesmo problema é só compartilhar.

    Abraços,

    Fabio.

    • Marcado como Resposta Fabiocipo segunda-feira, 2 de outubro de 2017 21:42
    segunda-feira, 2 de outubro de 2017 21:42
  • Passei pelo mesmo problema. Sempre que vejo a pasta vazia tá lá o "Filtro Aplicado". O problema que meu cliente tinha mais de 500 pastas hehe

    Se alguém souber como evitar isto ou tirar o filtro de todas pastas de uma só  vez, por favor nos dê a luz!!!

    segunda-feira, 27 de novembro de 2017 12:18