none
Problema na rede RRS feed

  • Pergunta

  • Olá,

      estou com um problema na montagem da minha rede ...

      instalei o Server 2003 Enterprise, só coloquei DHCP, DNS, Servidor de arquivos, sem AD, apesar de já ter testado com AD também, tenho duas placas de rede, uma pra internet (recebe ip automatico da net-virtua), outra pra rede interna (coloquei ip fixo), firewall do windows desabilitado e sem antivirus nenhum.

     compartilhei uma pasta pra testes, pinguei o servidor pelo ip fixo dele e acessei a pasta normalmente, porém de uma hora pra outra travou tudo, a máquina cliente (com XP) não pinga mais o servidor e não acessa a pasta, mas o servidor pinga a máquina cliente normal, pensei, fiz algo errado, formatei o servidor e tentei de novo, dns, dhcp, a máquina cliente não pinga, o servidor pinga a cliente normal, testei em outra máquina com xp e dá no mesmo, já testei cabos e troquei o switch também.

    poderiam me ajudar ???

      obrigado

     

    quinta-feira, 16 de setembro de 2010 14:26

Respostas

Todas as Respostas

  • Cleberard, bom dia!

    Vai na maquina XP e coloca o IP, Mascara e DNS manualmente, veja se o problema persiste.

    abs.


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quinta-feira, 16 de setembro de 2010 14:39
  • Bom dia,

    já fiz, não deu também, fiz mais um teste agora, entrei nos meus locais de rede, aparece o nome da minha rede, quando clico nela, rede não acessivel, talvez não tenha permissão ... etc

    quinta-feira, 16 de setembro de 2010 14:42
  • Cleberad,

    As duas maquinas estão no mesmo grupo de tabalho WorkGroup?

    A maquina cliente chega a receber o DHCP?

    Você não pinga nem por nome e nem por IP?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quinta-feira, 16 de setembro de 2010 14:51
  • sim, mesmo grupo

    e sim, ela pega o ip mandado pelo dhcp, pega ip e gateway que o dhcp manda ...

    por nome seria somente o ping nome da máquina ??? se for assim não pinga também, da que não pode encontrar o host servidor, desse jeito nem o servidor pinga a cliente, da o mesmo erro ...

    quinta-feira, 16 de setembro de 2010 14:58
  • Blz,

    No DNS,

    Crie um Host (A) com o nome da maquina e o IP.

    Se não tiver o do servidor cria também.

    Mas o estranho é a maquina nem pingar por IP, de qualquer modo uma tem que ver a outra, estão no mesmo segmento de rede, você está usando uma rede /24?

    abs


    ...Carlos Henrique | MCSA WINDOWS SERVER 2003...
    quinta-feira, 16 de setembro de 2010 15:04
  • sim, mesmo grupo

    e sim, ela pega o ip mandado pelo dhcp, pega ip e gateway que o dhcp manda ...

    por nome seria somente o ping nome da máquina ??? se for assim não pinga também, da que não pode encontrar o host servidor, desse jeito nem o servidor pinga a cliente, da o mesmo erro ...


    no executar do server digitei \\nome do cliente, deu erro também ...
    quinta-feira, 16 de setembro de 2010 15:04
  • Cleberad,

    Você certificou se os serviços como:

    Localizador de computador
    Servidor
    Estação de trabalho

    Estão iniciados?

    Att,


    Denis Leal
    quinta-feira, 16 de setembro de 2010 16:29
  • todos iniciados ...

     

    quinta-feira, 16 de setembro de 2010 16:41
  • Cleberad,

    O firewall do windows xp está desabilitado?
    O dns reverso foi criado?

    Att,


    Denis Leal
    quinta-feira, 16 de setembro de 2010 16:45
  • consegui ...

    não sei se tem haver ...

    percebi que o ip que a placa de internet recebia do roteador era 192.168.0.102, gateway 192.168.0.10

    o dhcp mandava pros clientes de 192.168.0.10 a 192.168.0.100, mudei o ip da placa da rede interna do servidor pra 192.168.2.1 e dhcp passou a mandar 192.168.2.10 a 192.168.2.100, compartilhou até a internet agora ...

    se for isso mesmo muito obrigado pela ajuda

    quinta-feira, 16 de setembro de 2010 16:51
  • Que louco!!!! Cada coisa!!!

    rsrsr

    Att,


    Denis Leal
    quinta-feira, 16 de setembro de 2010 16:57
  • qual proxy, pra controle de internet voce me indica (de facil instalação e configuração) pra colocar no server 2003 ?????
    quinta-feira, 16 de setembro de 2010 17:05
  • Amigão,

    Tive um cliente que ele que instalei o winconnection ( http://www.superdownloads.com.br/download/96/winconnection/ ) por mais de ano e nunca tive problema, fácil de instalar e gerenciar. E na net está lotado de turoriais.

    Att,


    Denis Leal
    quinta-feira, 16 de setembro de 2010 17:13
  • ok, obrigado mais uma vez ...
    quinta-feira, 16 de setembro de 2010 17:20