none
Http com problema RRS feed

  • Pergunta

  • Pessoal, tenho um Isa Server 2004 com SP3, recentemente estava funcionando tudo normal , porem alguns dias tenho uma pagina da empresa é uma webmail que entro nele normal leu as mensagens normal, porem quando vou clicar no botao enviar a mensagem nao envia , ele fica tentado enviar e nao envia, alguns momento no event viewer ele gerou erro de compression, ja ate disable nos plugin do isa do compression filter porem sem sucesso , alguem tem algum ideia do que possa ser ???
    Alexandre Evangelista - MCP - MCTS - MCITP
    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 01:59 (De:ISA Server 2004)
    quinta-feira, 14 de maio de 2009 12:24

Todas as Respostas

  • Pessoal olha o erro que apresenta :

    Failed Connection Attempt SERV-teste 14/05/2009 10:23:13
    Log type: Web Proxy (Forward)
    Status: 64 The specified network name is no longer available. 
    Rule: Internal -> External (Webmail)
    Source: Local Host ( 173.1.1.200:0)
    Destination: External (plesk16.hospedagemdesites.ws 200.234.20.115:80)
    Request: POST http://webmail.teste.com.br/imp/compose.php?uniq=5k1gxdjttf5s
    Filter information: Req ID: 17d53993; Compression:None
    Protocol: http
    User: anonymous
     Additional information
    Client agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    Object source: Internet Processing time: 62
    Cache info: 0x4 MIME type:
    Alexandre Evangelista - MCP - MCTS - MCITP
    quinta-feira, 14 de maio de 2009 13:29
  • Cara , valeu eu tinha visto este post sim, ow voce acha que talvez possa ser o modem que esteja causando isso ?
    Pois com outras paginas tudo funciona normal.
    Alexandre Evangelista - MCP - MCTS - MCITP
    quinta-feira, 14 de maio de 2009 15:05
  • Alexandre,

    Para ser sincero pode ser sim, porém para diagnosticar se é ele mesmo..rs

    Um teste q vc pode fazer é pegar e ligar o modem direto num desk e tentar navegar...

    é viavel para vc?
    Luiz Fernando Dias - MVP
    quinta-feira, 14 de maio de 2009 21:47
    Moderador
  • Fiz os testes e o problema esta no isa mesmo, porem ate agora não consegui achar a solução, todas as outras paginas funcionam normal so esta que não.
    Alexandre Evangelista - MCP - MCTS - MCITP
    quinta-feira, 14 de maio de 2009 23:38
  • Esse webmail esta hospedado internamente?
    Luiz Fernando Dias - MVP
    sexta-feira, 15 de maio de 2009 01:19
    Moderador
  • Não , esta na locaweb, parece que é alguma coisa relacionado como isa esta tratando o protocolo http.
    Alexandre Evangelista - MCP - MCTS - MCITP
    sexta-feira, 15 de maio de 2009 11:30
  • Ja criou uma regra com um HTTP sem filtro por ex? para testar
    Luiz Fernando Dias - MVP
    sexta-feira, 15 de maio de 2009 17:52
    Moderador
  • Sim, inclusive estava desmarcado a opção de web proxy no protocolo http
    Alexandre Evangelista - MCP - MCTS - MCITP
    sexta-feira, 15 de maio de 2009 17:53
  • Alexandre,


    Esta usando a solução de Qmail da localweb ou Mobi (exchange)?

    "plesk16.hospedagemdesites.ws 200.234.20.115:80"

    É revenda na locaweb?
    qual versão do plesk? windows ou linux?

    Failed Connection Attempt SERV-teste 14/05/2009 10:23:13
    "Log type: Web Proxy (Forward)"  = Desabilitou o WeB Proxy

    Status: 64 The specified network name is no longer available. 
    Rule: Internal -> External (Webmail)
    Source: Local Host ( 173.1.1.200:0)
    Destination: External (plesk16.hospedagemdesites.ws 200.234.20.115:80)
    Request: POST http://webmail.teste.com.br/imp/compose.php?uniq=5k1gxdjttf5s

    Pelo que vi aqui, vc crieou um dominio teste.com.br no seu painel de administração de sites.
    Quando tentar acessar pelo ISA será que não está considerando o DNS?

    Cordialmente, Charles Aureliano Santana http://santanatech.spaces.live.com
    quarta-feira, 3 de junho de 2009 01:17