locked
Não envia e-mail para alguns dominios. RRS feed

  • Pergunta

  •  

    bom dia pessoal,

     

    Meu Exchange não envia e-mails para alguns dominios aleatórios, o que pode ser isso ?

    terça-feira, 1 de julho de 2008 12:22

Respostas

  •  

    Cara, funcionou

    só adicionei o host (A) empresa.com.br no meu dns... só tinha o www.

     

    Abraços, valeu a todos.

     

    classifiquei todos os posts utéis como utéis.

    quarta-feira, 2 de julho de 2008 13:25

Todas as Respostas

  • Ola Sérgio,

     

    Dê uma olhada no histórico do fórum que já discutimos esse assunto aqui em vários posts. E na maioria deles o problema é o mesmo.

     

    Abs.

     

    terça-feira, 1 de julho de 2008 12:31
  •  

    Sergio,

     

    Verifique o DNS e seu MX

     

    O problema é ai

    terça-feira, 1 de julho de 2008 15:02
  • Completando o que o jason postou, verifica como esta seu DNS Reverso....
    terça-feira, 1 de julho de 2008 18:53
  • Ola Sergio,

     

    Junto com a dica do Rodrigo, valida este tutorial: http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=247

     

    terça-feira, 1 de julho de 2008 22:03
  • Fala Sérgio,

     

    Verifique o seu DNS Reverso e MX.

     

    A algum tempo atrás, eu estive com problema com a NET. Alguns dominios estavam recusando minhas msgs. Alem de verificar junto a NET (que tinha culpa no cartorio), tive que re-cadastrar o reverso novamente.

     

    [ ]'s

    Jamal Ibrahim

    http://jamal-ibrahim.spaces.live.com/

    quarta-feira, 2 de julho de 2008 02:39
  • Ola Jamal,

     

    Só para  validar um ponto.. Tu recadastrou um reverso? Na verdade o fato de recadastrar nao altera em nada o processo, tem que validar se o reverso tá configurado correto, somente se tem algum erro no nome e IP vc deve alterar do contrário remover adicionar novamente não deveria solucionar nada.

     

    Tu chegaste a validar no www.terra.com.br/postmaster? Se ele deu como certo uma vez e nao houve troca de ip e nome  o recadastro nao se faz necessário. Derrepente este passo de recadastrar foi adicional e nao necessario.

     

    quarta-feira, 2 de julho de 2008 03:32
  • Fala Anderson, blz?

     

    Então, o reverso estava errado .... O reverso correto deveria estar como mail.domain.com e estava como webmail.domain.com .... Tive que recadastra-lo no site do terra e aguardar a atualização.

     

    Após isso, o problema foi resolvido. Me lembro que a NET teve que retirar o seu range de IP's de uma blacklist tbem ...

     

    Mas, isso faz um bom tempo ... Até o que eu sei, o cliente não reclamou mais :-)

     

    [ ]''s

    Jamal

    quarta-feira, 2 de julho de 2008 11:18
  • Obrigado a todos pela ajuda.

     

    Eu possuo na verdade um servidor Exchange, que se conecta em outro servidor de e-mail (que utiliza tbm exchange).

     

    O reverso deste servidor funciona, mas do meu servidor não:

     

    Resultado: ERRO, o host [empresa.com.br.] não resolve para o IP [189.16.xx.xx].

     

    Outra coisa nas queues aparece a mensagem:

     

    The connection was dropped due to an SMTP protocol event sink.

    quarta-feira, 2 de julho de 2008 12:19
  • quarta-feira, 2 de julho de 2008 12:30
  •  

    Cara, funcionou

    só adicionei o host (A) empresa.com.br no meu dns... só tinha o www.

     

    Abraços, valeu a todos.

    quarta-feira, 2 de julho de 2008 13:25
  •  

    Cara, funcionou

    só adicionei o host (A) empresa.com.br no meu dns... só tinha o www.

     

    Abraços, valeu a todos.

     

    classifiquei todos os posts utéis como utéis.

    quarta-feira, 2 de julho de 2008 13:25
  • Opá! Maravilha cara!

     

    Fico feliz que conseguiu resolver o seu problema!!!

     

    Grande abraço!

     

    Jamal Ibrahim

    http://jamal-ibrahim.spaces.live.com/

    quarta-feira, 2 de julho de 2008 14:05