none
Maquina Virtual 100% Processador e Maquina Fisica processador Ocioso RRS feed

  • Pergunta

  • Olá a todos, boa tarde.

    Trabalho com maquinas hyper-v á pouco tempo e estou tendo um problema em um cliente, gostaria de saber se alguém pode me ajudar.

    O que ocorre é que tenho um servidor HP Proc. Xeon E5520 2,27Ghz 8 Núcleos, com o Windows server 2008 R2 instalado, rodando apenas o serviço Hyper-V. Neste servidor possuo apenas 1 maquina virtual que também é Windows server 2008 R2, rodando apenas o terminal server (outros serviços estão em outro servidor) para 25 usuários, até aí tudo bem:

    O problema que ocorre é que a maquina virtual é super lenta, o processador virtual (que já habilitei os 4 núcleos) fica o tempo inteiro em 100% de uso. O que é mais estranho é a maquina que está com o Hyper-V instalado fica com o processador em 0% as vezes da pico de 5%.

    É como se a maquina virtual estivesse limitada a usar o processador físico.

    Alguém já viu isso ocorrer?

    segunda-feira, 20 de junho de 2016 15:42

Respostas

  • Achei o motivo do 100% CPU.

    http://answers.microsoft.com/pt-br/office/forum/office_2016-officeapps/office-2016-consumo-alto-de-processamento/276c3d94-2fd9-4b05-aa9c-3678ee805c8d?auth=1

    • Marcado como Resposta Thales F Quintas terça-feira, 21 de junho de 2016 12:13
    segunda-feira, 20 de junho de 2016 22:46

Todas as Respostas

  • Segue imagem do gerenciador de processos do servidor Virtual e Hyper-V.

    Hyper-V

    segunda-feira, 20 de junho de 2016 22:03
  • Achei o motivo do 100% CPU.

    http://answers.microsoft.com/pt-br/office/forum/office_2016-officeapps/office-2016-consumo-alto-de-processamento/276c3d94-2fd9-4b05-aa9c-3678ee805c8d?auth=1

    • Marcado como Resposta Thales F Quintas terça-feira, 21 de junho de 2016 12:13
    segunda-feira, 20 de junho de 2016 22:46