locked
Computadores clientes não ingressam no dominio SBS RRS feed

  • Pergunta

  • Olá a todos:

    Instalei o SBS 2003 R2 Premiun, ativei na microsoft ok. Acesso ele pela rede local, utilizando o terminal server normalmente. Esse server tem uma placa de rede e roda somente na lan.

    Mas quando tento de qq computador cliente (winXPpro, sp2) ingressar no dominio do SBS ele dá a mensagem: "Erro durante a tentativa de ingresso no dominio XXXX -- O servidor especificado não pode executar a operação solicitada."

    Observo que a conta de computador é criada no Usuarios e Computadores do Active directory, mas ela fica em disable.  Ou seja o computador remoto (cliente) consegue criar a conta no SBS, Membro do Grupo Computadores do Dominio, mas por algum motivo ela é disbale e aparece a mensagem citada no computador cliente.

    Não aparece nada nos eventos que possa dar alguma pista.  Aparentemente está tudo ok, utilizo user administrador qdo tento criar a conta pelo cliente, etc.

    Tenho outros servidores win 2003 server e consigo fazer essa operação normalmente.  Mas no SBS, logo após a instalação, veio essa surpresa.

    Agradeço qualquer dica que possa ajudar a resolver a situação. 

    claudio m.

    terça-feira, 30 de janeiro de 2007 03:32

Todas as Respostas

  • Cláudio,

    quem é o DC da tua rede? É o SBS certo?

    quarta-feira, 31 de janeiro de 2007 14:59
  • Olá amigo,

    realmente, o DC é o SBS.  Só tem ele nessa rede, e as estaçoes winxppro clientes.

    agradeço qualquer dica, que possa indicar alguma coisa.  Porque já olhei tudo aqui que pudesse causar esse problema e não achei o motivo..

    bye

    quinta-feira, 1 de fevereiro de 2007 20:43
  • Cláudio,

    como está fazendo para ingressar no domínio? Esta acessando http://nome_do_servidor/connectcomputer certo? Salvo em raríssimas situações, o SBS deve ser gerenciado pelos wizards.

    Já testou o DNS? Dando IPCONFIG /ALL e NSLOOKUP nas estações está com a configuração ok? Pode postar os resultados do servidor e de uma das estações clientes?

    Vocês usam WINS aí? Caso afirmativo verifique se está iniciado, mas se não for possível iniciar: http://support.microsoft.com/kb/822048

    Por acaso tem algum roteador com DHCP ativado na rede, além do SBS? Ele deve ser o único DHCP.

     

    quinta-feira, 1 de fevereiro de 2007 22:09
  • Olá amigos:

    Finalmente descobri o motivo de não conseguir ingressar os computadores clientes no dominio.

    Esse server tem somente uma placa de rede, na intranet.  O Firewall estava ativado e causava o problema ! 

    Agora as estações estão ingressando normalmente.

    Obrigado,

    claudio m.

    sexta-feira, 2 de fevereiro de 2007 05:15
  • Cláudio,

    de qualquer forma te recomendo colocar uma segunda placa de rede, pois a tua segurança fica muito prejudicada desta forma.

    sábado, 3 de fevereiro de 2007 21:01