none
Problema com usuário de área de trabalho remota windows server 2003 R2 RRS feed

  • Pergunta

  • Olá... amigos seguinte.. quinta feira passada peguei um probleminha em uma empresa que presto manutenção, eles tem um server 2003 R2, licenciado tudo certinho, ai tem os usuários da área de trabalho remota, não utilizo Active Directory, apenas TS, ai na quinta feira pela manhã a menina me ligou dizendo que o usuário RH estava com problema, sumiu todos os arquivos, eu fiz um acesso remoto e percebi que quando o usuário RH logava, lá em Documents and Settings aparecia uma pasta TEMP enquanto a pasta normal desse usuário estava la, bom, eu achei que era algum problema com perfil do usuário e exclui o usuário, recriei, transferi os arquivos da pasta dele antiga para a nova, e exclui a pasta antiga, blz, funcionou o dia todo.
    No outro dia de manhã a menina me liga dizendo que deu o mesmo problema, e assim esta sendo, todo dia eu tenho que excluir o usuário, recriar, transferir os arquivos, excluir a pasta antiga e esperar o outro dia pra fazedr denovo... eu não faço a mínima idéia do que seje, pode ser um vírus que não foi detectado, mas atacando apenas um usuário? Os outros usuários funcionam normalmente... se puderem me ajudar agradeço muito.
    terça-feira, 9 de novembro de 2010 16:20

Respostas

  • Isso está parecendo questão de permissão do usuário no diretório aonde ele cria a pasta de perfil por padrao.

    Verifique as permissões e se não der certo, tente criar uma outra conta com login diferente para este usuário como teste.


    Professor do SENAC e Consultor de TI, certificado MS desde 2002 - Especialisata nas plataformas Microsoft Win 2003, 2008 e UM http://consultornelsondias.blogspot.com
    • Marcado como Resposta Richard Juhasz sexta-feira, 12 de novembro de 2010 18:48
    terça-feira, 9 de novembro de 2010 16:36
  • Amigo,

    Isso acontece apenas com este usuário?

    Se sim, crie um usuário com outro nome e veja se o problema persiste, isso já aconteceu no XP e para resolver o problema fiz outro login, com o nome diferente.

    O Windows está atualizado, com todos os update?

    abs.


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    • Marcado como Resposta Richard Juhasz sexta-feira, 12 de novembro de 2010 18:48
    quarta-feira, 10 de novembro de 2010 11:05

Todas as Respostas

  • Isso está parecendo questão de permissão do usuário no diretório aonde ele cria a pasta de perfil por padrao.

    Verifique as permissões e se não der certo, tente criar uma outra conta com login diferente para este usuário como teste.


    Professor do SENAC e Consultor de TI, certificado MS desde 2002 - Especialisata nas plataformas Microsoft Win 2003, 2008 e UM http://consultornelsondias.blogspot.com
    • Marcado como Resposta Richard Juhasz sexta-feira, 12 de novembro de 2010 18:48
    terça-feira, 9 de novembro de 2010 16:36
  • Boa noite,

    não entendi muito bem o que acontece no momento do problema. Ela não consegue acessar os arquivos? Apresenta algum erro? Quais diretórios exatamente vc tentou acesso?

    Att,


    Fabiano Barreira

    MCP + MCDST + MCSA on Windows Server 2003 + MCTS + MCITP
    terça-feira, 9 de novembro de 2010 21:59
  • Amigo,

    Isso acontece apenas com este usuário?

    Se sim, crie um usuário com outro nome e veja se o problema persiste, isso já aconteceu no XP e para resolver o problema fiz outro login, com o nome diferente.

    O Windows está atualizado, com todos os update?

    abs.


    ..::.. Carlos Henrique | MCSA WINDOWS SERVER 2003 ..::..
    • Marcado como Resposta Richard Juhasz sexta-feira, 12 de novembro de 2010 18:48
    quarta-feira, 10 de novembro de 2010 11:05