locked
Query WMI RRS feed

  • Pergunta

  • Bom dia a todos,

    Crie uma GPO administrativa e utilizo um filtro WMI para que o grupo Tecnologia da Informação não pegue essa GPO.

    Query:

    select * from win32_group where name<>'Tecnologia da Informação'

    Não esta funcionado.

    Oq pode esta errado?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 1 de março de 2010 12:00

Respostas

  • Olá David.

    Não entendo de WMI o suficiente para dizer que a sua query está correta e nem tive tempo de fazer um teste, porém não encontrei pessoas que tenham usado o mesmo código que você. Mesmo assim, achei um documento muito bom, que talvez te ajude.


    O WMI não está funcionando!
    http://www.microsoft.com/brasil/technet/Colunas/scriptcenter/topics/help/wmi.mspx


    Nos informe as novidades sobre o caso.

    Até mais.

    Abraço.

    Richard Juhasz
    • Marcado como Resposta David182 quinta-feira, 4 de março de 2010 20:14
    quinta-feira, 4 de março de 2010 18:40
  • David182,

    esse post ta duplicado...a dúvida é a mesma do post abaixo:

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2003pt/thread/9de7bd6a-ad29-4a53-ba40-e7af9726612e


    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    • Marcado como Resposta David182 quinta-feira, 4 de março de 2010 20:14
    quinta-feira, 4 de março de 2010 19:00

Todas as Respostas

  • Alguma novidade....
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    terça-feira, 2 de março de 2010 11:44
  • Olá David.

    Não entendo de WMI o suficiente para dizer que a sua query está correta e nem tive tempo de fazer um teste, porém não encontrei pessoas que tenham usado o mesmo código que você. Mesmo assim, achei um documento muito bom, que talvez te ajude.


    O WMI não está funcionando!
    http://www.microsoft.com/brasil/technet/Colunas/scriptcenter/topics/help/wmi.mspx


    Nos informe as novidades sobre o caso.

    Até mais.

    Abraço.

    Richard Juhasz
    • Marcado como Resposta David182 quinta-feira, 4 de março de 2010 20:14
    quinta-feira, 4 de março de 2010 18:40
  • David182,

    esse post ta duplicado...a dúvida é a mesma do post abaixo:

    http://social.technet.microsoft.com/Forums/pt-BR/winsrv2003pt/thread/9de7bd6a-ad29-4a53-ba40-e7af9726612e


    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    • Marcado como Resposta David182 quinta-feira, 4 de março de 2010 20:14
    quinta-feira, 4 de março de 2010 19:00