none
Para entrar na pasta compartilhada, é exigido login e senha sempre (windows 7; windows server 2012) RRS feed

  • Pergunta

  • Bom dia!

    estou postando esse problema, pois eu procurei em vários fóruns - inclusive por aqui - e nao achei a solução.

    seguinte: tenho um windows server 2012 que está como controlador de domínio. nele existem as pastas compartilhadas com os membros. acontece que, sempre que um membro vai acessar sua pasta na rede, sempre é exigida uma autenticação, seguida da mensagem: ''o sistema detectou uma possível tentativa de comprometer a segurança. Certifique-se de poder contatar o servidor que o autenticou.

    não importa se eu autentico na maquina cliente como administrador ou não, ele sempre dá essa mensagem ao fazer o login e tentar acessar a pasta. depois que eu insiro o usuario e senha, a pasta fica acessível durante o resto do dia, bastando desligar a maquina para ter que fazer o processo de autenticação todo de novo.

    OBSERVAÇÕES: sempre marco a checkbox ''lembrar minhas credenciais'', já dei os acessos devidos a todos os membros que podem acessar a pasta (seções segurança e compartilhamento nas propriedades da página). nada disso resolve o problema.

    Agradeço antecipadamente pela ajuda!


    quarta-feira, 24 de fevereiro de 2016 19:42

Respostas

  • Roberto, Bom dia!

    Já tive esse tipo de problema mais os clientes eram de Versões home que não suportam dominio, e quando os equipamentos desligavam perdiam o acesso com os mapeamentos.

    Consegue nos descrever se estes equipamento estão em versões PRO ou Home?

    Espero ter ajudado.

    Att.


    Espero ter ajudado. Obrigado. Se a resposta for útil “Marcar como Resposta” para que os demais vejam para ajudar quem contribui com o Fórum Clique em “Votar”. Jefferson Castilho – MCT | MS | MCTIP | MCTS | MCPS | MPN

    quinta-feira, 25 de fevereiro de 2016 13:29
    Moderador
  • Boa tarde!

    Compartilhamento refeito, problema aparentemente resolvido!

    Já se passaram 2 dias e nada de pedir senha novamente. 

    Confesso que nunca tinha visto isso antes.

    agradeço a todos os envolvidos!

    • Marcado como Resposta Marcos SJ quinta-feira, 3 de março de 2016 18:18
    quinta-feira, 3 de março de 2016 16:42

Todas as Respostas

  • Roberto, Bom dia!

    Já tive esse tipo de problema mais os clientes eram de Versões home que não suportam dominio, e quando os equipamentos desligavam perdiam o acesso com os mapeamentos.

    Consegue nos descrever se estes equipamento estão em versões PRO ou Home?

    Espero ter ajudado.

    Att.


    Espero ter ajudado. Obrigado. Se a resposta for útil “Marcar como Resposta” para que os demais vejam para ajudar quem contribui com o Fórum Clique em “Votar”. Jefferson Castilho – MCT | MS | MCTIP | MCTS | MCPS | MPN

    quinta-feira, 25 de fevereiro de 2016 13:29
    Moderador
  • ola!

    nossas maquinas são windows 7 pro, todas membros de domínio.  unico problema que ocorre é realmente essa exigência de, todo dia, colocar a senha para a pasta poder ficar acessível. 

    quinta-feira, 25 de fevereiro de 2016 14:21
  • Olá!

    Como foi feito a configuração das permissões de compartilhamento e NTFS nessa pasta?

    Sua estrutura de permissão segue a recomendação A-G-DL-P?

    quinta-feira, 25 de fevereiro de 2016 15:11
  • Olá!

    Como foi feito a configuração das permissões de compartilhamento e NTFS nessa pasta?

    Sua estrutura de permissão segue a recomendação A-G-DL-P?

    você fala do caminho para compartilhar? se sim, aqui está:

    propriedades> compartilhamento> compartilhamento avançado> marcar a checkbox ''compartilhar a pasta''> permissoes> remove o ''todos''> adicionar> digita o nome do membro de dominio> verificar nomes> OK> marca a checkbox ''controle total''> ok> fechar.

    e , quanto à estrutura, quase certeza de que está na recomendação A-G-DL-P.


    • Editado Robertocdra quinta-feira, 25 de fevereiro de 2016 18:51
    quinta-feira, 25 de fevereiro de 2016 18:51
  • Quando é solicitado o usuário e senha para acesso e você entra com o usuário e senha do usuário da máquina as permissões são concedidas, ou seja, entrando com o usuário e senha do usuário funciona corretamente?

    Já fez o teste de permissões efetivas na guia avançado da aba segurança?

    Pode estar ocorrendo algum problema na hora de dar a permissão. 

    Mas um detalhe, você negou permissão a algum usuário ou grupo?

    abraço!

    sexta-feira, 26 de fevereiro de 2016 21:41
  • bom dia à todos!

    Willian, exatamente. no momento que pede login e senha, o usuário insere as informações necessárias (dominio\usuario) e a senha, a permissão é concedida normalmente. o problema é que todo dia o usuário tem que inserir as credenciais para acessar, o que não está correto. em relação ao teste de permissões, acredito não ter feito isso. poderia me explicar melhor?

    e não neguei permissão a nenhum usuário

    segunda-feira, 29 de fevereiro de 2016 12:10
  • Acredito que o problema possa estar na forma de compartilhamento da pasta. Foi dado permissão de controle total para Usuários autenticados?

    Talvez seja necessário refazer o compartilhamento e configurar as permissões novamente na tentativa de correção, outro detalhe é que no log do servidor que está compartilhando o arquivo deve ter alguma informação sobre seu problema. Nos informe isso por favor.

    Espero poder ajudar!

    terça-feira, 1 de março de 2016 16:56
  • Boa tarde!

    Compartilhamento refeito, problema aparentemente resolvido!

    Já se passaram 2 dias e nada de pedir senha novamente. 

    Confesso que nunca tinha visto isso antes.

    agradeço a todos os envolvidos!

    • Marcado como Resposta Marcos SJ quinta-feira, 3 de março de 2016 18:18
    quinta-feira, 3 de março de 2016 16:42