none
Alteração de senha pelo OWA e autenticação anywhere RRS feed

  • Pergunta

  • Olá pessoal.

    Eu implantei na empresa a alteração de senha pelo OWA seguindo as documentações da MS com êxito, mas após essa implementação aconteceu algo estranho.

    Na empresa existe a politica de alteração de senha a cada 30 dias e o usuário começa a ser avisado da troca faltando 5 dias.

    Bom legal, o problema é o seguintem quando o usuário entra nos 5 dias para alteração o outlook anywhere e celulares configurados com os e-mails dos usuários não param de pedir autenticação a todo instante. Quando o usuário altera a senha tudo volta ao normal sem ficar pedindo autenticação a todo momento.

    Gostaria de saber se isso é uma caracteristica do funcionamento ou tem algo errado com a implantação da troca de senha pelo OWA.

    Valeu.

    Abraços


    Marcelo Moreno MCP 2003
    quinta-feira, 24 de fevereiro de 2011 15:05

Respostas

  • Veja bem...

    Verifique se seu servidor esta com todos os Service Packs e todas as atualizações da Microsoft em dia.

    Possuo tambem uma diretiva que alerta os usuarios. e nunca ocorreu um erro desse tipo comigo.

     

     


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quarta-feira, 2 de março de 2011 12:36
    Moderador

Todas as Respostas

  • Ola Marcelo!!!

    Muito estranho isso.

    Existe alguma diretiva para alertar o usuário quando a senha estiver para expirar? 


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    terça-feira, 1 de março de 2011 18:26
    Moderador
  • Olá Jonathan,

    Existe sim, o usuário é alertado quando faltam 5 dias para alterar a senha. Nesse tempo que o problema ocorre.


    Marcelo Moreno MCP 2003
    quarta-feira, 2 de março de 2011 11:23
  • Veja bem...

    Verifique se seu servidor esta com todos os Service Packs e todas as atualizações da Microsoft em dia.

    Possuo tambem uma diretiva que alerta os usuarios. e nunca ocorreu um erro desse tipo comigo.

     

     


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quarta-feira, 2 de março de 2011 12:36
    Moderador
  • Mas vc usa a alteração de senha pelo OWA.

    A implantação aqui foi seguindo essa doc: http://technet.microsoft.com/pt-br/library/bb684904(EXCHG.80).aspx

    Ainda não tenho o SP3 do Exchange nos servidores, você acha que isso deve resolver?


    Marcelo Moreno MCP 2003
    quarta-feira, 2 de março de 2011 18:50
  • Acredito que sim Marcelo,

    Pois não é algo comum e talvez isso seja corrigido com o SP3 do Exchange 2007.


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quarta-feira, 2 de março de 2011 18:52
    Moderador
  • Você não tem nenhuma policy de ActiveSync habilitada?

    Instala um ambiente de teste e replica as policies de senha que vc tem.

    Assim fica mais fácil de investigar o problema.


    Fabrizio Zavalloni
    quarta-feira, 2 de março de 2011 23:55
  • Eu tenho uma politica default habilitando o acesso e mais nada definido.

    Acho que não seja o problema essa policy, ainda não tenho idéia de como resolver esse problema.


    Marcelo Moreno MCP 2003
    segunda-feira, 14 de março de 2011 15:09
  • Marcos

    Conseguiu fazer a atualização do seu servidor?

    E seu problema? 

    Não esqueça de instalar tambem o Rollup 3 do Exchange 2007.


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    sexta-feira, 18 de março de 2011 15:35
    Moderador