none
Perda de comunicação com VMs RRS feed

  • Pergunta

  • Senhores, boa tarde.

    Vejam se a dúvida é pertinente ao fórum.

    Tenho um host fisico com Windows Server 2003 R2 Ent, rodando AD+DHCP+DNS+ MS Exchange 2003.

    Virtualizei algumas máquinas com o mesmo S.O em vmware Workstation, porém ao pingar ou tentar acessar as vms, de uma estação, hora funciona hora não, perde a comunicação, quando ping hora vai pelo ip e nome correto hora vai pelo ip que pegou no primeiro contato com a rede via DHCP logo após a criação da VM.

    Todas as máquinas estão em dominio e com ip fixo.

    O log do meu dns está limpo.

    O que pode ser ?

    Placa de rede das vms estão como bridge.


    Fabricio Proenca

    quinta-feira, 12 de julho de 2012 17:32

Respostas

Todas as Respostas

  • Fabricio,

    Esse problema esta com cara de configuração da VMware.


    MCP-W2K3/MCDST/MCSA/MCTS SE A RESPOSTA FOR UTIL, CLASSIFIQUE-A!

    sexta-feira, 13 de julho de 2012 21:42
  • Alguns possíveis problemas:

    -IP duplicado na rede
    -Nome duplicado na rede
    -Ativar o modo "Bridge" nas configurações da placa de rede do VMware Workstation
    -Verifica no DNS se o IP utilizado pela VM está apontando para outro Host

    segunda-feira, 16 de julho de 2012 14:16
  • Mauricio, bom dia.

    As vms estão configuradas como bridge porém todas com ip fixo e pelo que vi tb não há máquinas com o ip duplicado, meu dns é meu host fisico e nas vms estão apontando para ele.


    Fabricio Proenca

    segunda-feira, 16 de julho de 2012 14:22
  • Utiliza antivírus e firewall nas VM's?
    Quais O.S utiliza nelas?
    Os IP's que você fixou fazem parte do range do DHCP?
    segunda-feira, 16 de julho de 2012 14:29
  • Todas as máquinas rodas com Win 2003ent R2.

    No momento não há AV instalado, o ip que eu fixei faz parte do range do dhcp mas está excluido da distribuição.


    Fabricio Proenca

    segunda-feira, 16 de julho de 2012 14:31
  • Já desabilitou o firewall para testar?

    Experimente também excluir as placas de rede das VM's e criar novas.

    segunda-feira, 16 de julho de 2012 15:37
  • Criou a exceção no DHCP para que ele não distribua esses IPs que você esta atribuindo a elas?
    sexta-feira, 3 de agosto de 2012 20:56
  • Passareli, boa noite.

    Eu desabilitei a VM, conforme nosso amigo citou no post realmente está com cara de ser a vm.

    resolvi desabilitar e criei fisicamente para evitar futuros chamados.

    obrigado pela força;


    Fabricio Proenca

    sexta-feira, 3 de agosto de 2012 21:43