none
Serviço MSExchange Transport RRS feed

  • Pergunta

  • Boa noite parceiros,

    Estou com um probleminha, os meus 2 servidores do exchange server 2013 desligaram abruptamente devido um problema de power que eu tive no Data Center, assim que voltamos a ligar os mesmos tivemos que reiniciar alguns serviços manualmente nos servidores, porque estavam com o status "stop". Portanto, o serviço msexchange transport (start pending)do servidor principal não sobe até a presente data. 

    sexta-feira, 4 de maio de 2018 22:58

Respostas

  • Ola,

    Em teoria todos os serviços importantes do Exchange devem iniciar automaticamente em caso de reinicialização. Se isso não ocorreu, tente reiniciar o servidor de novo. Caso o problema persista, será necessário realizar um troubleshooting aprofundado nesse caso, duas coisas são primordiais:

    • Verificar as logs do Event Viewer: Muitas vezes ali te dará uma ideia clara do porque um determinado serviço não esta iniciando.
    • Utilizar o Procmon: Esse software lhe permite fazer um troubleshooting avançado em cada step que o processo realiza ao inicializar, procure alguns artigos que te ensine a utilizá-lo.

    Caso não consiga de forma alguma resolver, abra um chamado na Microsoft. Esse serviço parado representa todo seu ambiente de e-mail indisponível, portanto avalie se não é o caso de acionar um suporte premier.

    Abraços.


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    sábado, 5 de maio de 2018 09:24

Todas as Respostas

  • Ola,

    Em teoria todos os serviços importantes do Exchange devem iniciar automaticamente em caso de reinicialização. Se isso não ocorreu, tente reiniciar o servidor de novo. Caso o problema persista, será necessário realizar um troubleshooting aprofundado nesse caso, duas coisas são primordiais:

    • Verificar as logs do Event Viewer: Muitas vezes ali te dará uma ideia clara do porque um determinado serviço não esta iniciando.
    • Utilizar o Procmon: Esse software lhe permite fazer um troubleshooting avançado em cada step que o processo realiza ao inicializar, procure alguns artigos que te ensine a utilizá-lo.

    Caso não consiga de forma alguma resolver, abra um chamado na Microsoft. Esse serviço parado representa todo seu ambiente de e-mail indisponível, portanto avalie se não é o caso de acionar um suporte premier.

    Abraços.


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    sábado, 5 de maio de 2018 09:24
  • Boas,

    Obrigado pelas dicas, vou tentar as sugestões acima, tão logo tiver alguma resolução manterei informado.

    Abraços.

    segunda-feira, 7 de maio de 2018 13:28