none
Serios problemas com WEBACCESS, nao levanta mais fora da rede. RRS feed

  • Pergunta

  • Amigos

     

    Boa Noite

     

    Estou com um serio problema em meu Exchange 2003 SP3

    Segui o tutorial do mestre Yoda Anderson Patricia e esta tudo certo dentro de minha rede.

    O problema esta quando acessamos de fora, nao entra de maneira alguma, da maneira antiga tambem nao esta mais funcionando.

    Alguem poderia me dar uma LUZ pois não sei qual o caminho que devo seguir para detectar este problema.

     

    Atenciosamente

    • Movido Hengzhe Li quinta-feira, 29 de março de 2012 05:26 (De:ISA Server 2004)
    sexta-feira, 4 de agosto de 2006 22:36

Todas as Respostas

  • Ola Julio,

    tudo tranquilo contigo? Cara internamente funciona na boa?

    Como está a tua publicaçao no ISA? do ISA server vc acessa o owa interno?

    Ps.: estarei movendo este post par ao forum de isa, ok?

    sábado, 5 de agosto de 2006 02:18
  • Grande Mestre YODA

     

    Que legal que o caso esta na sua atencao, opss...nao despresando a galera, mas vc e fera no exchange.

     

    Mas vamos la, eu nao estou usando o ISA SERVER, por pouco tempo estamos usando um BOX SERVER Firewall Linux de entrada, mas o que mais intriga neste caso e que com a versao anterior ele estava funcionando normal, eu ate acessava internamente a versao antiga e a nova versao, do nada parou a versao antiga que solicitava por intermedio de um popup login e senha, mas agora parou, e o IIS esta correto, o que vc acha que pode estar acontecendo, quais portas eu devo liberar de entrada e saida no firewall para funcionar o webaccess novo mais seguro.

     

    Abracos

    sábado, 5 de agosto de 2006 02:39
  • Julio,

    Internamente esta funcionando o OWA? Se sim, você deverá fazer uma regra encaminhando a porta HTTP ou HTTP utilizada (verificar no seu IIS do OWA) para o seu servidor na DMZ ou na rede interna.

    Se fosse ISA 2004, teria Wizard para isso e você não estaria vulnerável a falhas de liberação, além do ISA bloquear acesso não permitido na camada de aplicação :)

    Abraços,

    Obs.: Não esqueça de classificar o post.

    quarta-feira, 30 de agosto de 2006 20:49
  • EEduardo

     

    Valeu por sua ajuda, o problema ja esta solucionado, recriei novamente a regra no meu firewall e ja esta normalizado.

    Quanto ao uso do ISA SERVER 2004, vc tem toda rezao, realmente e muito melhor e mais facil de se gerencia.

    Por este e outros motivos que ja estamos com data marcada implementar o isa server 2004.

    Obrigado

    sexta-feira, 15 de setembro de 2006 20:57
  • Legal Júlio,

    Agora já pode implantar o ISA Server 2006 :)

    Dá uma olhada no forum de ISA 2006 que já tem algumas coisas bens legais. Em breve estarei publicando novos artigos de ISA 2006 no itcentral.com.br

    Se esse post lhe ajudou, não esqueça de marca-lo como uma resposta.

    Abraços,

    sexta-feira, 15 de setembro de 2006 23:23
  • Grande Eduardo

    Bom, muito bom isa 2006, mas so uma pergunta, ainda não esta na versão beta, e que aqui na empresa quero implementar a versão final, mas ja criei um ambiente em virtualç server e ja vou implementar o Isa como ja implementei o SMS beta, Exchange beta e outras oççoes legais que pretente colocar em pratica, mas mesmo assim valeu por sua dica.

     

    Boa semana para todos

    domingo, 17 de setembro de 2006 22:13
  • Ola Julio,

    O ISA 2006 ja esta na versão Release Candidate.

    Abraços.

    segunda-feira, 18 de setembro de 2006 00:59
  • Olá Julio,

    O ISA 2006 já esta na versão Final, inclusive estou terminando de implanta-lo aqui na empresa.

    Publiquei em meu blog em 6/Set. Blog Exclusivo sobre ISA Server.

    Se esse post lhe ajudou, não esqueça de marca-lo como uma resposta.

    Abraços,

    terça-feira, 19 de setembro de 2006 15:32
  • Olá Eduardo,

    Boa Tarde.

    Como foi a implantação ? Muitos problemas ?

    Abraços.

    terça-feira, 19 de setembro de 2006 17:07