none
área de Acesso Remota RRS feed

  • Pergunta

  • Olá,

    Estou com problemas com o Acesso Remoto ao Servidor.

    Mesmo que coloque o usuário como Administrador, libere ele na GPO, e autorize ele na Área de Trabalho Remota, não consigo fazer com que usuários novos acessem remotamente. Usuários antigos acessam normalmente.

    Mensagem de erro no momento do logon:

    Para entrar remotamente, você precisa ter direito de entrar por meio dos Serviços de Área de Trabalho Remota. Por padrão, os membros do grupo Administradores têm esse direito. Se o grupo do qual você faz parte não tiver esse direito ou se o direito tiver sido removido do grupo Administradores, você precisará receber o direito manualmente.

    Como posso resolver isso?

    Obrigado!

    Diego


    • Editado IgorFKModerator sexta-feira, 22 de março de 2019 13:34 Formatação
    sexta-feira, 22 de março de 2019 12:44

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 1 de abril de 2019 13:09
    segunda-feira, 1 de abril de 2019 13:09
    Moderador

Todas as Respostas

  • Bom dia, tudo bem?

    Ps. primeiramente certifique-se de que a role de Session Host Server está instalada neste Domain Controller.

    Você pode tentar da seguinte forma, seguindo estes dois procedimentos:

    1) Adicionar os usuários que necessitam do acesso ao grupo de usuários do Remote Desktop:

    • Abra o Server Manager;
    • No menu Tools, selecione Active Directory Users and Computers;
    • Selecione o seu domínio e abra o diretório Builtin;
    • Selecione o grupo Remote Desktop Users;
    • Na aba Members, selecione Add;
    • Adicione os usuários que necessitam de acesso e dê um okay para aplicar as alterações.

     

    2) Permitir o acesso através do Remote Desktop Services:

    • Abra o menu executar (Win+R) e execute gpedit.msc;
    • No editor de GPO, navegue para: Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment;
    • Selecione Allow log on through Remote Desktop Services;
    • Selecione Add User or Group;
    • digite apenas "remote" e clique em Check Names
    • Selecione Remote Desktop Users (grupo que configuramos no passo 1) e clique em OK, na janela anterior também;

     

    Agora basta reiniciar o servidor RDS e executar um gpupdate /force para garantir que alterações foram aplicadas.

    Espero ter ajudado. Atenciosamente, 


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.


    sexta-feira, 22 de março de 2019 13:50
    Moderador
  • Caro Igor, obrigado pela resposta.

    Em Allow log on through Remote Desktop Services, eu não consigo Adicionar usuário ou grupos. Está como se a função estivesse desabilitada.

    O que pode ser?

    Atenciosamente,

    Diego

    sexta-feira, 22 de março de 2019 14:25
  • Todas as outras GPOs neste diretório estão inoperáveis ou é somente esta?

    Tem alguma GPO em vigor neste ambiente?

    Att,


    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 26 de março de 2019 18:37
    Moderador
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 1 de abril de 2019 13:09
    segunda-feira, 1 de abril de 2019 13:09
    Moderador