locked
MailBox Recovery RRS feed

  • Pergunta

  • Caros Amigos,

    Após seguir os passos de restauração do backup do Exchange 2003 do Anderson Patricio (MVP) http://www.andersonpatricio.org/Tutoriais/Tutoriais.asp?Tut=204.

    A restauração foi feita sem erros. Mais quando pede-se para montar o MAILBOX RECOVERY GROUP, ele não me traz dado algum. Nenhuma caixa postal para contar a história.

    Verifico o diretório onde encontra-se os arquivos e eles estão contidos. O edb tem aproximadamente 1.7Gb e o stm 7.7gb.

    O que me extranha é que os ER00 mantem-se os mesmos valores de sua instalação. Sem qualquer alteração.

    O que pode estar acontecendo de errado???

    Ou preciso usar uma outra ferramenta para que me mostre as caixas postais???

    Fico de aguardo,

    Jose Carlos Oliveira
    http://sixsideweb.blogspot.com

    terça-feira, 9 de dezembro de 2008 19:51

Respostas

  • Caros Colegas,

    Após exaustivas tentativas em restaurar um backup conforme artigo acima. Iniciei uma nova procura na internet sobre algum material para a solução. Acabei me deparando com o material do Sr Rodrigo Fernandes Sorbara http://blogs.technet.com/latam/archive/2008/10/17/recuperando-mailboxes-de-usu-rios-quando-a-utiliza-o-do-recovery-storage-group-n-o-possivel.aspx.

    Faço algumas considerações para que funcione perfeitamente.

    1. É necessario a instalação do Exchange Server 2003 Enterprise.
    2. Após seguir os passos deste post é necessário clicar no subcontainer Mailboxes do Ordinary SG, clicar com o botão direito e escolher a opção RUN CLEANUP AGENTE.

    Espere ter me ajudado e possivelmente ha algum interessado.

    http://sixsideweb.blogspot.com Jose Carlos Oliveira
    • Marcado como Resposta sepjcarlos quinta-feira, 10 de setembro de 2009 12:26
    quinta-feira, 10 de setembro de 2009 12:26

Todas as Respostas

  • Ola Jose Carlos,

    Você chegou a seguir esse tutorial que cita acima e ele montou a base e apareceram as mailbox para ser restauradas?

    Abs.
    terça-feira, 9 de dezembro de 2008 20:10
  • Ola Rodrigo,

    Sim, utilizei o material acima, restaurou o banco e o log, mais quando voce monta o banco e não me mostras as mailboxs. Se eu restauro direto no First ele me traz as caixas postais...

    Jose Carlos
    http://sixsideweb.blogspot.com
    quarta-feira, 10 de dezembro de 2008 12:08
  • Caros Colegas,

    Após exaustivas tentativas em restaurar um backup conforme artigo acima. Iniciei uma nova procura na internet sobre algum material para a solução. Acabei me deparando com o material do Sr Rodrigo Fernandes Sorbara http://blogs.technet.com/latam/archive/2008/10/17/recuperando-mailboxes-de-usu-rios-quando-a-utiliza-o-do-recovery-storage-group-n-o-possivel.aspx.

    Faço algumas considerações para que funcione perfeitamente.

    1. É necessario a instalação do Exchange Server 2003 Enterprise.
    2. Após seguir os passos deste post é necessário clicar no subcontainer Mailboxes do Ordinary SG, clicar com o botão direito e escolher a opção RUN CLEANUP AGENTE.

    Espere ter me ajudado e possivelmente ha algum interessado.

    http://sixsideweb.blogspot.com Jose Carlos Oliveira
    • Marcado como Resposta sepjcarlos quinta-feira, 10 de setembro de 2009 12:26
    quinta-feira, 10 de setembro de 2009 12:26