none
Processo explorer.exe executando e fechando sozinho RRS feed

  • Pergunta

  • Olá, pessoal!

    No note de um tio meu, com WIN XP SP3, toda vez que o sistema inicia, o processo explorer.exe fica executando e fechando sozinho. O problema é que não há como mecher em nada para tentar resolver esse problema. Quando o processo executa, a barra de tarefas aparece e se tentarmos clicar em algo, aparece aquela ampulheta de espera e quando finalmente podemos clicar, o processo finaliza, sumindo ícones da área de trabalho e a barra de tarefas . E quando eu consegui clicar no menu iniciar e clicar em algum item, quando não dava em nada, travava.

    Já tentei de tudo. Abri o gerenciador de tarefas , terminei o processo e iniciei-o novamente, e nada!

    Formatar não consigo pois o drive de cd está com problemas .

    Se pudessem me ajudar de uma forma que não precisasse de usar um cd, agradeceria.

    Daniel Ribeiro.
    domingo, 3 de maio de 2009 17:33

Todas as Respostas

  • Olá.
    Seu computador está com vírus, tente iniciar em modo de segurança.
    Reinicie o computador e fique precionando f8  e escolha a opção "Modo seguro com rede" ai você poderá usar a internet para passar anti spywares e antivirus.
    Até.
    MCP/MCDST/MCTS/MCITP
    domingo, 3 de maio de 2009 17:37
    Moderador
  • Olá, Leandro!
    Já iniciei-o em modo de segurança, com rede e sem rede, e o problema persistia. Não consigo mecher em nada da mesma forma que quando iniciei em modo normal.

    Daniel Ribeiro
    domingo, 3 de maio de 2009 18:16
  • Tente ir no gerenciador de tarefas e matar o processo explorer, logo após não inicie o explorer inicie o executavel do antivirus, veja se consegue passar ele.


    MCP/MCDST/MCTS/MCITP
    domingo, 3 de maio de 2009 18:22
    Moderador
  • Assim também não consigo. Aliás, assim também não consigo acessar nada.

    Daniel Ribeiro
    domingo, 3 de maio de 2009 18:59
  • Cara, vou te dar uma ajuda, Primeiro Vc vai precisar do processo explorer.exe.
    O que aconteceu foi que o seu processo sumiu de C:/ WINDOWS e precisa ser alocado novamente.

    dê um Ctrl + alt + Del vá em processos e verifique se o Explorer.exe está em execução.
    Caso não esteja vá em aplicativos e clique em Nova tarefa adicione a "explorer.exe" caso não fundione.

    Indico que vc procure o precesso em C:\WINDOWS\ServicePackFiles\i386  "exlorer.exe" e o copie e cole em C:\WINDOWS

    assim disponibilizando novamente a tela iniciar do seu sistema.
    quinta-feira, 7 de janeiro de 2010 13:00
  • geralmente isso é virus ou algum programa ou driver dando erro,veja se no modo de segyurança acontece o mesmo.
    se não acontecer pode ser algum driver.
    se for virus,meu pc tava lotado de virus e as dicas desse blog me ajudaram muito.
    http://comosaberfazer.blogspot.com/2008/04/como-retirar-virus-malwares-e-spywares.html
    use o hijackthis,é facil de usar.
    leia este artigo nesse blog.acho que vai te ajudar .
    o hijackthis da uma lista de todos os procesos e o site dele diz quais são virus ou não...
    http://comosaberfazer.blogspot.com/2008/04/como-utilizar-o-hijackthis.html
    espero ter ajudado!!
    Obs: Por favor,não se esqueça de escolher a melhor resposta.
    sexta-feira, 8 de janeiro de 2010 16:19
  • Olá Danielrgo,
    Faça uma restauração do sistema (Acessorios / Ferramentas administrativas / Restauração do sistema) para uma data anterior ao seu computador começar os problemas.
    Se útil classifique com tal. Att, Diógenes Torres
    sexta-feira, 8 de janeiro de 2010 16:30
  • Daniel,

          Quando iniciar o micro abra o Gerenciador de tarefa em arquivo depois executar nova tarefa...
          Digite MSCONFIG após aparecer a janela click na guia inicializar e click em desativar tudo.
          Após desativar tudo reinicie o micro e veja se soluciona o problema. Caso solucione repita o processo e vá ativando um de cada vez para indentificar o problema.



    Espero ter ajudado.
    Leonardo Sousa

    MCSA Microsoft Windows Server 2003
    MCDST Microsoft Windows XP
    MCP Microsoft Windows 2000
    sexta-feira, 8 de janeiro de 2010 18:54