none
Windows Explorer crashing - Windows Explorer travando RRS feed

  • Pergunta

  • Olá

    Na noite de ontem eu instalei as atualizações liberadas toda 2ª terça-feira do mês.
    Ao reiniciar o computador, o sistema não inicializou, ficou aproximadamente 2 horas na tela de logon informando que estava preparando para instalar as atualizações. Forcei o desligamento. Tentei novamente e aconteceu o mesmo problema.
    Inicializei o sistema no Modo de Segurança, que informou "As atualizações foram corrompidas, revertendo o processo". Após isso, reiniciou, pedi para entrar no Modo de Segurança, que ocorreu normalmente.
    Reiniciei novamente, desta vez no modo normal, porém durante o carregamento do desktop o Windows Explorer trava. O computador em si não, pois o touchpad, o teclado responde aos comandos, porém não posso fazer nada, já que ele está teoricamente travado.
    Já desfiz diversos pontos de restauração, sem sucesso. Já usei o utilitário de correção de falhas, também sem sucesso.
    Formatação é a única solução?

    Máquina com problema: Windows 7 Professional, Core i3 580M (2,53GHz), 6Gb Dual Channel DDR3 800MHz, HD 320Gb.

    -----------------------------------

    Hi.

    Last night I installed the updates released every 2nd Tuesday of the month.
    When your computer restarts, the system failed to initialize, spent approximately two hours at the logon screen stating that he was preparing to install the updates. I forced shutdown. I tried again and it was the same problem.
    The system booted in Safe Mode, which said "The updates were corrupted, reversing the process." After that, rebooted, asked to enter Safe Mode, which occurred normally.
    Restarted again, this time in normal mode, but when loading the desktop Windows Explorer crashes. The computer itself is not, as the touchpad, the keyboard responds to commands, but can not do anything since it is theoretically locked.
    Already got rid of many restore points without success. I've used the utility to correct faults, also without success.
    Formatting is the only solution?

    Machine problem: Windows 7 Professional, Core i3 580M (2.53GHz), 6GB Dual Channel DDR3 800MHz, 320Gb HD.

    • Editado Felipe_Xavier quinta-feira, 16 de agosto de 2012 19:30 Adicionar outro idioma
    quinta-feira, 16 de agosto de 2012 18:27

Respostas

  • Boa tarde,

    Qual a versão do SO? Você pode verificar quais erros estão aparecendo no Event Viewer e informar para procurarmos a solução. Tente instalar o ultimo SP e limpar o Registro.

    Verifique também se existe, algum malware/ virus.

    Atenciosamente,

    Tiago


    msn: tiago.ignacio@terra.com.br

    • Marcado como Resposta Richard Juhasz terça-feira, 28 de agosto de 2012 17:17
    sexta-feira, 24 de agosto de 2012 21:23
  • Boa noite.

    Desinstale as atualizações que foram aplicadas, pode ser que algumas tenham sido aplicadas.

    No modo de segurança trava?

    Verifique os processos que estão sendo iniciados com Windows.

    Utilize ferramentas como o CCleaner para limpar os registros com problemas.

    Isso pode resolver o problema.

    Poste o resultado depois.


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF| Caso a informação seja útil, não se esqueça de pontuar!

    • Marcado como Resposta Richard Juhasz terça-feira, 28 de agosto de 2012 17:17
    sábado, 25 de agosto de 2012 02:55

Todas as Respostas

  • Na minha opinião, eu formataria.
    O problema pode até ser resolvido sem formatação, mas com certeza irá levar muito tempo até encontrar o defeito e repará-lo.


    Att, Paulo Rocha

    quarta-feira, 22 de agosto de 2012 16:11
  • Boa tarde,

    Qual a versão do SO? Você pode verificar quais erros estão aparecendo no Event Viewer e informar para procurarmos a solução. Tente instalar o ultimo SP e limpar o Registro.

    Verifique também se existe, algum malware/ virus.

    Atenciosamente,

    Tiago


    msn: tiago.ignacio@terra.com.br

    • Marcado como Resposta Richard Juhasz terça-feira, 28 de agosto de 2012 17:17
    sexta-feira, 24 de agosto de 2012 21:23
  • Boa noite.

    Desinstale as atualizações que foram aplicadas, pode ser que algumas tenham sido aplicadas.

    No modo de segurança trava?

    Verifique os processos que estão sendo iniciados com Windows.

    Utilize ferramentas como o CCleaner para limpar os registros com problemas.

    Isso pode resolver o problema.

    Poste o resultado depois.


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF| Caso a informação seja útil, não se esqueça de pontuar!

    • Marcado como Resposta Richard Juhasz terça-feira, 28 de agosto de 2012 17:17
    sábado, 25 de agosto de 2012 02:55
  • Pessoal, me desculpe mesmo por não vir relatar antes.

    Na verdade, acabei indo para a formatação mesmo. No Event Viewer, relatava erros de TCP/IP e um outro relacionado à rede (sempre em modo de segurança). Fiz todo o possível, até mesmo desabilitar os componentes que fazem a conexão com a internet, restaurar pontos anteriores e nada resolveu.

    Gostaria de agradecer a todos e pedir que (se isso existir por aqui) o fechamento do tópico, pois não houve uma solução para o problema. 

    sábado, 8 de setembro de 2012 23:46