none
Formula para copiar dado com uma condicional E formula para Criar Banco de Dados RRS feed

  • Pergunta

  • Pessoal, boa tarde.

    Este é o meu primeiro post, e estou precisando muito da ajuda de vocês. 

    Preciso resolver 2 casos, e não sei como. São eles.

    1º Caso.

    Tenho uma planilha que possui uma coluna escrita "Valor do Lançamento", e uma outra coluna escrita "Entra/Saida". A coluna "Valor lançamento" mistura saidas e entradas e a coluna "Entrada/Saida", informa se o valor da coluna lançamento é uma entrada ou uma saida, utilizando a função SE.

    O que eu quero fazer é criar outras duas colunas e separar os valores de entrada e saida. Imaginei utilizar a função SE, porém não funcionou. Vou escrever o que eu quero que a função faça, para que vocês possam me dizer qualfunção  e como posso usar. Ex (=SE(K2=Palavra "SAIDA";Copiar Valor da Celula B2; Caso não for, ficar em branco). E a mesma coisa para a coluna de entrada. 

    2º Caso. 

    Na mesma planilha existem duas outras colunas, uma escrito Débito e outra Crédito. Em que eu coloco o código do banco e o código do meu cliente ou fornecedor. 

    Preciso criar uma outra planilha, uma plan 2, que funcione como uma espécie de banco de dados, em que ela tera os nomes de fornecedores e clientes, e cada um com seu código. E queria que essa planilha alimente a planilha com débito e crédito. Funcionando da Seguinte forma.

    Imagine as Colunas 

    OBS - Existe um código da conta bancária, Ex Cod 789 Banco do Brasil, e este código não precisa aparecer o nome, só o fornecedores e clientes. O código do banco não precisa estar no banco de dados.

    Plan 1                                                             Plan 2 (Banco de Dados)  

    Débito  | Crédito   | Descrição                           Fornecedor/ Cliente | Código

       789         123          Padaria do João                   Padaria do João     | 123

      567          789           Posto do Pedro                    Posto do Pedro      | 567

    Quero digitar o código do cliente ou fornecedor na Plan 1 e ele puxar a descrição na Plan 2, independente de escrever o código na coluna de débito ou de crédito. 

    É possível fazer ?

    Agradeço a anteção. 

    Se for possível me ajudar em algum dos casos ou nos dois, ficarei muito agradecido.


    • Editado A.Teophilo quarta-feira, 15 de agosto de 2018 19:17
    quarta-feira, 15 de agosto de 2018 19:17