locked
BackGround não sai! RRS feed

  • Pergunta

  • Pessoal configurei aqui um papel de parede com a logo da empresa. blz

    So que um esperto resolveu colocar uma foto dele como BG e ficou, e agora não consigo fazer voltar a LOGO da empresa.

    Alguem pode me ajudar?

    Uso Server 2008 Standard + AD.

    Agradeço a força!

    sexta-feira, 18 de janeiro de 2013 12:09

Respostas

  • Existe uma ordem hierarquica e de execução de GPOs.

    A ordem delas é :

    1 - Local

    2 - Site

    3 - Dominio

    4 - OU

    Por isso uma GPO no dominio pode "prevalecer" sobre  um OU e uma local, pode prevalecer uma de Site, por exemplo!

    Aconselho este documento sobre GPOs, caso quiera entender melhor!

    http://www.projetoderedes.com.br/blog/wp-content/uploads/downloads/2011/11/e-book-diretivas-de-grupo.pdf

    Bons estudos ;)


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quinta-feira, 24 de janeiro de 2013 18:56
    Moderador
  • Pessoal desculpem a demora.

    O problema aqui era o seguinte. Tenho um programa que é o WTware que é o gerenciador dos meus TS e o bendito tem uma "GPO" i tals. Então depois de ter tentado várias coisas lembrei dele...... Desativei o papel de parede por la pro MAC do Thincliente que é usado pelo Funcionário e fiz logoff. Detalhe deu um bug tão grande que reiniciou o Servidor, e veio aquele erro BlueScreen.

    Outra coisa vocês apagam aquela Default GPO?

    quinta-feira, 24 de janeiro de 2013 18:29

Todas as Respostas

  • Você aplicou via GPO?

    Esse cara é ADM local?

    Dá uma olhada no GPEDIT.MSC da maquina dele.


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    sexta-feira, 18 de janeiro de 2013 12:18
    Moderador
  • Apliquei via GPO

    Ele não é ADM local=/

    sexta-feira, 18 de janeiro de 2013 13:21
  • É estranho pq quando eu entro com meu usuario é aplicado o BG.

    Ai depois ele entra com o usuario dele e fica no BG correto....

    Ai com o tempo volta a maldita foto

    sexta-feira, 18 de janeiro de 2013 13:24
  • Tercio,

    Veja se isso ajuda

    http://social.technet.microsoft.com/Forums/pt/winsbspt/thread/50980408-4417-47ba-a16f-b69ae0a41dfd

    sexta-feira, 18 de janeiro de 2013 13:34
  • vendo..............
    sexta-feira, 18 de janeiro de 2013 19:46
  • Obrigado mais nao serviu...

    Não tem um comando pra tipo atualizar e forçar a GPO desse usuario?

    sexta-feira, 18 de janeiro de 2013 19:48
  • Desativa o active desktop e bota seu papel como bmp, bloqueia a alteração dai
    sexta-feira, 18 de janeiro de 2013 19:53
  • gpupdate /force

    para cer as gpo que pegaram  gpresult

    sexta-feira, 18 de janeiro de 2013 20:13
  • Boa noite Ttercio,

    Acho que fica mais fácil refazer o perfil do usuário na estação de trabalho, caso o problema aconteça apenas com ele.

    Vinicius Mozart



    sexta-feira, 18 de janeiro de 2013 21:07
    Moderador
  • Olá ttércio, tudo bem?

    Alguma novidade?


    Diogo Molina MCP, MCSA, MCSE, MCTS, MCITP, MCT. Ajude manter o forum organizado, se util classifique! Http://www.msitpro.com.br MSITPRO uma nova comunidade técnica Microsoft, venha participar!

    terça-feira, 22 de janeiro de 2013 10:49
  • Quando for aplicar um wallpaper via GPO, se possível, bloqueie a alteração também!

    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    terça-feira, 22 de janeiro de 2013 18:03
    Moderador
  • Pessoal desculpem a demora.

    O problema aqui era o seguinte. Tenho um programa que é o WTware que é o gerenciador dos meus TS e o bendito tem uma "GPO" i tals. Então depois de ter tentado várias coisas lembrei dele...... Desativei o papel de parede por la pro MAC do Thincliente que é usado pelo Funcionário e fiz logoff. Detalhe deu um bug tão grande que reiniciou o Servidor, e veio aquele erro BlueScreen.

    Outra coisa vocês apagam aquela Default GPO?

    quinta-feira, 24 de janeiro de 2013 18:29
  • Tercio, o bom é não modificar muito as diretivas defaulf - seja de dominio ou a de Controlador de Dominio.

    Não apague ela simplesmente não!

    Se precisar, por algum motivo, pode "resetar" ela, de acordo com o procedimento abaixo:

    http://grvalle.com/2010/05/04/dcgpofix-restaurar-gpos-padroes/

    * As melhores práticas aconselham sempre criar novas GPOs ao invés de usar as Defaults

    .'. ela deve existir e estar íntegra para não ter problemas futuros!


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter


    quinta-feira, 24 de janeiro de 2013 18:37
    Moderador
  • Valeu Gustavo R Valle,Pergunto pq uma vez uma "GPO" de uma "OU" minha não funcionava por que era como se a Default fosse Master dessa minha OU. Então tive que fazer a mesma definição na Default também.

    quinta-feira, 24 de janeiro de 2013 18:50
  • Existe uma ordem hierarquica e de execução de GPOs.

    A ordem delas é :

    1 - Local

    2 - Site

    3 - Dominio

    4 - OU

    Por isso uma GPO no dominio pode "prevalecer" sobre  um OU e uma local, pode prevalecer uma de Site, por exemplo!

    Aconselho este documento sobre GPOs, caso quiera entender melhor!

    http://www.projetoderedes.com.br/blog/wp-content/uploads/downloads/2011/11/e-book-diretivas-de-grupo.pdf

    Bons estudos ;)


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quinta-feira, 24 de janeiro de 2013 18:56
    Moderador
  • Valews... também vi o blog e a dica foi anotada.... Muito boa.

    Obrigado!!!

    quinta-feira, 24 de janeiro de 2013 19:00
  • ;)

    Marque as respostas que lhe foram úteis!

    Assim mantemos o fórum organizado e ajudamos outras pessoas que possam ter este mesmo problema no futuro!

    Abs!


    Gustavo Valle | http://grvalle.com
    LinkedInWordPressTwitter

    quinta-feira, 24 de janeiro de 2013 19:03
    Moderador