locked
OWA com erro para Novas Contas RRS feed

  • Pergunta

  •  

    Pessoal,

     

    Estou com o seguinte problema, consigo acessar o OWA(Exchange Server 2000 / Windows Server 2000) de contas/mailboxes que tenho no AD, porém, se crio uma nova conta no AD com mailbox não consigo acessá-las através do OWA, porém via cliente outlook consigo acessar normalmente, segue a pagina de erro que recebo ao acessar o OWA com uma conta nova:

    The page cannot be found

    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

    Please try the following:

    • If you typed the page address in the Address bar, make sure that it is spelled correctly.
    • Open the mail.abbrasil.com.br home page, and then look for links to the information you want.
    • Click the Back button to try another link.

    HTTP 404 - File not found
    Internet Information Services


    Technical Information (for support personnel)

     

    quarta-feira, 22 de agosto de 2007 19:36

Todas as Respostas

  • Ola amigo,

     

    aguarde uns minutos e faça o teste novamente apos o Outlook já ter aberto a caixa. Outra coisa, verifique nos logs se tem alguma mensagem de erro relacionada.

     

    quarta-feira, 22 de agosto de 2007 19:47
  • Olá Anderson

    Esta conta foi criada ontem, tentei acessar várias vezes hoje, criei outras para teste e apresenta o mesmo erro.

    Não gera nada no eventviewer do Front nem do Backend.

    Somente cai na página de erro que mandei anteriormente.

     

     

    quarta-feira, 22 de agosto de 2007 20:19
  • Ola Fernando,

     

    Qts recipient policies tu tem? compara esta conta com uma que funciona, tem algum smtp address diferente entre elas?

     

    tenta acessar o back-end, funciona?

     

    quarta-feira, 22 de agosto de 2007 20:46
  • Ola Anderson,

    tenho somente a Default policy, os smtps das contas que funcionam são iguais das contas novas, notei este problema hoje.

    O Back-end funciona, você diz para tentar acessar via Client(Outlook)? Se sim, funciona perfeitamente, consigo enviar e receber e-mails dessa conta, a unica coisa que não consigo é acessá-la via OWA.

    quarta-feira, 22 de agosto de 2007 21:00
  • Ola Fernando,

     

    digo fazer o teste usando http://backend/exchange, funciona?

     

    quinta-feira, 23 de agosto de 2007 01:20
  • Anderson,

    Via back-end funciona corretamente

    Grato,

     

    quinta-feira, 23 de agosto de 2007 12:26
  • Ola,

     

    Estou desconfiado que deve ser algo relacionado ao DNS, como este server é um DC filho(Fica na DMZ), algumas vezes tenho notado a perda de comunicação entre os dominios. Porém, ele volta a se comunicar depois de algum tempo, ou quando executo um /flushdns.

    O DNS desse server esta apontando para um servidor da Rede Interna, porém, essa estrutura estava funcionando até o momento, o DNS onde esse server está apontando aparentemente está OK

    Quando tento forçar uma replicação ele retorna a mensagem The DSA operation is unable to proceed because of a DNS lookup failure. Retornando erro de RPC.

    Veja a saida quando executo o comando DCDIAG:


    Domain Controller Diagnosis

    Performing initial setup:
       Done gathering initial info.

    Doing initial required tests
      
       Testing server: Site\Server
          Starting test: Connectivity
             Server´s server GUID DNS name could not be resolved to an
             IP address.  Check the DNS server, DHCP, server name, etc
             Although the Guid DNS name
             (f791c503-d78b-4ec1-a6b3-2d2cb1c26205._msdcs.dominio.com.br) couldn't
             be resolved, the server name (Server.dominio.com.br) resolved
             to the IP address () and was pingable.  Check that the IP
             address is registered correctly with the DNS server.
             ......................... Server failed test Connectivity

    Doing primary tests
      
       Testing server: Site\Server
          Skipping all tests, because server Server 008 is
          not responding to directory service requests
      
       Running enterprise tests on : dominio.com.br
          Starting test: Intersite
             ......................... dominio.com.br passed test Intersite
          Starting test: FsmoCheck
             ......................... dominio.com.br passed test FsmoCheck

     

    sexta-feira, 24 de agosto de 2007 11:21
  • Ola Fernando Pasqua,

     

    Verifique as portas e comunicaçao deste Front-end com o resto, pq já conseguimos isolar o problema que é o Front-End.

     

     

    sexta-feira, 24 de agosto de 2007 12:44
  • Anderson,

     

    O problema foi resolvido, após algumas tentativas verifiquei que o erro estava relacionado com problema de comunicação via RPC entre o Servidor do OWA(DC) e os demais DCs.

    Tentei um telnet via porta rpc deste servidor para os demais e não conseguia acesso, o firewall apesar de ter a porta liberada estava dropando os pacotes, então desabilitei o Filtro RPC do ISA Server 2006 e funcionou perfeitamente.

    Obrigado pela ajuda

     

     

    sexta-feira, 24 de agosto de 2007 13:38