none
OWA não conecta com blackberry RRS feed

  • Pergunta

  • Prezados 

    Tenho um owa 2010 devido ao bloqueio na porta 443 da net não conseguia mais acessar o owa de fora, configurei uma porta ssl no iis7 e consegui acessar por esta porta https://meudominio:40581/owa, só que tenho alguns BlackBerry na empressa e quando configuro o BlackBerry ele não encontra este endereço.

     

    desde ja agradeço.. 

    quarta-feira, 13 de abril de 2011 18:24

Respostas

  • Ola Eduardo,

    Como visto acima o erro informa que existe um endereço a mais apontando para o seu servidor Exchange,
    Tente dar uma analisada mais detalhada para ver se você encontra algo lá,

    Observe que o serviço W3WP é do IIS sendo assim é bom você verificar também as informações no seu IIS. 


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quinta-feira, 14 de abril de 2011 21:07
    Moderador

Todas as Respostas

  • Ola Eduardo!!

    Você consegue acessar seu OWA externamente pelo navegador?
    Ja que você não vai utilizar a porta 443 altere de HTTPS para HTTP.


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quarta-feira, 13 de abril de 2011 20:27
    Moderador
  • Ola jonathan 

     

    pelo navegador consigo nomal atraves do endereço https://meudominio.com.br:40581/owa, tranformo esta porta em http no iis 7 tentei como a porta 8080 e funciona no navegador mas não no bb.

    quarta-feira, 13 de abril de 2011 20:31
  • Você esta utilizando o BES ou POP ?
    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quinta-feira, 14 de abril de 2011 15:11
    Moderador
  • Utilizo BES. No iphone e i-pad  conecta normal, estou tendo problema com bb e I1 da nextel.
    quinta-feira, 14 de abril de 2011 15:16
  • Você chegou a alterar essas informações no BES?
    Informando o novo endereço do OWA ? 


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quinta-feira, 14 de abril de 2011 15:27
    Moderador
  • Sim..
    quinta-feira, 14 de abril de 2011 15:30
  • Quando tento conectar o BB gera este evento abaixo no event viwer

     

    Falha do WebHost ao processar uma solicitação.

     Informações do Remetente: System.ServiceModel.ServiceHostingEnvironment+HostingManager/30542218

     Exceção: System.ServiceModel.ServiceActivationException: Não é possível ativar o serviço '/EWS/Exchange.asmx' devido a uma exceção durante a compilação. A mensagem de exceção é: Esta coleção já contém um endereço com o esquema http. Pode haver no máximo um endereço por esquema nesta coleção. 

    Nome do parâmetro: item. ---> System.ArgumentException: Esta coleção já contém um endereço com o esquema http. Pode haver no máximo um endereço por esquema nesta coleção. 

    Nome do parâmetro: item

       em System.ServiceModel.UriSchemeKeyedCollection.InsertItem(Int32 index, Uri item)

       em System.Collections.Generic.SynchronizedCollection`1.Add(T item)

       em System.ServiceModel.UriSchemeKeyedCollection..ctor(Uri[] addresses)

       em System.ServiceModel.ServiceHost..ctor(Type serviceType, Uri[] baseAddresses)

       em System.ServiceModel.Activation.ServiceHostFactory.CreateServiceHost(Type serviceType, Uri[] baseAddresses)

       em System.ServiceModel.Activation.ServiceHostFactory.CreateServiceHost(String constructorString, Uri[] baseAddresses)

       em System.ServiceModel.ServiceHostingEnvironment.HostingManager.CreateService(String normalizedVirtualPath)

       em System.ServiceModel.ServiceHostingEnvironment.HostingManager.ActivateService(String normalizedVirtualPath)

       em System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath)

       --- Fim do rastreamento de pilha de exceções internas ---

       em System.ServiceModel.ServiceHostingEnvironment.HostingManager.EnsureServiceAvailable(String normalizedVirtualPath)

       em System.ServiceModel.ServiceHostingEnvironment.EnsureServiceAvailableFast(String relativeVirtualPath)

     Nome do Processo: w3wp

     ID do Processo: 13296

    quinta-feira, 14 de abril de 2011 15:37
  • Ola Eduardo,

    Como visto acima o erro informa que existe um endereço a mais apontando para o seu servidor Exchange,
    Tente dar uma analisada mais detalhada para ver se você encontra algo lá,

    Observe que o serviço W3WP é do IIS sendo assim é bom você verificar também as informações no seu IIS. 


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    quinta-feira, 14 de abril de 2011 21:07
    Moderador
  • Ola Eduardo!!

    Alguma novidade?


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    sexta-feira, 15 de abril de 2011 13:50
    Moderador
  • Boa Tarde 

    Jonathan 

    desculpe a demora mas estava fora do trabalho.

     

     

     revisei todo meu iis e exchange e não tem nada de anormal. a unica coisa que fiz foi criar uma porta ssl no iis. percebi outro problema quando tento excluir uma mensagem no owa ele retorna um erro.

     

    obrigado 

    segunda-feira, 18 de abril de 2011 17:12
  • Jonathan

     

    vc teria uma dica de como eu possa resolver este problema do acesso do owa com bloqueio da net na porta 443 e a porta 80.

    segunda-feira, 18 de abril de 2011 18:26
  • Ola Eduardo,

    Na verdade temos que verificar junto a RIM se o BES da suporte ao Exchange utilizando outra porta.
    Entre em contato com o suporte RIM e passe nos novidades!!!  


    Jonathan Santos | http://jonathanrsantos.wordpress.com MCP | MCSA | MCSA Messaging | MCSE Messaging
    terça-feira, 19 de abril de 2011 15:25
    Moderador