none
Computadores não ingressam no domínio. RRS feed

  • Pergunta

  • Boa tarde pessoal estou com problema chatinho, que sempre que peguei era porque a estação não estava configurada com o DNS do Domain Controller correto. Porém na empresa está acontecendo diversas falhas de energia desligando bruscamente os servidores da última vez agora, aparentemente reiniciou tudo normal mas não consigo inserir nenhuma estação no domínio apresenta o seguinte: erro durante a tentativa de ingresso no domínio "xxxxxx"
    Falha de logon: o nome da conta de destino está incorreto.

    Alguém pode me dar uma luz.
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    terça-feira, 19 de janeiro de 2010 19:12

Respostas

  • Fabiano muito obrigado pela ajuda resolvi usando o ntdsutil>metadata cleanup removi o lixo instalei o suport tools nos dcs usei a ferramenta replmon mandei replicar replicou com sucesso. Até o meu dcdiag ficou limpinho tava cheio de erro.

    Abração.
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    quarta-feira, 20 de janeiro de 2010 20:18

Todas as Respostas

  • Olá Flávio Henrique - WanSecurity IT,
    Uma situação me ocorreu parecida com a sua, mas uma solução meio fora do normal foi desligar as maquinas da rede, fiz uma avaliação e testei todos as formas e não estavam entrando no dominio, por ultimo foi constatados que algumas placa de redes estavam energizadas ao desligar tirei ate o cabo estabilizador.
    No meu caso resolveu.
    Se útil classifique com tal. Att, Diógenes Torres
    terça-feira, 19 de janeiro de 2010 19:32
  • Numa atitude desesperada fiz o que você sugeriu mas não funcionou. Este Domain Controller Atual ele já vem de anos já mudei ele de servidor transferindo as FSMO de hardware para Hardware ao dar um dcdiag noto que tem resquicios de nomes de servidores antigos não sei se isso pode estar atrapalhando.
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    terça-feira, 19 de janeiro de 2010 19:44
  • Se você colocou ele como DC Adicional para depois transferir as FSMO s, e não despromoveu o DC antigo antes de retirá-lo da Rede, isso pode trazer problemas sim.

    O correto é despromover o DC antigo (mesmo depois de migradas as FSMO s) pelo dcpromo para evitar que fiquem referências ao DC antigo. Valide com o netdom se as FSMO s realmente estão ativas corretamente nesse novo DC. Teste a resolução de nomes a partir de uma dessas estações com problemas e veja e consegue resolver nomes DNS usando seu FQDN, teste o FQDN do servidor e do próprio domínio. Tente restartar o serviço NetLogon no DC antes de tentar ingressar a máquina no domínio novamente.

    Faça esses procedimentos e poste o resultado. Boa sorte.

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    quarta-feira, 20 de janeiro de 2010 10:51
  • Fabiano obrigado pela sua atenção, eu tenho DC adicional, tirei o cabo de rede deste DC adicional e consegui colocar no domínio, reinicei e na hora ficou tudo normal hoje pela manhã o pessoal da empresa me ligou dizendo que não estavam conseguindo conectar o outlook no Exchage acho que e segundo DC está anulando o primeiro vc acha que isso pode acontecer? O Segundo DC tb é fileserver com vários diretórios compartilhados será que um vírus pode está nesses compartilhamentos anulando o DC?
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    quarta-feira, 20 de janeiro de 2010 14:18
  • Flávio,

    você precisa identificar como fez essa despromoção, está parecendo que foi feito de forma incorreta e agora isso está gerando problemas.

    Você fez a validação das FSMO s com o utilitário netdom??

    Testou a resolução FQDN nas estações para o endereço do DC e o nome do domínio?

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    quarta-feira, 20 de janeiro de 2010 14:42
  • Validei com netdom está tudo certo FQDN correto, agora operation master no segundo DC no log ele tenta sincronizar com um servidor que não existe mais tem como remover off-line?
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    quarta-feira, 20 de janeiro de 2010 18:01
  • Flávio, não entendi muito bem.

    Existe um servidor que possuía a role mas está offline??

    Se existir referência a algum DC que não está mais na sua Rede, veja o KB abaixo:

    http://support.microsoft.com/kb/216498/en-us

    Ele mostra como remover referências antigas após a retirada de um DC sem a despromoção feita corretamente.

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    quarta-feira, 20 de janeiro de 2010 18:16
  • Já está começando a andar, eu usei ntdsutil e removi 2 server que estavam constando porém não existem mais. Agora só está dando problema de replicação. Restartei os serviços do exchage e o e-mail já voltou a funcionar agora vou tentar resolver este problema de replicação com replmon. E volto a postar em breve.
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    quarta-feira, 20 de janeiro de 2010 19:09
  • Ok.

    Ficamos no aguardo, se precisar de ajuda é só falar.

    Boa sorte !!

    Att,
    Fabiano Barreira - MCP + MCDST + MCSA on Windows Server 2003
    quarta-feira, 20 de janeiro de 2010 19:28
  • Fabiano muito obrigado pela ajuda resolvi usando o ntdsutil>metadata cleanup removi o lixo instalei o suport tools nos dcs usei a ferramenta replmon mandei replicar replicou com sucesso. Até o meu dcdiag ficou limpinho tava cheio de erro.

    Abração.
    Profissional 4 Estrelas Microsoft - Em busca da Certificação para 5ª estrela - http://www.wansecurity.com.br
    quarta-feira, 20 de janeiro de 2010 20:18