none
outlook bloqueado isa server RRS feed

  • Pergunta

  • boa tarde, estou com um prblema aqui na empresa que é o seguinte, depois que instalei um servidor isa server, não consigo usar mais o outlook, ja criei regra e nao estou conseguindo fazer funcionar alguem ai pode me dar uma ajuda?
    KENNED
    quarta-feira, 24 de fevereiro de 2010 17:30

Respostas

  • Fala Kenned, tudo bem?

    Se voce usa o Firewall Client voce tem duas opções:

    1. Alterar as configurações padrão do Firewall client para permitir comunicação pop / smtp do seu Outlook.

    2. Configurar as estações para SECURE NAT (apontando o gateway padrão para o ISA) e criar a regra para ALL USERS, pois SECURE NAT não tem suporte para autenticação, e se voce deixar USUARIOS AUTENTICADOS, é óbvio que o ISA vai barrar.

    Para alterar a configuração padrão do Firewall client, siga os passos:

    1. Clicando no server no console do ISA, vá até configuration
    2. Na guia geral, vá em Define Firewall Client Settings
    3. Na tela de configs do client, vá até a guia Application Settings
    4. Lá voce vai ver uma opção do tipo "outlook", "disable" e provavelmente o valor será 1.
    5 Mude o valor para zero e peça para seu client na estação testar a conexão com o ISA para que ele possa receber as novas configurações.

    Faça o teste novamente.

    Nos retorne!
    Abraço
    MCP / MCDST / MCSA
    Tudo posso naquele que me fortalece!
    • Marcado como Resposta Kenned Costa terça-feira, 23 de março de 2010 19:25
    terça-feira, 9 de março de 2010 22:39
  • Se não der certo com esse tutorial
    sua topologia de rede deve estar errada. dá uma revisada.mais mastigado que isso não há.


    http://www.isaserver.org/articles/2004olpop3smtp.html

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    • Marcado como Resposta Kenned Costa quarta-feira, 17 de março de 2010 12:24
    sexta-feira, 12 de março de 2010 19:59
    Moderador

Todas as Respostas

  • Como vc criou a regra?


    Vc usa SMTP e POP ou e exchange?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quarta-feira, 24 de fevereiro de 2010 17:32
  • uso smtp e pop3,
    KENNED
    quarta-feira, 24 de fevereiro de 2010 20:29
  • Como esta sua regra?


    Seus clientes estao com o gateway apontando para o ISA?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    quarta-feira, 24 de fevereiro de 2010 20:31
  • As regras deve ser para ALL USERS...esses protocolos suportam somente SECURENAT
    Luiz Fernando Dias - MVP .::http://lfdias.mvpbrasil.com.br::.::http://lfdias.mvpbrasil.com.br/blog::.
    quinta-feira, 25 de fevereiro de 2010 17:31
    Moderador
  • esta apontando para  AD. desculpe pela demora para responder
    KENNED
    sexta-feira, 26 de fevereiro de 2010 13:41
  • mas eu coloquei para todos usuarios para poder as regras funcionarem tanto com os autenticados como os fora do dominio e mesmo assim não passou, quando eu tiro o isa passa normal.
    KENNED
    sexta-feira, 26 de fevereiro de 2010 13:43
  • Mesmo problema
    http://social.technet.microsoft.com/Forums/pt-BR/isa2004pt/thread/83a3f3c6-7895-43cb-b0b9-7bb84ce7c7d4

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    sexta-feira, 26 de fevereiro de 2010 14:02
    Moderador
  • de uma olhada aki:

    http://www.isaserver.org/articles/2004olpop3smtp.html
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    sexta-feira, 26 de fevereiro de 2010 17:05
  • estou na configuração basica ainda, mas preciso liberar o outlok e algumas portas mas nao estou conseguindo, alguem poderia dar uma ideia do que preciso fazer?
    o link com um print da tela de regras.

    www.zcinco.com.br/isaserver2006.jpg


    KENNED
    segunda-feira, 8 de março de 2010 17:21
  • Como esta sua regra?

    Vc usa cleinte nas mquinas?
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 8 de março de 2010 17:53
  • DNS de external para localhost. quem realiza consultas externas no seu ambiente
    tu tem que liberar DNS (OUTBOUND) INTERNAL - EXTERNAL - ALLUSERS.

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    segunda-feira, 8 de março de 2010 21:06
    Moderador
  • uso cliente sim.
    KENNED
    terça-feira, 9 de março de 2010 11:32
  • Fala Kenned, tudo bem?

    Se voce usa o Firewall Client voce tem duas opções:

    1. Alterar as configurações padrão do Firewall client para permitir comunicação pop / smtp do seu Outlook.

    2. Configurar as estações para SECURE NAT (apontando o gateway padrão para o ISA) e criar a regra para ALL USERS, pois SECURE NAT não tem suporte para autenticação, e se voce deixar USUARIOS AUTENTICADOS, é óbvio que o ISA vai barrar.

    Para alterar a configuração padrão do Firewall client, siga os passos:

    1. Clicando no server no console do ISA, vá até configuration
    2. Na guia geral, vá em Define Firewall Client Settings
    3. Na tela de configs do client, vá até a guia Application Settings
    4. Lá voce vai ver uma opção do tipo "outlook", "disable" e provavelmente o valor será 1.
    5 Mude o valor para zero e peça para seu client na estação testar a conexão com o ISA para que ele possa receber as novas configurações.

    Faça o teste novamente.

    Nos retorne!
    Abraço
    MCP / MCDST / MCSA
    Tudo posso naquele que me fortalece!
    • Marcado como Resposta Kenned Costa terça-feira, 23 de março de 2010 19:25
    terça-feira, 9 de março de 2010 22:39
  • rapaz fiz o teste hoje em horario de almoço, desvo está fazendo alguma coisa errado, pois nao deu certo ainda, mas analisando o outlook percebi que ele mostra itens enviados e recebidos os enviados esta indo mas os recebidos da erro.
    KENNED
    quarta-feira, 10 de março de 2010 17:03
  • Se voce estiver usando o protocolo smtp do proprio ISA ele usa a porta TCP 25 e há casos em que o servidor de mensagens usa a porta 557 aí você terá que criar um novo protocolo TCP no ISA com a porta 557
    sexta-feira, 12 de março de 2010 17:17
  • Se não der certo com esse tutorial
    sua topologia de rede deve estar errada. dá uma revisada.mais mastigado que isso não há.


    http://www.isaserver.org/articles/2004olpop3smtp.html

    abs,

    Qualquer criança brinca, qualquer criança se diverte.
    • Marcado como Resposta Kenned Costa quarta-feira, 17 de março de 2010 12:24
    sexta-feira, 12 de março de 2010 19:59
    Moderador
  • obrigado a todos.
    KENNED
    quarta-feira, 17 de março de 2010 12:25