none
[OSD] - Task Sequence FAIL RRS feed

  • Pergunta

  • Estou tendo esse erro ao tentar fazer o deploy do windows 7 x86.

    Utilizei a mídia de captura do próprio sccm.

    ERRO:

    this task sequence cannot be run because the program files for XXXX (XXXX = PACOTE DO BOOT) are inacessible on the distribution point

    OBS: o pacote de boot é o mesmo que já tem no SCCM e puxei outro de uma mídia do windows 7 e deu o mesmo erro.


    Na vida há dois caminhos mais só um que vai na direção certa
    quinta-feira, 24 de março de 2011 19:31

Respostas

  • Resolvido o problema.

    Serviu de lição o erro e vou compartilhar com vocês caso um dia se deparem com esse mesmo problema.

    Esse erro ocorre quando o usuário cadastrado para ter acesso de rede não tem privilégio administrativo. Coloquei o DOMAIN\administrator e a sequencia passou.

    Outro erro que está ocasionado em meu ambiente é o seguinte é:

    Ele baixa a imagem *.wim ele aplica a imagem, após aplicar a imagem ele faz outra instalação (a parte da task sequence para colocar no domínio, registrar e etc) ele falha e mostra o seguinte erro 0x80004005

    Esse erro pelo que pesquisei é algo sobre certificado PXE mas não tem muito haver se alguém souber eu agradeço.


    Na vida há dois caminhos mais só um que vai na direção certa
    • Marcado como Resposta Julio Melo sexta-feira, 25 de março de 2011 12:41
    • Marcado como Resposta EmersongModerator segunda-feira, 5 de setembro de 2011 01:41
    sexta-feira, 25 de março de 2011 12:41

Todas as Respostas

  • Resolvido o problema.

    Serviu de lição o erro e vou compartilhar com vocês caso um dia se deparem com esse mesmo problema.

    Esse erro ocorre quando o usuário cadastrado para ter acesso de rede não tem privilégio administrativo. Coloquei o DOMAIN\administrator e a sequencia passou.

    Outro erro que está ocasionado em meu ambiente é o seguinte é:

    Ele baixa a imagem *.wim ele aplica a imagem, após aplicar a imagem ele faz outra instalação (a parte da task sequence para colocar no domínio, registrar e etc) ele falha e mostra o seguinte erro 0x80004005

    Esse erro pelo que pesquisei é algo sobre certificado PXE mas não tem muito haver se alguém souber eu agradeço.


    Na vida há dois caminhos mais só um que vai na direção certa
    • Marcado como Resposta Julio Melo sexta-feira, 25 de março de 2011 12:41
    • Marcado como Resposta EmersongModerator segunda-feira, 5 de setembro de 2011 01:41
    sexta-feira, 25 de março de 2011 12:41
  • ola,

    o erro 0x80004005 significa "Unspecified error", pra mais informacoes vc vai ter que abrir os logs e analisar...

    em relacao a usar a conta, o que posso dizer eh que n eh problema com o privilegio administrativo, mas sim por algum privilegio..onde que a TS esta falhando exatamente?

    se for na hr de adicionar a maquina ao dominio, vc n precisa dar acesso domain admin para o usuario, ele precisa apenas ter as permissoes de adicionar a maquina no dominio... 

    espero ter ajudado, 

    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 25 de março de 2011 17:32
    Moderador
  • Ola,

    Estou alterando o status deste post para mantermos a organização deste fórum, por favor, se ainda tiver alguma dúvida relacionada ao tema abordado aqui abra um novo tópico. 

    espero ter ajudado, 

    Aprenda a fazer pergunta: http://support.microsoft.com/?scid=kb;pt-br;555375&x=5&y=14 - Raphael - MCP/MCSA Security/MCSE Security/MCTS/MCITP/MCT/MVP - http://www.dotnetwork.com.br
    sexta-feira, 25 de março de 2011 17:34
    Moderador