locked
Emissão de relatório RRS feed

  • Pergunta

  • Pessoal,,

    Preciso de ajuda para emitir um relatório com dados da mail box dos usuários em uma rede SBS (SBS 2003 R2). Alguém pode me dar uma luz sobre isso? Já emiti uma vez, mas não consigo me lembra como é o processo...

    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quarta-feira, 11 de novembro de 2009 13:06

Todas as Respostas

  • Dalle Alexandre,

    Vai no Gerenciamento do Servidor, e clica em Monitoração e Relatórios e lá vc escolhe o relatório de Utilização. pronto tem todas as utilizações dos usuários.

    Se não foi configurado vc vai precisar configurar, desta forma siga o assistente de configuração.

    Grande Abraço!

    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    quarta-feira, 11 de novembro de 2009 14:00
    Moderador
  • Jorge,

    Recebo essa mensagem:

    To work around this problem, perform the following steps. After each step, try again to access the page.

    • Ensure that the MSSQL$SBSMONITORING service is started.
    • Ensure that the server is not low on memory or disk space.
    • Restart the server.
    • Verify that the server is functional and that there are no system-wide problems.
    • Run the Set Up Monitoring Reports and Alerts task in the Server Management Monitoring and Reporting taskpad

    E não consigo visualizar o relatório.

    Já fiz um relatório outra vez mas não consigo rever esse processo.


    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quarta-feira, 11 de novembro de 2009 14:22
  • Alexandre,

    Dá um Start no Serviço do MSSQL$SBSMONITORING lá no services.msc.

    Abraço!

    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    quarta-feira, 11 de novembro de 2009 14:58
    Moderador
  • Aí é que está o problema.

    O serviço está iniciado!
    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quarta-feira, 11 de novembro de 2009 15:05
  • Alexandre,

    na grande maioria dos casos este problema ocorre em função de personalizações mal feitas.
    Verifique se alguém realizou alguma modificação no IIS, especialmente no ASP.NET.

    Por exemplo:
    - se instalarem o ASP.NET 2.0 ou superior sem instalar o SP 2 do WSS;
    - vai no Gerenciamento do IIS, em Web Sites, Default Website e verifica se ReportService está com ASP.NET 1.1. Muita gente atualiza tudo para o 2.0, aí param de funcionar os relatórios mesmo;
    - algum outro software instalado desde a última vez que rodou os relatórios?
    Abraço, Carlos F. P. Rocha - Conheça http://www.carlosfprocha.com
    quarta-feira, 11 de novembro de 2009 18:06
  • Carlos,

    Obrigado pela resposta!

    Na segunda-feira, estava em assistência via WebEx com um técnico da Symantec e ele deletou acidentalmente o DNS. Desde então estou tendo problemas com o acesso remoto (intra.dominio.com.br), Companyweb e agora com o relatório.

    Há alguma forma de retornar a configuração original?
    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quarta-feira, 11 de novembro de 2009 18:45
  • Alexandro,

    se o problema foi apenas de deletar a zona do DNS temos como resolver, mas como ele conseguiu isso?
    Mas vamos por partes, primeiro o caso do companyweb: Na zona forward precisas ter um alias (CNAME) "companyweb" apontando para o servidor, com nome_do_servidor.nome_do_domínio.

    O teu SBS é Standard ou Premium?
    Abraço, Carlos F. P. Rocha - Conheça http://www.carlosfprocha.com
    quarta-feira, 11 de novembro de 2009 19:12
  • Carlos,

    No DNS está ok! Acredito que seja algo no IIS. Veja, o Companyweb está sendo visto internamente, meu site de acesso remoto (intra.dominio.com.br) é que não está aparecendo. Toda vez que faço login, recebo a solicitação de efetuar login digitando usuário e senha e mesmo informando tudo certo, recebo a seguinte mensagem:

     O Web site recusou a visualização da página Web
     HTTP 403 
       Causas mais prováveis:
    •Este Web site requer que inicie sessão.
     
       O que pode tentar:
         Voltar para a página anterior.
     
         Mais informações
     
    Ontem eu tive o mesmo promete e acho que foi algo feito no IIS.

    Esse técnico da Symantec me deixou mal!
    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quarta-feira, 11 de novembro de 2009 19:40


  • O Companyweb já está ok! Mas o site de intranet (intra.dominio.local ou intra.dominio.com.br) não está funcionando nem interna nem externamente. Esse SBS é Standard!

    Tem como me ajudar pois acho que é alguma coisa no IIS.

    Abraços,
    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quarta-feira, 11 de novembro de 2009 21:01
  • Alexandre,

    Verifica no IIS onde fica a parte que te mostra os relatórios, deve ser um site virtual, verifica nas configurações dele se ele tb não pede autenticação do usuário. ele deve estar como a configuração do site padrão.

    Grande Abraço!
    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    quinta-feira, 12 de novembro de 2009 02:06
    Moderador
  • Jorge,

    Deixei de lado o relatório! Preciso reconfigurar o acesso VPN (A conexão é estabelecida, mas não consigo ter acesso ao Remote Web Workplace).

    Não estou conseguindo configurar o IIS que fora modificado por alguém.

    Já refiz a conexão no Wizard, mas o problema está no IIS.

    Não estou conseguindo refazer a configuração.
    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quinta-feira, 12 de novembro de 2009 09:03
  • Meu velho, já pensou em formatar este server? vc tá com tantos problemas que tem que avaliar se vale a pena ainda.

    pega outro HD, faz um MIRROR pelo Windows, formata um HD e restaura o backup full deste server, quem sabe não resolve tudo.

    Pensa nisso!

    Grande Abraço!

    Jorge Vera - MCT/MCSA/MCITP/Small Business Specialist
    quinta-feira, 12 de novembro de 2009 15:51
    Moderador
  • Apelou hein!

    Ah! Resolvi com ajuda do suporte MS o caso do DNS e do IIS.

    Falta esse caso do Monitoring report...
    Alexandro Prado MVP Windows Desktop Experience MCT - Microsoft Certified Trainer
    quinta-feira, 12 de novembro de 2009 17:49