none
MS Exchange 2007 Replicação RRS feed

  • Pergunta

  • Boa noite, 

    Estou enfrentando um problema com o servidor de replicação do MS Exchange 2007 que o seguinte: 

    Servidor Exchange em produção :

      - Servidor Exchange 2007 version 8.2 (build 176.2)

    Servidor Exchange de replicação :

      - Servidor Exchange 2007 version 8.3 (build 83.6)

     Estamos tendo vários mensagens retornando à mensagem abaixo, na mensagem original, contém o nome do meu servidor exchagen de replicação informando o conteúdo abaixo.

     Ou seja o servidor de replicação está tentando entregar os e-mail´s que são enviadas pelo servidor de produção EXCHANGE.

      Eu tomei as seguintes atitudes temporariamente para pesquisa sobre a solução definitiva para esse incidente.

      Server Configuration :

      - Em hub transport --> Eu desabilitei os Receive Connectors Cliente e Default. Mas as mensagens ainda continuam tentando ser enviadas pelo servidor de replicação.

      Gostaria da ajuda de vocês para entendere melhor o que está acontecendo com meu servidor de replicação e resolver o incidente.

      Desde já agradeço à todos que puderem me ajudar.

     

     

    Delivery is delayed to these recipients or distribution lists:

    Subject: teste

    This message has not yet been delivered. Microsoft Exchange will continue to try delivering the message on your behalf.

    Delivery of this message will be attempted until 6/5/2011 2:24:27 PM (GMT-03:00) Brasilia. Microsoft Exchange will notify you if the message can't be delivered by that time.

     

     

    domingo, 5 de junho de 2011 21:19

Respostas

Todas as Respostas

  • Pessoal,

     

      Alguém pode me ajudar ? Estou com sérios problemas referente ao servidor de replicação tentando enviar e-mail´s e todos estão retornando.

     

    Desde já agradeço

    segunda-feira, 6 de junho de 2011 12:10
  • Rodrigo,

    Qual a sua estrutura de cluster? Explique mais do seu ambiente...

    Abs e boa sorte,


    David Chaves
    quinta-feira, 9 de junho de 2011 19:34
    Moderador
  • Rodrigo,

    Devido a sua falta de interação por mais de 48h, o thread está sendo finalizado. Qualquer problema reabra o mesmo.

    Abs e boa sorte,


    David Chaves
    quarta-feira, 15 de junho de 2011 19:53
    Moderador
  • Se o servidor for somente de replicação desinstale a função HUB Transport dele, o envio de e-mails é feito através do Send Connector.

    quarta-feira, 15 de junho de 2011 22:34
  • Prezados,

     

      Desculpe-me pela ausência, estava envolvido em outras questões o que tomou muito o meu tempo. Mas, vamos lá o servidor de replicação hoje que temos é um servidor que é backup do principal caso venha falhar o primário, o servidor de backup entrará operação para poder continuar enviado e recebendo e-mail.s

      O que ocorreu, foi que o servidor de replicação recentemente começou à enviar e-mail´s logo juntamente com o servidor principal. O servidor de replicação está emitindo mensagens de atrasos na entrega conforme abaixo: Essa questão abaixo é um problema atual e futuro, atual por que não é para ele ficar enviando mensagens e futura por que quando esse servidor entrar em operação para suprir o principal, ele deverá operar normalmente e isso é minha preocupação.

     

      Alguém já passou por algo parecido e resolveu ?

     

      Delivery is delayed to these recipients or distribution lists:

    Subject: teste

    This message has not yet been delivered. Microsoft Exchange will continue to try delivering the message on your behalf.

    Delivery of this message will be attempted until 6/5/2011 2:24:27 PM (GMT-03:00) Brasilia. Microsoft Exchange will notify you if the message can't be delivered by that time.

    segunda-feira, 20 de junho de 2011 20:01
  • Felipe,

     

       Esse servidor de replicação é também o meu failover do principal, necessito deixá-lo pronto para que se o principal falhar, eu tenho o replicador para entrar em produção.

       Ele deve ficar recebendo a replicação porém em standy, sem ficar enviando e-mails

    terça-feira, 21 de junho de 2011 14:39
  • Faça o seguinte, em Organization Configuration > Hub Transport > Send Connectors.

    Selecione o Send Connector que realiza o envio para a dominios externos e abra as propriedades dele.

    Na aba Source Server, verifique se o servidor em standby está presente, se estiver remova ele e só mantenha o primário.

     


    Felipe Mendes Ferreira MCP|MCDST|MCTS|MCITP Server Administrator
    terça-feira, 21 de junho de 2011 15:07
  • Felipe,

     

       Já tinha verificado essa opção também a qual você informou. Está correto, só têm o primário mesmo.

    terça-feira, 21 de junho de 2011 17:41