none
Instalar windows 2003 R2 standard RRS feed

  • Pergunta

  • boa tarde, 

    compramos um servidor dell com 8 hds sas, configurado com raid 10 com 48 gb de ram. eu tenho a midia legalizada do R2. entrei no eopen, e baixei a o r2 de 64 bits, pois minha licença permite isso. 

    fui instalar o R2 e retornou a seguinte mensagem : 

     

    SETUPUP DID NOT FIND ANY HARD DISK DRIVERS INSTALLED IN YOUR COMPUTER

     

    o R2 não reconhece disco sas ou raid 10 ? 

     

    como fazer ? 

     

    se alguem puder ajudar, 

     

    agradesço.

     

     

    terça-feira, 28 de junho de 2011 20:47

Respostas

Todas as Respostas

  • Olá.

    Vc fez a instalacao apartir do DVD que vem junto com o servidor da DELL? Ele instala todos os drivers e depois pede o dvd do sistema operacional.

    Ou vc tentou já dar boot diretamente pelo CD do Windows 2003?

    Vc vai ter que usar a instalacao apartir do DVD da Dell se for direto pelo 2003  ele nao vai acha os drivers do disco rigido.

    Verifique tambem na pagina da Dell os sistemas operacionais suportados para este servidor, pela estrutura da máquina seria melhor 2008.

    Até.

     


    Leandro Favretto
    MCP/MCDST/MCTS/MCITP/MCSA
    www.criptix.com.br
    Msn: xiter-ff@hotmail.com




    terça-feira, 28 de junho de 2011 21:12
    Moderador
  • Como disse o Leandro, você deverá inicar pelo DVD da Dell. Caso contrário teria que pressionar F6 na tela de instalação do Windows para instalar drivers de controladoras SCSI de terceiros e dai colocar o disco da Dell com os drivers da controladora. A questão é que o Windows, por si só não reconhece os discos. Terá que criar os discos com os drivers.

    Mas o ideal, como disse o Leandro, é iniciar pelo DVD da Dell e deixar ele fazer o processo.


    Elmo Baraúna, SSA-Ba - FSCTP / MCP / MCDST / MCSA / MCT http://infraestruturaealgomais.blogspot.com
    quarta-feira, 29 de junho de 2011 02:33
    Moderador
  • A melhor forma de resolver isso é como o Leandro falou, utilizando o disco do fabricante pois ele prepara o ambiente para a instalação do SO, pedindo posteriomente para você inserir o disco do SO.

     

    A segunda maneira é como nosso colega Elmo disse, pressionando F6 na inicialização da instalação do Windows para instalar drivers de controladoras SCSI de terceiros, provavelmente você precisará de um drive de disquete 3,5", pois o 2003 se não me falha a memória, normalmente não aceita a instalação de drivers de terceiros pelo leitor de cd (já tive vários casos desse, inclusive recentemente com um MicroServer da HP com RAID 1).

     

    E uma terceira maneira (que uso bastante, inclusive no caso do Microserver acima), usar o NLite para integrar o driver da controladora RAID no disco de instalação do SO (você precisará gravar a imagem gerada em um cd ou dvd). Voce pode integrar outros programas e ferramentas através do NLite, tipo um service pack, baixe o driver correspondente da controladora RAID para o SO que será utilizado no site do fabricante ou o encontre no cd de drivers do equipamento.

     

    Só para reforçar, o problema não é com os discos SAS, mas com a Controladora de Discos SAS que o SO não reconhece.

     

    Boa sorte, e bastante paciência!


    Rosivan S Soares Tecnologia em Redes de Computadores Estácio|FaSe (79) 9137-1225 (79) 8835-6573
    • Sugerido como Resposta Rosivan Soares quarta-feira, 29 de junho de 2011 13:06
    • Não Sugerido como Resposta Rosivan Soares quarta-feira, 29 de junho de 2011 13:06
    quarta-feira, 29 de junho de 2011 05:47
  • Caros amigos, obrigado pelo retorno, realmente eu dei o boot pelo cd do windows, vou tentar pelo cd da dell e retorno. 

     

     

    quarta-feira, 29 de junho de 2011 12:00
  • Só vai rolar com o System Management Tools da Dell mesmo. Depois de revisar tudo certinho ele te pede o DVD do Server.
    Abraços,
    Pietro.
    quarta-feira, 29 de junho de 2011 18:02
  • Só vai rolar com o System Management Tools da Dell mesmo. Depois de revisar tudo certinho ele te pede o DVD do Server.
    Abraços,
    Pietro.

    instalei pelo cd da dell, e funcionou tudo. 

     

    a unica coisa que não entendi ''e que meu servidor tem 48 gb de ram e o windows esta reconhecendo apenas 32 gb, porque ? 

     

    quarta-feira, 29 de junho de 2011 20:32
  • Todas as memórias estão bem travadas?

    O server detecta os 48GB na bios?

    Você verificou e instalou a última atualização da BIOS(veja no site do fabricante)?

    Tem slots de memória disponíveis ainda?

    O server pode não suportar a quantidade de memória instalada(verifique isso na documentação), caso suporte, verifique se os módulo estão bem travados e tente atualizar a bios(caso haja alguma nova versão), se ainda houver algum slot de memória disponível, verifique a sequência de instalação dos módulos(analize a tampa do gabinete e suas proximidades, ou a documentação do equipamento).

     

    Qual o modelo do seu equipamento?


    Rosivan S Soares Tecnologia em Redes de Computadores Estácio|FaSe (79) 9137-1225 (79) 8835-6573
    quarta-feira, 29 de junho de 2011 20:59
  • Olá.

    Este sistema operacional tem suporte a 32GB de memória:

    http://technet.microsoft.com/pt-br/library/cc668472.aspx

     

    Windows Server 2003 versão x64 (disponível no primeiro semestre de 2005)

    • Windows Server 2003 Standard x64 Edition
      Até 4 processadores (AMD Opteron, Intel Xeon EM64T e Intel Pentium EM64T)
      Até 32GB de memória RAM  

     

     

    Até.

       


    • Marcado como Resposta Richard Juhasz quinta-feira, 30 de junho de 2011 13:00
    quinta-feira, 30 de junho de 2011 01:06
    Moderador