none
Compatibilidade Win 2003 Server vs clientes Windows 7 RRS feed

  • Pergunta

  • Boa Tarde,

    Eu sou administrador de rede de uma pequena empresa, que possui 20 estações clientes com o Windows XP. No meu servidor roda o Windows Server 2003.  Foram compradas 7 maquina novas (c/ AMD Phenom X4 Quad Core 9600 2,3Ghz, 4GB, HD 500GB) sendo que estou querendo colocar essas maquinas com o Windows 7 Enterprise, porém quando adiciono essas maquinas ao domínio, elas ficam estremamente lentas  ponto de demorar 20 minutos para desligar ou ligar. Quando elas estão fora do domínio funcionam sem problemas.

    Será que existe alguma incompatibilidade de clientes Windows 7 com servidores Windows server 2003??? Preciso fazer alguma coisa no meu servidor???

    OBS: O servidor esta atualizado e com todos os SP.

     

    quinta-feira, 22 de julho de 2010 17:28

Respostas

Todas as Respostas

  • Olá,

     

    Já verificou as configurações de DNS das estações Windows 7.


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    quinta-feira, 22 de julho de 2010 17:59
  • O problema não é no DNS, pois eu consigo colocar a maquina no domínio e pingar o servidor DNS e o Gateway. O problema é que trava quando vou fazer o Logoff. Eu verifiquei que o problema só ocorreu depois que eu rodei o windows update.

    A dúvida é se tenho que fazer alguma atualização (KB) no meu servidor Windows Server 2003 para receber um cliente windows 7 ?? Acho que sim, porém não sei qual. ????
    quinta-feira, 22 de julho de 2010 20:17
  • Anderson.

    Só para descartar uma incompatibilidade, em nossa empresa usamos o AD num Windows Server 2003 também e temos muitas estações com Windows 7 Enterprise e o logon/logoff ocorre normalmente.


    Anderson Hoffmann | MCP | MCTS: Windows 7, Configuring
    sexta-feira, 23 de julho de 2010 00:05
  • Anderson.

    Existe alguma GPO? Ou bat? qualquer coisa que esteja rodando no momento de login?

    A instalação dessas maquinas foram realizadas uma por uma ou instalaram em uma maquina e depois criaram uma imagem e distribuiram para as outras?

    Incompatibilidade não existe, o que pode estar acontecendo é alguma coisa que está rodando nessas maquinas no momento do login e faz isso! Pode ser até mesmo um virus em sua rede.

     

    Raphael Carvalho Cardoso

    sexta-feira, 23 de julho de 2010 12:13
  • Tenho um script de mapeamento rodando em todo o logon...tenho tb algumas GPOs de configurãção aplicadas via AD. Sendo que o problema só começa a ocorrer depois que rodo as atualizações nas estações clientes do windows 7. Antes quando estou só com a instalação crua sem atualizações o acesso ao domínio fica legal.

    Eu tenho tb na minha rede um WSUS instalado, distribuindo atualizações críticas para a rede.

    sexta-feira, 23 de julho de 2010 13:47
  • Eu tambem passei por este problema, e no meu caso a unidade organizacional possuia uma diretiva na GPO que estava definido o perfil do usuário em uma unidade do servidor.

    Criei uma nova unidade organizacional não defini esta opção, agora os documentos das maquinas clientes estão alocados nas pastas locais e não no servidor, com isso o meu problema foi sanado, por outro lado, estou com 4 maquinas com seus documentos e perfil sendo alocados nelas mesmo.

    Voce definiu esta diretiva de redirecionamento de pastas em sua GPO?

     

     

    sexta-feira, 23 de julho de 2010 14:37
  • Acho que o meu problema foi resolvido seguinto as dicas deste link:

    http://www.sysprobs.com/windows-7-network-slow

    e rodando um hotfix do KB Article Number(s): 969429

    • Marcado como Resposta Richard Juhasz quinta-feira, 5 de agosto de 2010 20:06
    terça-feira, 27 de julho de 2010 14:25