locked
Queda de conexão com TS RRS feed

  • Pergunta

  • Opa a todos, 
    Pessoal estou com um caso estranho e a gostaria da ajuda de vocês. 
    Ocaso é o seguinte um cliente meu tem um servidor 2003 R2 com o TS instalado e funciona legal somente na casa dele a conexão cai a cada minuto. Já trocamos modesto computadores e nada. Então fui na casa dele com meu notebook e abrir uma conexão com outro TS de outro cliente e deixei conectado. Simultaneamente abri a conexão com o TS dele, e para a minha indignação o TS dele ficou caindo como de costume mas o TS do outro cliente não caiu em momento algum durante 40 minutos. 
    Aí para fazer mais testes abri uma outra conexão só que usando o notebook dele com o 3G e para minha indignação novamente ela não caiu durante mais 40 minutos. 
    Então estou sem saber o que fazer espero que alguém tenha alguma idéia que eu possa tentar. 

    Obrigado 
    sábado, 26 de janeiro de 2013 14:00

Respostas

  • Boa noite Joao.

    Se nao caiu com o 3G , significa que é algo no link de internet dele ou router. Caso existe um router depois do modem, tente fazer o teste com a conexao direto do modem.

    Outra observacao é verificar se nao existe um tempo de desconexao em tempo ocioso nas configuracoes do terminal, mas pelo que voce relatou nao sera isso.

    Vinicius Mozart

    • Sugerido como Resposta Adriel Gavazza terça-feira, 29 de janeiro de 2013 01:30
    • Marcado como Resposta Vinicius MozartMVP quarta-feira, 30 de janeiro de 2013 21:52
    • Não Marcado como Resposta Vinicius MozartMVP quarta-feira, 30 de janeiro de 2013 21:52
    • Marcado como Resposta Gustavo R Valle terça-feira, 5 de fevereiro de 2013 10:38
    segunda-feira, 28 de janeiro de 2013 23:52

Todas as Respostas

  • Bom dia João,

    Está com cara de ser o link de internet que ele está usando na casa dele. Faça um teste de ping 8.8.8.8 -t e veja se perde muitos pacotes. O serviço de TS é bem sensível a perda de pacotes e cai com frequencia se isso estiver ocorrendo. Caso não haja perda de pacotes, verifique a placa de rede fisicamente e a velociadade que a mesma está trabalhando.

    Vinicius Mozart


    segunda-feira, 28 de janeiro de 2013 11:20
  • Vinicios Bom dia,

    Olha acho dificil ser o link ou a placa de rede, pois deixei ligado no mesmo notebook 2 conexões TS uma para a empresa dele e outra para outra empresa simultaneamente durante 40 minutos e apenas a dele fica caindo de minuto em minuto. Ao mesmo tempo eu abri também uma conexão TS para a empresa dele em outro notebook mas com conexão 3G e não caiu. Moral da historia em 3 conexões simultâneas apenas a dele com internet cabeada que cai.

    Por isto eu estou sem saber o que pode ser.

    Obrigado

    segunda-feira, 28 de janeiro de 2013 12:01
  • Boa noite Joao.

    Se nao caiu com o 3G , significa que é algo no link de internet dele ou router. Caso existe um router depois do modem, tente fazer o teste com a conexao direto do modem.

    Outra observacao é verificar se nao existe um tempo de desconexao em tempo ocioso nas configuracoes do terminal, mas pelo que voce relatou nao sera isso.

    Vinicius Mozart

    • Sugerido como Resposta Adriel Gavazza terça-feira, 29 de janeiro de 2013 01:30
    • Marcado como Resposta Vinicius MozartMVP quarta-feira, 30 de janeiro de 2013 21:52
    • Não Marcado como Resposta Vinicius MozartMVP quarta-feira, 30 de janeiro de 2013 21:52
    • Marcado como Resposta Gustavo R Valle terça-feira, 5 de fevereiro de 2013 10:38
    segunda-feira, 28 de janeiro de 2013 23:52
  • Vinicius boa noite, todos os testes foram feitos ligados direto no Modem. Eu sei que o problema deve estar na conexão ADSL mas preciso de algum argumento para passar para o tecnico da empresa de telefonia. Pois ele vai la e faz todos os testes e nao constata nenhum problema fisico.

    Quanto ao tempo de desconexão nao tenho nada programado no servido ainda mais que se acessar via o 3G não tem queda na conexão.

    Obrigado.

    quarta-feira, 30 de janeiro de 2013 00:28