none
IIS - não aceita autenticação. RRS feed

  • Pergunta

  • Boas,

    Tenho um site que quando é efetuado o acesso é solicitado o user/password.

    Quando o acesso é realizado pelo IP ( exemplo : http://10.10.1.1/testeap ) é solicitado o user e password do domínio.

    O problema surge quando em vez do IP, colocamos o nome do servidor em questão  ( exemplo : http://servidor3/testeap ).

    Neste caso, é solicitado user e password, mas não aceita...

    Alguma ajuda ....???? ( este problema acontece com qualquer browser)

    Cumprimentos,

    FS


    segunda-feira, 19 de junho de 2017 12:48

Respostas

  • entendi,


    Tente fazer um teste adicionando uma entrada no bind, pra ele aceitar conexões por nome nesse site, verifiquei no seu DNS se tem entrada e se a maquina cliente resolve o nome do servidor normalmente (sem a entrada no hosts)

    segunda-feira, 19 de junho de 2017 15:16

Todas as Respostas

  • Bom dia Francisco

    Não sei se está relacionado mas como está configurado o bind desse site? está ouvindo por nome ou pelo ip do servidor?

    segunda-feira, 19 de junho de 2017 13:57
  • Pelo IP.

    O mais engraçado, é que se eu colocar uma nova entrada no pc ( ficheiro de hosts ) tipo:

    10.10.1.1 servidorteste

    e fazer a chamada no IE por esse nome já funciona....

    segunda-feira, 19 de junho de 2017 14:08
  • entendi,


    Tente fazer um teste adicionando uma entrada no bind, pra ele aceitar conexões por nome nesse site, verifiquei no seu DNS se tem entrada e se a maquina cliente resolve o nome do servidor normalmente (sem a entrada no hosts)

    segunda-feira, 19 de junho de 2017 15:16
  • Colocando o nome no bind, apresenta o mesmo comportamento. Em relação ao dns, tem entrada e o cliente resolve bem o nome do servidor. 
    segunda-feira, 19 de junho de 2017 19:25
  • estranho...

    nos logs do IIS e Windows aparece algo relacionado ?

    terça-feira, 20 de junho de 2017 11:44
  • Bom dia !

    Por falta de retorno esta thread esta encerrada.

    Por gentileza, caso necessário abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 26 de junho de 2017 14:07