none
Microsoft Edge fechando sozinho após atualização 1703 (Creators) RRS feed

  • Pergunta

  • Prezados,

    Após atualizar o Windows aqui da empresa a maioria deles, não abre mais o Microsoft Edge. Já tentei de todos os materiais disponíveis e nenhum resolveu o problema.

    Já deletei a pasta do Edge e depois executei o comando em Powershell. Criei um novo usuário administrador... Nada deu jeito, alguns outros colegas também estão com o mesmo problema. Antes que pensem que seja algum problema nos servidores, fiz os testes com a versão anterior a 1703 e como passe de mágica o Edge volta a funcionar.

    Estou achando que isso é algum bug que esta afetando alguns usuários corporativos. Agora ativei o Windows Insider, irei testar uma versão que disponibilizaram ontem, para ver se corrige esse problema.

    Se alguém tiver alguma solução, ficarei muito agradecido.

    Como demorei a retornar o antigo Thread o link do que foi feito está aqui 

    https://social.technet.microsoft.com/Forums/pt-BR/76aff181-3b9d-475b-b4ae-a8f3a84b37b7/microsoft-edge-fechando-sozinho-aps-atualizao-1703-creators?forum=win10itprogeneralPT

    segunda-feira, 31 de julho de 2017 11:34

Respostas

  • Romulo,

    Você fez a atualização do Creators? Que corrige os bugs da primeira versão?

    https://www.tudocelular.com/windows/noticias/n92102/windows-10-creators-atualizacao-kb4016240.html

    Caso tenha feito, uma alternativa de teste seria remover esse pacote e ver se o Edge volta a funcionar ok.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.

    segunda-feira, 31 de julho de 2017 12:57

Todas as Respostas

  • Ele abre e fecha o Edge e da 3 erros no log.

    segunda-feira, 31 de julho de 2017 11:43
  • Romulo,

    Você fez a atualização do Creators? Que corrige os bugs da primeira versão?

    https://www.tudocelular.com/windows/noticias/n92102/windows-10-creators-atualizacao-kb4016240.html

    Caso tenha feito, uma alternativa de teste seria remover esse pacote e ver se o Edge volta a funcionar ok.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.

    segunda-feira, 31 de julho de 2017 12:57
  • Romulo,

    Você fez a atualização do Creators? Que corrige os bugs da primeira versão?

    https://www.tudocelular.com/windows/noticias/n92102/windows-10-creators-atualizacao-kb4016240.html

    Caso tenha feito, uma alternativa de teste seria remover esse pacote e ver se o Edge volta a funcionar ok.

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    ----------------------------------------------------------------------

    Convidem seus colegas para participarem do fórum Technet Brasil, assim todos ganham!!! Para entender melhor como, clique aqui.

    O BUG só apareceu após a atualização para 1703, se eu voltar para a versão anterior funciona normalmente.

    A minha versão já é a mais atual.

    • Editado Romulo Paiva segunda-feira, 31 de julho de 2017 17:10 Faltavam dados.
    segunda-feira, 31 de julho de 2017 16:54
  • Ola Romulo Paiva

    Você verificou o link que o Edinaldo passou?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 31 de julho de 2017 21:43
  • O Windows 10 está com todas as atualizações feitas.
    quarta-feira, 9 de agosto de 2017 13:58