locked
GAL não atualiza nos Outlooks - novas contas não aparecem RRS feed

  • Pergunta

  • Olá pessoal.

    Estou com um problema na GAL do meu Exchange 2003.

    Contas criadas após um perído (20 dias pra cá) não aparecem na GAL - no outlook dos colaboradores.

    No OWA aparece normal, no Outlook não. Se mudar o campo catálogo do endereço para All Users, aparece - no modo padrão não (Lista de endereço global).

    Outro detalhe, se eu deletar todos .oab, ou desmarcar para usar o Cache Mode, os contatos aparecem normalmente.

     

    Procedimentos já realizados:

    Update e Rebuild do Defaulf Offline Address List.

    Alguém tem alguma sugestão, se é possível forçar uma atualização nos clients (outlook), ou se é melhor recriar (se é possível) o catálogo offline ?

    Obg!

    sexta-feira, 27 de maio de 2011 11:50

Respostas

  • Olá David,

    O problema foi resolvido da seguinte forma:

    1) Na propriedade do OAL, adicionado o método de destribuição Web-based.

    2) Acertado alguns links externos, que estavam apontando para host na zona interna (o certificado gerado pelo Exch p/ dominio interno havia sido removido e o que foi adicionado era p/ dominio externo, *."empresa".com.br).

     

    Ai foi só baixar o catálogo com sucesso.

    Segue a dica, caso alguém precise!

     

    Obg pela atenção!

    Abç.

     

    terça-feira, 14 de junho de 2011 21:03

Todas as Respostas

  • Olá GOliveira,

    Delete o Default Offline Address List e crie um nova, depois verifique se o download vai ser realizado com sucesso no Outlook.

    Abs e boa sorte,


    David Chaves
    sexta-feira, 27 de maio de 2011 12:23
    Moderador
  • David, pode deletar sem problema?

    A criação de uma nova, quais "listas" eu adiciono nela? (All users, Defaulf Global) todas?

     

    sexta-feira, 27 de maio de 2011 12:34
  • GOliveiraR,

    Melhor falando, remova apenas o Default Offline Address List e depois crie com o mesmo nome. Faça isso fora do horário de produção.

    Abs e boa sorte,


    David Chaves
    sexta-feira, 27 de maio de 2011 16:15
    Moderador
  • Valeu David ;)

    Vou fazer isso.

    Abç!

    sexta-feira, 27 de maio de 2011 16:34
  • Bom dia pessoal.

    Vou conseguir realizar o procedimento hoje após o horário.

    Só p/ eu entender melhor.

    Quando eu remover o Default Offline Address List e criar um novo com o mesmo nome, ele pegará todos os contatos de qual lista? (GAL) ?

     

    Após esta etapa, os clients (outlooks) vão baixar esta nova lista?

    É isso mesmo?

    Obg!

    terça-feira, 31 de maio de 2011 11:34
  • Isso mesmo.

    Abs e boa sorte,


    David Chaves
    quarta-feira, 1 de junho de 2011 14:18
    Moderador
  • GOliveira,

    Novidades?

    Abs e boa sorte,


    David Chaves
    sexta-feira, 3 de junho de 2011 02:43
    Moderador
  • Olá David, infelizmente não deu certo.

    No OWA aparece, no Outlook não.

    Deletei e criei novamente uma Default Offline Address List e mesmo assim, há muitos contatos que não aprecem.

     

    Alguém tem outra sugestão?

     

    Obg!

    segunda-feira, 6 de junho de 2011 12:30
  • Olá GOliveira,

    Quando você força o download do OAB pelo Outlook, aparece alguma mensagem de erro n pasta Problemas de Sincronização? O seu banco de dados de pasta pública no seu Exchange 2003 está on-line?

    Abs e boa sorte,


    David Chaves
    segunda-feira, 6 de junho de 2011 23:34
    Moderador
  • Olá GOliveira,

    Pela falta de interação no perído de 48h, estamos finalizando o seu thread. Caso o problema não tenha sido solucionado reabra o thread.

    Abs e boa sorte,


    David Chaves
    quinta-feira, 9 de junho de 2011 11:32
    Moderador
  • Desculpa pela demora.

    quando forço p/ baixar pelo Outlook, tenho o seguinte erro:

    Erro 0x8004010F - Objeto não encontrado.

    Já pesquisei sobre o erro e os procedimentos que fiz, não surtiram efeitos.

    Até criei com outro nome, pois em um KB da MS, ela diz que quando uma Offline List é excluída, ela ainda fica por 7 dias se não me engano.

    Instalei na minha organização 2003, um Exch 2010, no qual já comecei a fazer a transição de algumas mailbox.

    Até fiz por ele (deletar e criar um novo catalogo offline) e pelo 2003 antigo mas não deu certo...

     

    " O seu banco de dados de pasta pública no seu Exchange 2003 está on-line? "

    A Lista Offline ficava em outro servidor (que deu problema e removemos da organização) e se não me engano, as pastas públicas também ficava nele.

    A remoção dele foi realizada, mas pode ser, que não tenha sido transferida corretamente para outro servidor antes de matar ele.

     

    Alguém tem mais alguma dica?

     

    Obg!


    quinta-feira, 9 de junho de 2011 12:40
  • GOliveira,

    O Offline Address List fica alocado na Public Folder, sugiro a você a recriar essa public folder no Exchange 2003.

    VOcê já migrou seus usuários para o Exchange 2010, se sim abra um outro thread no fórum de exchange 2007/2010... pq o processo de criação de offline address lists e dá d emaneira diferente.

    Abs e boa sorte,


    David Chaves
    quinta-feira, 9 de junho de 2011 17:52
    Moderador
  • David, migrei alguns usuários (somente TI - 15) de 2.050 contas.

    Para migrar tudo ainda vai algum tempo.

    O que sugere, criar no 2003 ou já no 2010 ?

     

    Obg!

    quinta-feira, 9 de junho de 2011 19:07
  • GOliveira,

    Ambos devem ter o Offline Address List..... para vc ter o Offline Adress List no Exchange 2003 é obrigatório a database de public folder.

    Abs e boa sorte,


    David Chaves
    quinta-feira, 9 de junho de 2011 19:25
    Moderador
  • David, no meu server 2003, tenho:

    System Manager

    - First Storage Group

       - Public Folder Store

           - Logons

           - Public Folder Instances

           - Public Folders

           - Replication Status

           - Full - Text Indexing

     

    Eu criaria uma public folder aqui? como seria o procedimento para criá-la e dentro dela, criar o Offline Address List ?

    Pode me dar mais esta força ?

     

    Estamos chegando na reta final :)

     

    quinta-feira, 9 de junho de 2011 19:39
  • GOliveira,

    Se você tem isso, quer dizer que você tem uma public folder database no seu Exchange 2003... o que pode estar ocorrendo é um problema nela....

    http://support.microsoft.com/kb/905813

    http://pt.scribd.com/doc/7872635/MS-Exchange-2003-Offline-Address-Book-Sync-Error-0X8004010F

    http://blogs.msdn.com/b/dgoldman/archive/2007/04/19/you-receive-an-0x8004010f-error-message-when-you-try-to-synchronize-the-offline-address-list-on-an-exchange-server-2003-server-in-outlook-2003.aspx

    Abs e boa sorte,


    David Chaves
    quinta-feira, 9 de junho de 2011 20:10
    Moderador
  • David, + eu acho que o OAB estava no outro servidor (que deu problema e foi removido "na mão").

    Foi depois que ele foi removido, que os novos contatos pararam de aparecer.

    Eu acredito que o OAB não esteja nesse servidor 2003 q está no ar hoje, até por causa do erro que é apresentado no Outlook "Objeto não encontrado".

     

    Os procedimentos de criar uma nova, marcar como padrão, update, rebuild, já foram feitos.

    Vou dar uma olhada no 2º link (Scribd) e volto a postar aqui.

     

    Obg mais uma vez!

    sexta-feira, 10 de junho de 2011 11:14
  • OK. Aguardo...

    Abs e boa sorte,


    David Chaves
    sexta-feira, 10 de junho de 2011 12:21
    Moderador
  • David, o que tenho aqui é isso mesmo.

    O Offline Address List não está nas Public Folders que tenho aqui hoje (no Exch 2003 remanescente). Ele estava no outro servidor - que já citei acima.

    Minha duvida agora é qual a melhor maneira de criar o OAL em uma Public Folder no 2003.

     

    Hoje após às 18:00 vou instalar o SP1 no Exch 2010 e já queria aproveitar e acertar este catálogo, que já ta dando dor de cabeça.

    Qual é a melhor forma p/ criar um novo OAL juntamtente com uma Public Folder, ou dentro de uma existente ?

     

    Obg mais uma vez por toda ajuda!

     

    Abç!

     

    segunda-feira, 13 de junho de 2011 12:49
  • GOliveiraR,

    Você precisa definir a sua rota de trabalho, pois estamos verificando um problema na SUA OAL, depois você já iniciou uma transição para Ex2010 e agora vai aplicar o SP1 no 2010. To falando isso, pq as bolas podem se confundirem ou problemas surgirem.

    O teu servidor antigo foi desligado apenas da rede ou removido de forma correta? To perguntando isso, pois o ideal é você limpar essa sugerida do exchange antes de prosseguir até mesmo com a sua migração.

    Abs e boa sorte,


    David Chaves
    segunda-feira, 13 de junho de 2011 13:17
    Moderador
  • David, tinha 2 Exh 2k3 como backend e 1 2k3 como frontend.

    1 2k3 backend deu uma série de problemas e já estava em nosso planos tirar da organização.

    Não foi possível fazer da forma correto (pelo Add/Remove Programas), teve que ser manual - utilizando ADSIEdit e removendo as chaves no registro neste servidor - com base em um KB da Microsoft.

    Então eu fiquei com 1 2k3 Com back e outro como Front.

    Adicionei da organização o 2010 e migrei poucas mailbox, somente a nossa da TI para homologar.

     

    A ideia é a seguinte, daqui algumas semanas, iniciar toda migração do 2003 (back) p/ 2010 e despromovê-lo na sequência... ficando 1 2k3 como frontend e o 2010 como backend.

    Posteriormente, o frontend será substituido por um 2010 também, mas não agora... temos que migar + de 2.000 caixas antes....

     

    David, deu p/ entender como está o ambiente?

    Seria interessante acertar o OAL no 2010 então? pra evitar retrabalho ?

    E minha dúvida é como fazer isso utilizando a pasta publica (qual utilizar, cria uma nova), etc...

     

    OBS: Utilizando Outllook 2003, 2007 e 2010.

    segunda-feira, 13 de junho de 2011 14:00
  • Fala GOliveira,

    Beleza, deu para entender sim. O Offline Address List do Exchange 2010 é diferente da do Exchange 2003.

    Cara, acho sim interresante você partir para o OAL do Exchange 2010, se possível é melhor deixar essa OAL do Exchange 2003 para depois, tendo em vista que você vai migrar seus usuários... a sua OAL do Exchange 2010 está legal? Se sim, inicie a migração das caixas e deixe a organbização do Exchange 2010 para lá, só lembre-se de atualziar o Exchange 2003 para Exchange 2003 SP2 para realizar está migraçao.

    Abs e boa sorte,


    David Chaves
    segunda-feira, 13 de junho de 2011 22:36
    Moderador
  • Legal Dadiv, o Exch 2003 já está com o SP2.

     

    Porém, a OAL do 2010 está do mesmo jeito que quando tentei recriar no 2003.

    Não aparece contas criadas a pouco tempo =/

    terça-feira, 14 de junho de 2011 10:18
  • GOliveiraR,

    Um dica cara, com certeza determinados problemas no seu ambiente devem estar apontando erros no log de eventos, caso não tenha nenhum erro sugiro abrir um chamado junto a Microsoft ou então chamar um parceiro Microsoft para te apoiar.

    Abs e boa sorte,


    David Chaves
    terça-feira, 14 de junho de 2011 12:13
    Moderador
  • Olá David,

    O problema foi resolvido da seguinte forma:

    1) Na propriedade do OAL, adicionado o método de destribuição Web-based.

    2) Acertado alguns links externos, que estavam apontando para host na zona interna (o certificado gerado pelo Exch p/ dominio interno havia sido removido e o que foi adicionado era p/ dominio externo, *."empresa".com.br).

     

    Ai foi só baixar o catálogo com sucesso.

    Segue a dica, caso alguém precise!

     

    Obg pela atenção!

    Abç.

     

    terça-feira, 14 de junho de 2011 21:03
  • GOliveira,

    Obrigado pela contribuição, tendo e vista a experiência que ganhou nesse caso. Quando quiser esteja convidado a nos ajudar aqui no fórum :o) .

    Obrigado e abs,


    David Chaves
    quarta-feira, 15 de junho de 2011 11:55
    Moderador