none
WinVista (Membro de Dominio) Não Acessa Server 2003 (Workgroup) RRS feed

  • Pergunta

  • Bom Dia!

    Pessoal é o seguinte:

         Esta semana comecei os testes com a implantação de um dominio com o windows server 2008 em um novo servidor. Meu cenário aqui é:

           Até o momento estou trabalhando com rede baseada em workgroup. Mas como a rede está crescendo resolvi configurar um DC.

           O Servidor em operação está com um win server 2003 funcionando em workgroup com os arquivos dos usuários compartilhados.

           Bom, coloquei o DC pra funcionar e estou migrando as estações aos poucos para o dominio e está funcionando tudo 100%, só que hoje fui migrar uma estação com windows Vista e quando fui acessar o servidor com o 2003 para mapear os aquivos compartilhados, ele simplesmente não deixa acessar, diz que eu não tenho permissão para este recurso. E com as outras estações WinXP e Win7 estão funcionando normalmente.

           Gostaria de saber o que pode está ocasionando o bloqueio do server2003 a estações com WinVista

              Grato!

    quarta-feira, 22 de dezembro de 2010 13:40

Respostas

  • BLZ Gustavo Escobar.Vamos seguir os passos abaixo para tentar resolver oseu problema:
    Supondo que o nome do seu servidor 2003(workgroup) seja server2003; usuario: Administrador ; senha: 123456

    1º> Na sua estação que estar com o windows-vista click no botão iniciar>painel de controle (para facilitar altere o modo de exibição do painel de controle para o classico)>contas de usuarios>gerenciar as senhas da rede>remova toda as credenciais que estiver armazenada, em seguida click em adicionar>fazer logon em: server2003, nome de usuário: Administrador, senha: 123456 . agora abra o meu computador e na barra de endereço digite \\server2003 ou \\ou o  endereço ip do server2003. Se tudo estiver OK ele entrar de cara no seu servidor 2003, se não entrar voce pode colocar um outro usuario no gerenciamento de esenhas de rede.

    2º> Se o problema persistir, voce poderar aumentar o nivel de permisão do usuario que voce esta usando para logar a maquina com o vista, no dominio do 2008; coloque como administrador para fazer os testes; e repita o 1º procedimento.

    Testei estas configurações no meu ambiente virtual, e não tive problemas. Espero retorno!

    • Marcado como Resposta Richard Juhasz terça-feira, 28 de dezembro de 2010 14:41
    domingo, 26 de dezembro de 2010 13:03