none
Teclado funcionando incorretamente Windows 8.1 RRS feed

  • Pergunta

  • Colegas,

    Possuo um notebook com Windows 8.1 Pro instalado. O metodo de entrada do teclado selecionado e o Portugues (ABNT2), porem as teclas de acento agudo, til e circunflexo nao funcionam. Todas as outras teclas do teclado desse notebook, incluindo as teclas de funcao especificas, estao funcionando normalmente, mas as dos acentos nao. Ja testei o Portugues ABNT 1 e tambem o Ingles internacional e nada. Troquei de metodo de entrada tambem pra testar se as teclas poderiam estar danificadas, porem elas respondem ao toque (emitindo outros caracteres, claro), entao acho que nao se trata de problema no hardware.

    Ja li em foruns outros problemas parecidos que apareceram depois da atualizacao do Windows 8 para 8.1, e de fato antes de atualizar aqui funcionava normalmente. Instalei os drivers do fabricante que veio no CD junto com o notebook (proprios para o Windows 8) e nao resolveu.

    Alguem tem alguma solucao? Alguma atualizacao do sistema para corrigir esse bug ou o que for?

    Desde ja agradeco a colaboracao.

    sábado, 4 de janeiro de 2014 13:08

Respostas

  • A princípio, resolvi o problema.

    O computador estava infectado. Baixei o Malwarebytes Anti-malware e fiz uma varredura. Ele achou alguns arquivos infectados, os quais deletei. Agora ta aí, os acentos funcionando: á é í ó ú, â ê î ô û, ã õ, à è ì ò ù...

    Chateado com o Kaspersky, com proteção residente não percebeu a infecção, nem depois de uma varredura completa...

    No mais, obrigado Edinaldo, pela colaboração e atenção prestada.

    • Marcado como Resposta TiagoRodri sábado, 4 de janeiro de 2014 18:41
    sábado, 4 de janeiro de 2014 18:41

Todas as Respostas

  • Olá Tiago,

    Realmente, pelo que você descreveu, parece ser apenas um ajuste da configuração do teclado...Você observou se quando altera o layout do teclado para outro tipo (como ABNT), o mesmo realmente é selecionado para uso? as vezes ele instala, mas deixa selecionado o antigo ainda...

    Qual a marca e modelo do seu notebook? assim fica mais fácil de confirmar o teclado correto, localizar possíveis erros e drivers... Veja neste link que quando outro é adicionado, as vezes o antigo fica selecionado: http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2012/03/como-alterar-o-layout-do-teclado-no-windows-8.html

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sábado, 4 de janeiro de 2014 13:35
  • Ola Edinaldo,

    Observei sua orientaçao e o link que me passou, e o tipo de idioma aqui estava selecionado corretamente. Removi e adicionei novamente o idioma Portugues (Brasil) pra ver se resolvia, mas sem sucesso. Ele esta como unico idioma na lista, com metodo de entrada ABNT2.

    O meu notebook e um Avell Titanium B154 SE2.

    Aguardo novas sugestoes...

    sábado, 4 de janeiro de 2014 14:56
  • Tiago,

    Realmente, o layout do seu teclado é ABNT 2, dê uma olhada neste outro tópico: http://answers.microsoft.com/pt-br/windows/forum/windows8_1-system/porque-depois-da-atualiza%C3%A7ao-meu-teclado-nao/b06d5276-12d7-45ab-95e4-01d57b69126c

    Adicionalmente eu sugiro que exclua todos os outros layouts instalados, e deixe somente o ABNT 2, reinicie e teste...

    No aguardo,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    sábado, 4 de janeiro de 2014 15:33
  • Bom, meu amigo, parece que este problema e daqueles chatos de resolver....

    Ja tinha lido aquele topico e feito o procedimento. O problema da garota e o mesmo meu, o chato e que ela nao voltou pra confirmar se deu certo com ela. Comigo nao deu.

    Aqui o unico layout que deixei foi o ABNT2. Ia enviar um print da tela, mas o forum ta me impedindo de anexar imagens.

    Reinstalei novamente os drivers do fabricante, mas nao tem um especifico pra teclado. O Windows tambem nao acha nenhuma atualizacao e diz que esta funcionando corretamente.

    E olha so o que descobri agora. Quando abro a Tela Iniciar e digito alguma coisa, como se eu fosse pesquisar algum programa, as teclas de acento respondem ao toque, mas de maneira errada. Quando teclo o agudo + letra A, aparece o simbolo Ɠ; agudo + O = ƥ; tio + E = ť; tio + U = Ŷ.

    Tenho o Kaspersky Internet Security 2014 atualizado aqui, mandei uma varredura completa em busca de virus, mas nao encontrou nada.

    E agora?

    sábado, 4 de janeiro de 2014 16:07
  • Alem dos caracteres estranhos que aparecem na Tela Iniciar, outra coisa que percebi foi que, assim que e feito o login, o teclado funciona normalmente, inclusive com os acentos. Por volta de 30s depois, o problema aparece. Sera algum conflito com algum programa na inicializacao ou mesmo algum virus oculto?
    sábado, 4 de janeiro de 2014 17:04
  • A princípio, resolvi o problema.

    O computador estava infectado. Baixei o Malwarebytes Anti-malware e fiz uma varredura. Ele achou alguns arquivos infectados, os quais deletei. Agora ta aí, os acentos funcionando: á é í ó ú, â ê î ô û, ã õ, à è ì ò ù...

    Chateado com o Kaspersky, com proteção residente não percebeu a infecção, nem depois de uma varredura completa...

    No mais, obrigado Edinaldo, pela colaboração e atenção prestada.

    • Marcado como Resposta TiagoRodri sábado, 4 de janeiro de 2014 18:41
    sábado, 4 de janeiro de 2014 18:41
  • A princípio, resolvi o problema.

    O computador estava infectado. Baixei o Malwarebytes Anti-malware e fiz uma varredura. Ele achou alguns arquivos infectados, os quais deletei. Agora ta aí, os acentos funcionando: á é í ó ú, â ê î ô û, ã õ, à è ì ò ù...

    Chateado com o Kaspersky, com proteção residente não percebeu a infecção, nem depois de uma varredura completa...

    No mais, obrigado Edinaldo, pela colaboração e atenção prestada.

    Eu ainda acho que foi a configuração de layout, após você deletar os outros layouts e reiniciar, deve ter resolvido, não tenho certeza se foi virus, mesmo porque seu antivírus é bom...


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    domingo, 5 de janeiro de 2014 00:33
  • A princípio, resolvi o problema.

    O computador estava infectado. Baixei o Malwarebytes Anti-malware e fiz uma varredura. Ele achou alguns arquivos infectados, os quais deletei. Agora ta aí, os acentos funcionando: á é í ó ú, â ê î ô û, ã õ, à è ì ò ù...

    Chateado com o Kaspersky, com proteção residente não percebeu a infecção, nem depois de uma varredura completa...

    No mais, obrigado Edinaldo, pela colaboração e atenção prestada.

    Só para reforçar, estava com o mesmo problema, mesma solução - vírus... 
    • Sugerido como Resposta Edinaldo Junior segunda-feira, 9 de junho de 2014 11:25
    terça-feira, 18 de fevereiro de 2014 19:30
  • Vírus, rodei o Malwarebytes aqui e também resolvel!
    • Sugerido como Resposta Edinaldo Junior segunda-feira, 9 de junho de 2014 11:25
    segunda-feira, 9 de junho de 2014 03:28
  • A princípio, resolvi o problema.

    O computador estava infectado. Baixei o Malwarebytes Anti-malware e fiz uma varredura. Ele achou alguns arquivos infectados, os quais deletei. Agora ta aí, os acentos funcionando: á é í ó ú, â ê î ô û, ã õ, à è ì ò ù...

    Chateado com o Kaspersky, com proteção residente não percebeu a infecção, nem depois de uma varredura completa...

    No mais, obrigado Edinaldo, pela colaboração e atenção prestada.

    Só para reforçar, estava com o mesmo problema, mesma solução - vírus... 
    Vírus, rodei o Malwarebytes aqui e também resolveu. Provavelmente algum keylogger, essas alterações de teclado são comuns quando um keylogger está rodando.
    segunda-feira, 9 de junho de 2014 03:29
  • A solução do Tiago funciono pra mim.

    Eu estava com um problema semelhante e tentei de tudo (mudar idioma/input settings) mas nada resolveu.

    Acabo de rodar o Malwarebytes e ele achou uns itens suspeitos, botou em quarentena, e meu teclado voltou a funcionar como esperado! (mas o programa diz que não são Malwares - diz que foram itens "detectados")

    Vai entender :p 

    Valeu Tiago!

    segunda-feira, 3 de novembro de 2014 19:46
  • Estou com o mesmo problema mas n'ao sei se esse antivirus vai ajudar `-`

    terça-feira, 17 de fevereiro de 2015 05:19
  • Colegas,

    Possuo um notebook com Windows 8.1 Pro instalado. O metodo de entrada do teclado selecionado e o Portugues (ABNT2), porem as teclas de acento agudo, til e circunflexo nao funcionam. Todas as outras teclas do teclado desse notebook, incluindo as teclas de funcao especificas, estao funcionando normalmente, mas as dos acentos nao. Ja testei o Portugues ABNT 1 e tambem o Ingles internacional e nada. Troquei de metodo de entrada tambem pra testar se as teclas poderiam estar danificadas, porem elas respondem ao toque (emitindo outros caracteres, claro), entao acho que nao se trata de problema no hardware.

    Ja li em foruns outros problemas parecidos que apareceram depois da atualizacao do Windows 8 para 8.1, e de fato antes de atualizar aqui funcionava normalmente. Instalei os drivers do fabricante que veio no CD junto com o notebook (proprios para o Windows 8) e nao resolveu.

    Alguem tem alguma solucao? Alguma atualizacao do sistema para corrigir esse bug ou o que for?

    Desde ja agradeco a colaboracao.

    Estava com o mesmo problema relatado pelo Tiago e a única solução que consegui foi a instalação do Malwarebytes Anti-malware, onde foram identificadas e excluídas 32 ameaças.

    Grato pelas dicas!

    quarta-feira, 7 de março de 2018 19:17
  • Mano, muito obrigado pela indicação de programa!!!

    Eu tinha mais de 4000 utilitários suspeitos e alguns Trojan bem debaixo do meu nariz! Agora todas as minhas teclas estão funcionando perfeitamente :D

    quinta-feira, 23 de agosto de 2018 03:07