none
Impressoras do Servidor de Impressão falham após algum tempo RRS feed

  • Pergunta

  • Prezados,

    Nosso servidor principal é um Windows Server 2012 R2. Instalamos impressoras em Gerenciamento de Impressão -> Servidores de Impressão -> (Nome do Servidor) -> Impressoras

    De lá, configuramos GPOs de cada Unidade Organizacional para ter uso das mesmas. São impressoras do modelo Samsung M4070FR. 

    O problema é que, eventualmente, as impressoras param de funcionar no servidor, sendo mostrado "Erro" no Status da Fila. Já detectamos que as impressoras não estão com problemas pois, quando este erro ocorre, é em todas simultaneamente, e, além disso, elas funcionam normalmente localmente.

    Isto acontece em média a cada dois ou três dias, surgindo o problema no início da manhã, quando se começa o expediente. A solução temporária que aplicamos é reiniciar o Servidor (não o Serviço, mas o Servidor mesmo!), mas isto é só um paliativo, caso não haja solução com o Windows Server, pensamos em utilizar algum outro serviço de gerenciamento de impressão.

    Alguém saberia o que pode provocar a falha eventual do Servidor de gerenciamento de Impressão no Windows Server 2012 R2?


    sexta-feira, 28 de julho de 2017 14:16

Respostas

  • Entendo Vítor Alcântara

    Teria que ir acompanhando o funcionamento dele para verificar se isto tem influencia ou não.

    Enquanto esta funcionando perfeitamente está ok, se falhar novamente, poste o log de eventos aqui para analisarmos.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 31 de julho de 2017 18:45

Todas as Respostas

  • Boa tarde Vítor Alcântara

    Tudo bem contigo?

    É gerado algum log de erro no Event Viewer?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 28 de julho de 2017 20:40
  • Oi Guilherme, obrigado pelo contato!

    Atualmente ele ainda se encontra funcionando normalmente, eu estou no aguardo da próxima falha do servidor. Entretanto, todo dia o Servidor aponta que o serviço "lltdsvc" (Mapeador da Descoberta de Topologia da Camada de Link) se encontra Parado.  Isto teria alguma influência no problema?

    Atenciosamente,

    Vítor Alcântara de Almeida

    segunda-feira, 31 de julho de 2017 12:42
  • Entendo Vítor Alcântara

    Teria que ir acompanhando o funcionamento dele para verificar se isto tem influencia ou não.

    Enquanto esta funcionando perfeitamente está ok, se falhar novamente, poste o log de eventos aqui para analisarmos.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 31 de julho de 2017 18:45
  • Oi Guilherme,

    Pois então, o erro ocorreu hoje novamente, e, após visualizar o log do Sistema, notei que ocorre sempre:

    Erro 07/08/2017 08:11:53 GroupPolicy (Microsoft-Windows-GroupPolicy) 1054 Nenhum

    A linha acima é um exemplo dos vários eventos de erro que ocorrem durante a madrugada, todas com erro de ID 1054, estando as impressoras em situação de erro no mesmo período destes eventos. Ao pesquisar por este erro, achei:

    "The processing of Group Policy failed. Windows could not obtain the name of a domain controller. This could be caused by a name resolution failure. Verify your Domain Name System (DNS) is configured and working correctly."

    Irei averiguar este problema de resolução de DNS e realizar um flush na GPU na próxima vez que falhar e postar aqui.


    segunda-feira, 7 de agosto de 2017 14:23
  • Olá Vitor,

    Alem das configurações de TCP/IP verifique o Cache de DNS no servidor e o UP time dele.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 7 de agosto de 2017 14:29