locked
Servidor não acessível. RRS feed

  • Pergunta

  • Pessoal, seguinte.

    Tenho um servidor com o AD e DNS configurados como o exemplo:

    ________________________________________

    Servidor (KS) - Win 2000 Server.


    - 2 placas de rede.

    1ª Placa de Rede (LAN)
    IP 192.168.0.1
    Mask 255.255.255.0
    Gateway: Não tem.
    DNS 1º - 200.204.0.10

    2ª Placa de Rede (Internet)

    IP Dinâmico (SpeedyBussines)
    "Placa de rede compartilhada"

    _____________________________________

    Estações - Win XP Pró (10 estações)
    No domínio (KS)

    Placa de rede
    IP 192.168.0.X
    Mask 255.255.255.0
    Gateway 192.168.0.1
    DNS 1º 200.204.0.10 e 2º 200.204.0.138

    ______________________________________

    O que ocorre:

    - Logo normalmente, porém em cache; ( Sei pq tentei logar com meu user em uma estação e a resposta foi que o servidor KS não está disponível)
    - Acesso a internet está normal;
    - Acesso remoto ao servidor via "Terminal Server" está OK;
    - Consigo pingar tanto das estações para o servidor, quanto do servidor para as estações;
    - Ao tentar acessar a pasta de dados do servidor a seguinte mensagem "Erro ao reconectar K: a \\KS\DADOS Rede Microsoft Windows : O nome do dispositivo local já está em uso. esta conexão não foi restaurada."
    - Ao tentar acessar o servidor via windows explorer a seguinte mensagem "Servidor não está acessível. Talvez você não tenha permissão para usar este dispositivo de rede. Contate o administrador deste servidor parasaber se você tem perissões de acesso. A lista de servidores para este grupo de trabalho não está disponível no momento"
    - No servidor os seguintes Logs de erro em Aplicativo "O windows não pode acessar o arquivo gpt.ini para GPO. O arquivo deverá estar em <>. (). Processamento de diretiva de grupo cancelado".
    - Outro log de erro em Aplicativo "O Windows não pode consultar a lista de objetos da diretiva de grupo. Uma mensagem que descreve o motivo para isso foi registrada anteriormente por este mecanismo de diretiva."

    Alguém sabe o que pode ser? Esse erro ocorreu do nada, já passei o Symantec Antivírus 10 enterprise edition e não achou nada.

    Alguem pode me ajudar?

    Grato,




    terça-feira, 18 de setembro de 2007 14:43

Respostas

  • baixa o resouce quit do windows 2003 e execulta uma ferramenta chamada gpotools.exe ela vai testar as diretivas de seu dominio em busca de possiveis erros.

    Henrique
    segunda-feira, 23 de novembro de 2009 13:29

Todas as Respostas

  • Marcio,

     

    Aparentemente suas GPO´s padrão estão danificadas.

    Você tem acesso aos shares SYSVOL e NETLOGON ???.

     

    No 2003 Server tem um comando para recriar as GPO padrão no 2000 eu não lembro se tem a mesma coisa, mas de qualquer forma tenta aí no prompt de comando execute o comando: DCGPOFIX.

     

    OBS: Vale lembrar que o comando vai resetar todas suas GPO´s só execute se tiver backup das mesmas ou se não tiver outra saída.

     

    Depois posta o resultado aqui.

     

    Abraço,

     

     

     

    terça-feira, 18 de setembro de 2007 15:05
  • Tenho acesso sim, estou como adm do domínio.

    Onde eu executo esse comando, em alguma pasta específica do command?

    grato,
    terça-feira, 18 de setembro de 2007 15:28
  • Tenho acesso sim, estou como adm do domínio.

    Fiz o bkp de todos os arquivos gpt.ini

    Onde eu executo esse comando, em alguma pasta específica do command?

    Tentei em cmd > dcgpofix e...

    "dcpgofix não é reconhecido como um comando interno ou externo,  um programa operável ou um arquivo em lotes"

    Grato,
    terça-feira, 18 de setembro de 2007 15:37
  • Mais informações sobre o erro ....

    Ao acessar:

    Iniciar > Programas > Ferramentas Administrativas > Usuários e Computadores do AD > Direito no nome do domínio > Propriedades > Na aba Geral no campo Modo de Dominio a mensagem
    "Para alterar o modo nativo do domínio clique e Alterar modo. Essa operação não pode ser revertida. Para obter mais informações sobre modos de domínio, consulte ajuda."

    Na aba Diretiva de Grupo a mensagem

    " O controlador de domínio das operações de diretiva de grupo, não está disponível. Você pode cancelar a operação para essa sessão ou repetir usando uma das seguintes opções do controlador de domínio"

    Nesta mesma janela de erro aparecem 3 opções, porém qqr uma das que seleciono a seguinte mensagem de erro é exibida:

    "Falha ao localizar um controlador de domínio. Talvez haja uma diretia que impeça você de selecionar o controlador de domínio"


    Sinceramente .... não sei mais o que fazer!

    terça-feira, 18 de setembro de 2007 16:19
  • Marcio,

     

    Acho que você precisa ter instalado o Resource Kit, porque segundo o link abaixo a ferramenta também funciona no 2000. Eu só usei até hoje no 2003.

     

    http://support.microsoft.com/kb/555647/pt-br

     

    Abraço,

     

    terça-feira, 18 de setembro de 2007 16:33
  • José, obrigado pela sua atenção ao caso, mas em propriedades do domínio ele não deixa eu criar manualmente um novo GPO.

    O problema persiste...
    terça-feira, 18 de setembro de 2007 17:56
  • Márcio, estou tendo esse mesmo problema. Mas parece que o problema não é na GPO ou no arquivo, mas no acesso às pastas pela rede. Quando acesso pelo Windows explorer C:\Windows\sysvol... acesso normalmente. Mas se eu for em \\servidor\sysvol... ele dá a seguinte mensagem de erro:

     

    "\\servidor\sysvol não está acessível. Talvez você não tenho permissão para usar este recurso de rede. Contate o administrador deste sistema para saber se você tem permissão de acesso.

     

    Não é possível alcançar o local de rede. Para obter informações sobre solução de problemas de rede, consulte a ajuda do Windows."

     

     

    Estou pesquisando, mas ainda não encontrei nada que pidesse me ajudar.

    sexta-feira, 19 de outubro de 2007 16:58
  • O servidor também não enxerga as outras estações. Uma estação enxerga a outra, mas o servidor não enxerga as estações. Agora, para outras aplicações, como VNC, Terminal Service, está funcionando. O problema é no acesso às pastas do servidor. Como aqui o sistema precisa utilizar uma pasta do servidor, ele acaba sem funcionar.

    sexta-feira, 19 de outubro de 2007 17:03
  • Beleza galera !!!

    Também tenho o mesmo problema descrito nesse tópico, e vejam o que acontece :

    Peguei um computador e instalei o Windows 2000 Server e depois instalei o Service Pack 4.
    Promovi para Controlador de Domínio, instalei DHCP, WINS, criei alguns usuários e computadores.
    Até aqui não coloquei esta estação na rede, então, resolvi fazer um teste de backup de estado de sistema.
    Fiz o bakup, reiniciei o micro em estado de restauração de diretório, restaurei o backup e reinicei novamente.
    Após reiniciar, verifiquei o DHCP, WINS e o AD. Tudo beleza, os usuários criados estavam lá, computadores também, tudo certinho. Porém eu resolvi criar uma GPO antes de colocar o servidor na rede. Ai vem a maldita mensagem "Não é possível encontra o controlador de dominio para o dominio teste.com", aparece 3 opções :
    1 - Usar o controlador marcado como PDC
    2 - Usar o controlador do AD
    3 - Usar qualquer um

    Qualquer das 3 opções não localiza o controlador de dominio e a guia de GPO fica desabilitada.

    Já reinstalei o computador umas 3 vezes e sempre que restauro o estado de sistema, acontece isso com a guia de Group Policy.

    Alguém já viu isso acontecer ? É assim mesmo que funciona (ou não funciona) o backup do estado de sistema ?
    Tem alguma correção ?


    Desde já agradeço a ajuda.



    domingo, 25 de novembro de 2007 23:09
  • - Existe um servidor DNS configurado para o dominio , se há , está ativo.?.

    - Caso a primeira opção esteja ok, o DNS setado no cliente e na placa interna do servidor deve ser o DNS da sua rede local.

    - você deve estar logando em cache pois seu usuário é administrador que por padrão loga em cache quando o DC esta fora.

    - você pinga o servidor e outras estações por Nome ?

     

    segunda-feira, 26 de novembro de 2007 17:27
  •  

    Opa, blz?

    O DNS de suas estações precisa apontar para o IP de seu DNS server... que irá resolver endereço para sua rede local.

    Seu DNS server deverá fazer 'forward' para um desses endereços de DNS externos que você está utilizando.

     

    Isso com certeza irá resolver seu problema.

     

    Abraço!

     

    segunda-feira, 26 de novembro de 2007 18:55
  • Valeu pessoal pelas dicas,

     

    Mas o que acontece é o seguinte:

    Eu não coloquei o servidor na rede, ele está num switch que não está ligado em nada.

    O DNS está instalado no mesmo micro com as configurações padrões.

    Instalei o DNS após dar o comando dcpromo para promover o DC.

    O DNS da placa de rede está como 127.0.0.1.

     

    Eu não consigo fazer a restauração do estado de sistema (System State) nesse controlador de domínio, só lembrando que eu instalei do zero o windows 2000 Server, o driver da placa de rede e o Service Pack 4.

     

    Andei lendo em alguns foruns e vi alguma coisa sobre restauração autoritativa com o ntdsutil, mas não encontrei esse arquivo no cd do Windows Server 2000.

     

     

     

    Desde já agradeço.
    segunda-feira, 26 de novembro de 2007 19:52
  • minha nossa.

    agora você embaralhou minha cabeça..

    poderia explicar melhor .. como esta a sua estrutura ..

    você instalou tudo do zero , AD , DNS, e os clientes não acessam o servidor , não ingressam no dominio

    se puder explicar .. aguardo

     

     

    segunda-feira, 26 de novembro de 2007 20:57
  • Beleza Felipe,

    Desculpe se não fui claro, vou tentar de novo.

    Eu tenho um computador que "será" um Controlador de Domínio de um domínio novo em uma floresta nova.
    Então eu instalei o Windows Server 2000, depois instalei o driver da placa de rede e depois o Service Pack. (Até aqui um procedimento normal de instalação do Windows.)
    Depois fui até o "Executar" e digitei dcpromo (Promover e instalar o AD).
    Durante a instalação do AD, o wizard pede para instalar o DNS (pois ainda não há nenhum), instalei o DNS.
    Reiniciei o computador. Depois instalei o DHCP, o WINS, e criei alguns usuários. (até aqui tudo normal).

    Aqui que começa o problema:

    Como o servidor é para um cliente novo, eu fiz um backup do estado de sistema (System State) pelo aplicativo de backup do Windows. Pois se acontecer algum problema tenho como restaurar o AD com os mesmo usuários e tudo mais.
    Pra teste, este computador "não está conectado na rede", "não está em produção", "não tem estações conectadas a ele" é apenas o servidor e um switch, então eu "formatei novamente o HD do servidor", instalei o Windows Server 2000 novamente, o driver da placa de rede e o Service Pack, e reiniciei.
    Reiniciei novamente o Servidor e nas opções de F8, entrei em "Modo de restauração de Diretório", acessei o aplicativo de backup novamente e fiz a restauração do backup do estado de sistema.
    Reinicei o Servidor e fui conferir se estava tudo restaurado. Quando clico na aba de Diretiva de Grupo do domínio, aparece o seguinte erro "não é possível localizar o controlador de domínio para o domínio ex:meudominio" com 3 opções :

    1-Localizar o controlador de domínio marcado para PDC
    2-localizar o controlador de domínio do AD
    3-localizar qualquer um

    Qualquer uma das 3 opções não localiza o controlador de dominio e trava a aba de diretiva de grupo.


    Obridago pela atenção.
    segunda-feira, 26 de novembro de 2007 23:10
  • Você formatou o computador e depois restaurou somente

    o system state.. esse foi o problema .. você deveria ter feito

    o backup do (C)+System State.. pois nessa nova instalação você possui identificação de segurança

    (SID) diferentes do que estão configurados no SystemState,

    mas vamos fazer um teste, pode ser algo relacionado com as Roles..

    instala o pacote windows support tools x:\suport\tools\suptools.msi

    depois vai no prompt do suptools e digita

    netdom query fsmo.. e verifica se as roles estão corretamente apontadas para o servidor.

    terça-feira, 27 de novembro de 2007 13:27
  • Fiz o que você sugeriu, e o resultado é esse :

    C:\Arquivos de programas\Support Tools>netdom query fsmo
    Schema owner                netplan.com
    Domain role owner           netplan.com
    PDC role                        netplan.com
    RID pool manager            netplan.com
    Infrastructure owner         netplan.com
    The command completed successfully.

    C:\Arquivos de programas\Support Tools>


    Só lembrando também, que este servidor não tera acesso a internet.

    Outra coisa, os SID não tem que ser iguais agora depois da restauração ?

    O System State não traz os usuários com seus SID ?


    Valeu pela ajuda.
    terça-feira, 27 de novembro de 2007 15:41
  • Sim os SID's são iguais após a restauração

    eu que viajei na batata , aqui..

    faz o seguinte .. roda o ntdsutil e assume as funções..

    eu sei que já estão apontando para o servidor, mas realiza esta operação

    para tentar reparar..

     

    iniciar >> executar >> ntdsutil >> roles >> connections >> connect to server servidor.dominio.xxx >> q

    seize PDC

    seize RID master

    seize schema master

    seize domain naming master

    seize infrastructure master

     

     

    aguardo

    terça-feira, 27 de novembro de 2007 16:02
  • Beleza Felipe,

    E encontrei o problema, é o seguinte, quando eu volto o System State, por algum motivo (ou funciona desta maneira mesma) o compartilhamento da pasta SYSVOL não é refeito, por isso não estava conseguindo utilizar a guia de Diretiva de Grupo pois as GPOs estão nesta pasta.

    Refiz o compartilhamento e tá tudo em ordem.


    Mesmo assim valeu pela atenção e ajuda.


    terça-feira, 27 de novembro de 2007 20:27
  • Tarciano

    É isso mesmo fiz o teste aqui na VMware tirando o compartilhamento

    da pasta sysvol e ocorreu o erro apresentado..

    perfeito.. mataste a questão..

    nunca havia ocorrido esse erro comigo ,

    vivendo e aprendendo..

     

     

    abs,

     

     

    terça-feira, 27 de novembro de 2007 20:32
  • baixa o resouce quit do windows 2003 e execulta uma ferramenta chamada gpotools.exe ela vai testar as diretivas de seu dominio em busca de possiveis erros.

    Henrique
    segunda-feira, 23 de novembro de 2009 13:29