none
ISA SERVER não acessa internet qd uso um grupo de usuários de um DC RRS feed

  • Pergunta

  • Pessoal, quando crio uma regra de acesso à internet para TODOS OS USUÁRIOS navega blz no cliente, entretanto, quando crio uma regra um pouco mais restrita
    de acesso à internet liberando-a apenas para um grupo de usuário específico, a navegação no cliente passa a dar uma janela SEGURANÇA DO WINDOWS pedindo autenticação no ip do ISA, só que mesmo colocando as credenciais de qq user da rede dá o erro abaixo:

    Informações Técnicas (para a equipe de suporte)
    Código de Erro: 407 Autenticação de Proxy Obrigatória. O ISA Server exige autorização para preencher a solicitação. Acesso ao filtro de Proxy da Web negado. (12209)
    Endereço IP: 192.168.0.2
    Data: 23/5/2011 08:07:26 [GMT]
    Servidor: srv-isa.redeinterna.com
    Origem: Proxy


    REGRA CRIADA:

    PERMITIR
    Protocolo: Todo tráfego de saída
    De: Interna
    Para: Externa
    Condição: Grupo Acesso Internet (criado lá no AD)

    É como se o ISA não estivesse conseguindo se comunicar com o DC. Mas no console do ISA, consigo acessar o domínio redeinterna.com e puxar o grupo.
    Nem marcando o grupo USUÁRIOS AUTENTICADOS funciona. SÓ FUNCIONA SE MARCAR TODOS OS USUÁRIOS.

    O ISA é membro de um DC Win 2003.

    Não tem nenhuma regra de acesso a mais criada.

    O nslookup acha blz o servidor DNS.

    Plc de rede externa com DHCP puxando do roteador.
    Plc de rede interna com ip fixo, DNS apontando pro ip do DC que fornece o serviço de DNS.
    Plc de rede do cliente com gateway apontando pro ip do ISA e dns do DC.

    Quem puder me dar uma ajuda agradeço.

    segunda-feira, 23 de maio de 2011 08:24

Respostas

  • Felipe, obrigado por responder.
    Diz o ditado que a preguiça nos faz trabalhar dobrado. :-)
    Eu estou usando VM´s ...
    Instalei o AD no server 2003 ...
    Copiei a imagem, renomei e startei outro servidor só que dessa vez sem AD ... com ISA.
    Esses erros eram porquê a SID dos dois servidores estavam conflitando ... por isso não autenticava os usuários do DC.
    Reinstalei uma VM do zero com server 2003 e refiz o ambiente.

    Tudo 100%.

    Abraços.

    segunda-feira, 23 de maio de 2011 23:27

Todas as Respostas

  • entretanto, quando crio uma regra um pouco mais restrita
    de acesso à internet liberando-a apenas para um grupo de usuário específico, a navegação no cliente passa a dar uma janela SEGURANÇA DO WINDOWS pedindo autenticação no ip do ISA,

    Esta situação ocorre pois o método de autenticação configurado para a rede interna esta como "básico" e exigindo autenticação.

     

    só que mesmo colocando as credenciais de qq user da rede dá o erro abaixo:

    Não deve ser qualquer usuário e sim os usuários membros do grupo criado no AD Grupo Acesso Internet

     

    Esta com o proxy configurado no browser ?, acredito que sim, mas não custa perguntar

     

    segunda-feira, 23 de maio de 2011 22:22
    Moderador
  • Felipe, obrigado por responder.
    Diz o ditado que a preguiça nos faz trabalhar dobrado. :-)
    Eu estou usando VM´s ...
    Instalei o AD no server 2003 ...
    Copiei a imagem, renomei e startei outro servidor só que dessa vez sem AD ... com ISA.
    Esses erros eram porquê a SID dos dois servidores estavam conflitando ... por isso não autenticava os usuários do DC.
    Reinstalei uma VM do zero com server 2003 e refiz o ambiente.

    Tudo 100%.

    Abraços.

    segunda-feira, 23 de maio de 2011 23:27