none
Isa em modo Proxy e W-fi RRS feed

  • Pergunta

  • Olá Pessoal

    Tenho uma grande duvida, que só voces conseguirão clarear a minha mente;

    Tenho ISA em modo SecureNat, porem traz relatórios muito ruins

    Caso eu mude o meu isa para o modo Proxy terei os logs em URL e vinculado aos usuários que logarem,ok

    Duvida;

    -- E os notebooks de clientes que acessam minha rede, como farão para navegar se mal sabem digitar um endereço quanto mais terem que adicionar o proxy no navegador?

     

    Por favor me ajudem.

    Obrigado 

    quarta-feira, 22 de dezembro de 2010 12:44

Respostas

  • Na verdade da para fazer pelo proprio ISA

    apenas ativando a opcao "descoberta automatica"

    em configuracoes da rede internal

    entao os usuarios poderao navegar apenas com a opcao no navegador

    "detectar automaticamente"

     

    Abracos

    Caso resolvido finalizar o seu post por gentileza


    Enderson Valente Teixeira - Coordenador de Informática
    • Marcado como Resposta Postlan quinta-feira, 23 de dezembro de 2010 16:26
    quinta-feira, 23 de dezembro de 2010 11:10
  • Olá Postlan

    Vc pode configurar seu DHCP para entregar esta informação.

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP
    • Marcado como Resposta Postlan quinta-feira, 23 de dezembro de 2010 16:26
    quarta-feira, 22 de dezembro de 2010 18:20

Todas as Respostas

  • Olá Postlan

    Vc pode configurar seu DHCP para entregar esta informação.

    Abs


    Thiago A. E. Carmo
    MCSE, MCSA + M, MCITP: EMA 2007/2010, MCITP: SA 2008, MCTS, MCT, MCP
    • Marcado como Resposta Postlan quinta-feira, 23 de dezembro de 2010 16:26
    quarta-feira, 22 de dezembro de 2010 18:20
  • Na verdade da para fazer pelo proprio ISA

    apenas ativando a opcao "descoberta automatica"

    em configuracoes da rede internal

    entao os usuarios poderao navegar apenas com a opcao no navegador

    "detectar automaticamente"

     

    Abracos

    Caso resolvido finalizar o seu post por gentileza


    Enderson Valente Teixeira - Coordenador de Informática
    • Marcado como Resposta Postlan quinta-feira, 23 de dezembro de 2010 16:26
    quinta-feira, 23 de dezembro de 2010 11:10
  • Obrigado.

    Voce me ajudou muito.

    Agora me resta só mais uma dúvida.

    Reinstalando meu Isa em modo proxy é possivel que eu deixe ele funcionando em modo Proxy e NAT, pois tenho alguns programas (softwares) que fazem acesso a internet e não gostaria de ter que mechelos.

    Gostaria apenas de utilizzar em modo proxy os protocolos HTTP e HTTPS.

    quinta-feira, 23 de dezembro de 2010 16:37
  • Ola PostLan,

    sim e possivel, trabalhar Webproxy e rodar os seus softwares em secure NAT

    apenas configure o proxy do navegador. apontando pelo o ISA que quando comecar a nevegacao ele ira se autenticar

    e as aplicacoes que trabalham com outras portas sem possibilidades de se autenticar

    irao se conectar atraves do seu gateway,

    mas lembre em certas ocasioes vc tera que ter regras distisntas para aplicacoes

    exemplo da conectividade social, que vc deve desabilitar o webfilter para a regra deste aplicativo.

     

    Para melhor esclarecimento

    http://imasters.com.br/artigo/14641/servidores_windows/isa_server_2006_clientes_parte_01/imprimir/

    Lembrando que e possivel tmb trabalhar com Firewall Clients, que ajuda muito no aumento da seguranca. e caso alguma das suas aplicacoes (raras) de algum problemas, vc pode adicionar esta aplicacao com excecao nas configuracoes do ISA.

     

    Espero ter lhe ajudado

     


    Enderson Valente Teixeira - Coordenador de Informática
    quinta-feira, 23 de dezembro de 2010 17:37
  • Olá pessoal,

     

    As informaçoes acima me ajudou muinto, porem agora tenho um problema;

     

    Quando a nevegação agora ta pedindo atenticação numa boa, funcionou perfeitamente, porem o e-mail(Microsoft outlook) não funciona, já instalei o cliente do isa e nada

    Obs; A estação recebe os ips inclusive o gatway estar apontado para o ISA..

    Já ate criei  regras separadas, (http,https,dns)    e   (smtp,pop3,imaps, etcs) e nada.

     

    Alguem pode me ajudar??

     

     

    segunda-feira, 1 de agosto de 2011 21:52