none
Windows Perde Compartilhamento durante o dia RRS feed

  • Pergunta

  • Boa tarde,

    Prezados,

    Alguem já viu algum problema desse tipo?

    Tenho várias máquinas com windows 7 rodando na minha rede corporativa e utilizo um programa que envia e recebe informações de alguns servidores, e essas máquinas estavam rodando desde 2013 normalmente e o compartilhamento estava funcionando perfeitamente. A versão do windows era o 7 32 bits e em 2015 instalamos o service pack1. 

    Porém precisamos fazer um upgrade nas máquinas, e reinstalamos o windows, utilizando a versao windows 7 já com o sp1 instalado.

    O problema é que algumas vezes(geralmente ocorrem até duas vezes)durante o dia, essas máquinas perdem o compartilhamento. Ou seja, não consigo acessá-las através do barra barra ex:(\\10.5.18.65\servico$)  e consequentemente não consigo nem enviar e nem receber dados nessa pista. 

    Para resolver o problema temporáriamente, reiniciamos a máquina, ou fechamos o programa que utilizamos e a máquina volta a  ficar disponível na rede.

    Na tentativa de resolver o problema, o antivirus já foi desinstalado, o firewall foi desativado

    Um novo parâmetro no regedit já foi adicionado

    HKEY_LOCAL_MACHINE \System \CurrentControlSet \Services \Tcpip \Parameters]

    MaxUserPort = 5000 (Default = 5000, Max = 65534

    A maquina já foi retirada do domínio e em seguida recolocamos novamente

    Agradeço imensamente a quem puder ajudar

    Att,

    Lucas Baur 


    sexta-feira, 5 de abril de 2019 19:44

Respostas

  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 15 de abril de 2019 12:50
    segunda-feira, 15 de abril de 2019 12:50
    Moderador

Todas as Respostas

  • Boa tarde,

    É o compartilhando em FTP que está se perdendo?

    Experimente usar o nmap para verificar o estado das portas de FTP (20 e 21) antes e durante a ocorrência do problema.

    Faça o download do mesmo aqui: https://nmap.org/download.html

    O comando para checar o estado da porta é nmap -p <porta (teste com 20 e depois com 21)> <endereço ipv4 de destino>

    Caso queira entender a utilidade de cada uma das duas portas utilizadas pelo FTP: https://www.ntchosting.com/encyclopedia/ftp/ftp-port-connection/ 

    Att,



    • Editado Ig.Felipe segunda-feira, 8 de abril de 2019 17:51
    segunda-feira, 8 de abril de 2019 17:51
  • Bom dia,

    É o compartilhamento com as pastas da rede interna. Servidores na mesma rede

    att,

    Lucas Baur

    terça-feira, 9 de abril de 2019 12:50
  • Neste caso experimente os testes acima.

    Att,

    terça-feira, 9 de abril de 2019 13:34
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Caso necessário, sinta-se livre para reabrir a thread (desmarcando como resposta) ou se achar mais conveniente, abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    • Marcado como Resposta IgorFKModerator segunda-feira, 15 de abril de 2019 12:50
    segunda-feira, 15 de abril de 2019 12:50
    Moderador