none
webcam não aparece imagem RRS feed

  • Pergunta

  • OLá a todos,

    Tenho um inspirion 14 windows 7 home basic,e minha webcam não esta mais aparecendo a imagem ou tirar uma foto,antes estava normal,aparece a seguinte mensagem:FECHE O OUTRO APLICATIVO DE FLUXO DE VIDEO PARA INICIAR O VIDEO,ja desinstalei o drive da camera e outros que podiam estar atrapalhando,reinstalei novamente o drive,pedi ajuda do suporte do fabricante,e continua do mesmo jeito,tambem ja baixei ProcessExplorer,mas o que devo procurar nele,como vou saber qual dispositivo esta usando minha webcam e não deixa aparecer o video,como identificar isso no ProcessExplorrer?alguem pode me dar uma dica?Tambem,mesmo colocando outra camera no notebook tambem não funciona,e nem no skype,nem em outro programa que utiliza a camera.

    domingo, 6 de maio de 2012 01:38

Respostas

  • Boa noite.

    Verifique os programas que estão sendo inicializados juntamente com o Windows. Execute o comando MSCONFIG e na aba inicializar verifique se existe alguma inicialização de algum aplicativo que necessite de webcam que talvez possa estar interferindo no processo e desabilite da inicialização.

    É possível você realizar o teste da sua webcam pelo Yahoo.

    http://help.yahoo.com/l/br/yahoo/messenger/messenger10/videocall/ms10tavdcltestcam.html 


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF| Caso a informação seja útil, não se esqueça de pontuar!

    domingo, 6 de maio de 2012 02:42
  • José,

    Como o equipamento é DELL existe um aplicativo chamado LifeCAM que inicia junto com o Windows e controla alguns recursos extras em notebooks dell, ele tem recursos como colocar skins nos movimentos da cam. Caso ele esteja inicializando tente finalizar o processo e verificar o funcionamento da webcam.

    O link abaixo não é totalmente direcionado ao seu problema, mas acredito que já da uma boa pase para a resolução do problema.

    http://support.microsoft.com/kb/969275/pt-br


    Professor Vinicius Nepomuceno | ITIL V2 | MCP Windows Server 2003 | MCTS Windows 7 | MCTS Windows Server 2008 -- Caso a resposta seja útil, não esqueça de marcar.

    segunda-feira, 7 de maio de 2012 04:51

Todas as Respostas

  • Boa noite.

    Verifique os programas que estão sendo inicializados juntamente com o Windows. Execute o comando MSCONFIG e na aba inicializar verifique se existe alguma inicialização de algum aplicativo que necessite de webcam que talvez possa estar interferindo no processo e desabilite da inicialização.

    É possível você realizar o teste da sua webcam pelo Yahoo.

    http://help.yahoo.com/l/br/yahoo/messenger/messenger10/videocall/ms10tavdcltestcam.html 


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF| Caso a informação seja útil, não se esqueça de pontuar!

    domingo, 6 de maio de 2012 02:42
  • José,

    Como o equipamento é DELL existe um aplicativo chamado LifeCAM que inicia junto com o Windows e controla alguns recursos extras em notebooks dell, ele tem recursos como colocar skins nos movimentos da cam. Caso ele esteja inicializando tente finalizar o processo e verificar o funcionamento da webcam.

    O link abaixo não é totalmente direcionado ao seu problema, mas acredito que já da uma boa pase para a resolução do problema.

    http://support.microsoft.com/kb/969275/pt-br


    Professor Vinicius Nepomuceno | ITIL V2 | MCP Windows Server 2003 | MCTS Windows 7 | MCTS Windows Server 2008 -- Caso a resposta seja útil, não esqueça de marcar.

    segunda-feira, 7 de maio de 2012 04:51
  • Não deu certo,aparece que esta conectando... e não sai disso.
    segunda-feira, 21 de maio de 2012 02:28
  • O link não deu certo,no msconfig,não vi nada que possa estar causando o problema.
    segunda-feira, 21 de maio de 2012 03:03
  • Não consegui encontrar nada para ajudar a resolver o problema com este link que vc me enviou,e a lifecam não aparece na iniciação,tem alguma outra opção?
    segunda-feira, 21 de maio de 2012 03:52