none
Função Excel localizar parte celula em uma coluna RRS feed

  • Pergunta

  • Como posso personalizar a função "=SE(ÉNÚM(LOCALIZAR("v",A2)),"OK", "Não OK")" de forma que seja feita uma pesquisa de parte de uma palavra linha a linha em uma determinada coluna com base no conteudo de uma linha de outra coluna ? 

    Ou  então qual função posso utilizar ?

    quarta-feira, 14 de dezembro de 2011 17:04

Todas as Respostas

  • podemos combinar o "provc" e o "T' e "Exato".
    espero ter ajudado.
    Microsoft Certified Professional - Windows 2003 Server
    • Sugerido como Resposta Ton Merlot quarta-feira, 14 de dezembro de 2011 17:47
    • Marcado como Resposta Richard Juhasz sexta-feira, 16 de dezembro de 2011 19:16
    • Não Marcado como Resposta Richard Juhasz sexta-feira, 16 de dezembro de 2011 19:16
    quarta-feira, 14 de dezembro de 2011 17:47
  • Olá,

    Considere que na coluna A você possui os registros

    A1 = Buscando um nome

    A2 = Felipe Costa Gualberto

    A3 = Isso foi um teste

    Na célula B1, escreva a palavra que quer buscar, suponha que seja Costa

    A fórmula para mostrar a linha em que Costa aparece (que é Felipe Costa Gualberto) é:

    =ÍNDICE($A$1:$A$3;CORRESP(PROCV("*"&B1&"*";$A$1:$A$3;1;0);$A$1:$A$3;0))


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br
    • Marcado como Resposta Richard Juhasz sexta-feira, 16 de dezembro de 2011 19:16
    • Não Marcado como Resposta Richard Juhasz sexta-feira, 16 de dezembro de 2011 19:16
    quinta-feira, 15 de dezembro de 2011 20:32