none
SmaterMail não envia e-mail Exchange 2010 (Webmail Envia e Outlook POP/SMTP Não envia) RRS feed

  • Pergunta

  • Galera possuo um server Exchange 2010 todo configurado no domínio @containersol.com.br onde envio e recebo e-mail para qualquer domínio, porém existe uma empresa chamada Hipersys/Hiperserver onde eles possuem os domínios @hipersys.com.br e @hiperserver.com.br, sendo que os e-mails registrados no server hipersys.com.br recebo e envio numa boa, já com o domínio @hiperserver.com.br somente envio e quando me mandam uma mensagem através do webmail.hiperserver.com.br também recebo, porém quando me enviam um e-mail através do outlook (POP/SMTP) para o meu exchange 2010 (@containersol.com.br) o email não chega, monitoro meu firewall e aparece a conexão iniciada do server @Hiperserver.com.br no meu exchange e tudo, mais meu exchange por algum motivo não me entrega a mensagem e o usuario do server @Hiperserver.com.br recebe uma mensagem dizendo o seguinte abaixo:

    Could not deliver message to the following recipient(s):
    Failed Recipient: pedro@containersol.com.br
    Reason: Remote host said: 601 Attempted to send the message to the following ip's:
          189.115.193.73
       -- The header and top 20 lines of the message follows --
    Received: from pedro (189.115.193.73.static.gvt.net.br [189.115.193.73]) by mail.sysbr.net with SMTP;
       Wed, 20 Mar 2013 18:02:45 -0300
    From: <sergio@conferentes-es.com.br>
    To: "Pedro Paulo Costa Junior" <pedro@containersol.com.br>
    Subject: testretfsf
    Date: Wed, 20 Mar 2013 18:00:54 -0300
    Message-ID: <000f01ce25ae$04b6d030$0e247090$@com.br>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
          boundary="----=_NextPart_000_0010_01CE2594.DF699830"
    X-Mailer: Microsoft Office Outlook 12.0
    Thread-Index: Ac4lrgMzkT2laxIMQ4GlDCkHeq9FRA==
    Content-Language: pt-br
    This is a multi-part message in MIME format.
    ------=_NextPart_000_0010_01CE2594.DF699830
    Content-Type: text/plain;
          charset="us-ascii"
    Content-Transfer-Encoding: 7bit
    dsfdsgf
    ------=_NextPart_000_0010_01CE2594.DF699830
    Content-Type: text/html;
          charset="us-ascii"
    Content-Transfer-Encoding: quoted-printable
    <html xmlns:v=3D"urn:schemas-microsoft-com:vml" =


    O estranho é que através do webmail o e-mail chega e que o tanto meu server com Exchange 2010 quanto o server da empresa com o SmarterMail funcionam normalmente com outros domínios.

    Com tanta bronca tive a curiosidade de testar o envio do Webmail e do Outlook do @hiperserver.com.br para outro domínio @ogmosa.org.br e notei que os cabeçalhos das mensagens ficam conforme abaixo, só fazer a comparação:

    Primeira linha cabeçalho - WebMail
    Primeira linha cabeçalho - Outlook

    Received: from mail.sysbr.net ([67.228.158.232]) by srvssa01.ogmosa.local with Microsoft SMTPSVC(6.0.3790.4675);
    Received: from mail.sysbr.net ([67.228.158.232]) by srvssa01.ogmosa.local with Microsoft SMTPSVC(6.0.3790.4675);

    Thu, 21 Mar 2013 12:25:43 -0300
    Thu, 21 Mar 2013 12:26:25 -0300

    Received: by mail.sysbr.net via HTTP;
    Received: from pedro (189.115.193.73.static.gvt.net.br [189.115.193.73]) by mail.sysbr.net with SMTP;

    Thu, 21 Mar 2013 12:25:18 -0300
       Thu, 21 Mar 2013 12:25:46 -0300

    From: "=?iso-8859-1?Q?S=E9rgio_(Presid=EAncia)?=" <sergio@conferentes-es.com.br>
    From: <sergio@conferentes-es.com.br>

    To: <container@ogmosa.org.br>
    To: <container@ogmosa.org.br>

    Subject: Teste Webmail
    Subject: Teste Outlook

    Date: Thu, 21 Mar 2013 12:25:18 -0300
    Date: Thu, 21 Mar 2013 12:23:56 -0300

    Reply-To: sergio@conferentes-es.com.br
    EM Branco esta linha no Outlook

    Message-ID: <1e371171$6ff69abf$542dd28b$@conferentes-es.com.br>
    Message-ID: <001401ce2648$1b66dd30$52349790$@com.br>


    MIME-Version: 1.0
    MIME-Version: 1.0

    Content-Type: multipart/alternative;
    Content-Type: multipart/alternative;

    boundary="----=_NextPart_000_0001_2BF79816.1425EC1C"
    boundary="----=_NextPart_000_0015_01CE262E.F619A530"

    X-Originating-IP: [189.115.193.73]
    EM Branco esta linha no Outlook

    EM Branco esta linha na WebMail
    X-Mailer: Microsoft Office Outlook 12.0

    EM Branco esta linha na WebMail
    Thread-Index: Ac4mSBpn/GovcByCSx64194RWCtY1g==

    EM Branco esta linha na WebMail
    Content-Language: pt-br

    Return-Path: sergio@conferentes-es.com.br
    Return-Path: sergio@conferentes-es.com.br

    X-OriginalArrivalTime: 21 Mar 2013 15:25:45.0136 (UTC) FILETIME=[5B496300:01CE2648]
    X-OriginalArrivalTime: 21 Mar 2013 15:26:26.0370 (UTC) FILETIME=[73DD3220:01CE2648]

    Caso tenha algum santo que possa me ajudar fico no aguardo, obrigado desde já!

    quinta-feira, 21 de março de 2013 16:27

Respostas