none
Perfil do Administrador no Servidor não carrega RRS feed

  • Pergunta

  • Boa tarde a todos. Alguém poderia me dar uma ajuda, estou com um problema no Servidor onde roda o Windows Server 2008r2. O problema ocorreu com uma falha de energia no final de semana, onde o Nobreak esgotou o tempo de bateria e o Servidor acabou desligando... Bem depois disso ele inicia normalmente os usuários tem acesso a ele pela rede normalmente, mas no próprio servidor não consigo fazer login, ele fica carregando o perfil do usuário e não completa... Só consigo entrar em modo de segurança. Obrigado

    terça-feira, 24 de outubro de 2017 14:32

Respostas

  • Olá, tentou via TS acesso ao server?

    se conseguir vc pode criar um usuário com perfil administrador e depois remover o perfil danificado e renomear a conta administrador..


    Alexandre L. Teixeira 31 988618199

    quinta-feira, 26 de outubro de 2017 14:44

Todas as Respostas

  • Olá,

    Tente reiniciar o servidor e ficar pressionando a tecla F8, depois disso selecione a opção "Ultima Configuração Valida"

    No retorne o resultado.

    A disposição,

    Marcos Roberto de Lima
    MCT-MCTS-MCITP-MCP

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    terça-feira, 24 de outubro de 2017 14:34
  • Boa tarde, Marcos.

    Fiz o que você recomendou mas continua sem carregar o perfil.

    Chega até o momento de colocar o usuário e senha, mas fica com a mensagem .. Aguarde o Serviço de Perfil do Usuário...

    E não sai dessa tela...

    terça-feira, 24 de outubro de 2017 15:02
  • Ola, carlvinics

    Você possui algum outro usuário neste servidor alem do administrador que possa fazer o logon? O erro ocorre nestes outros usuários também?

    Caso com outro usuário consiga logar, refaça o perfil do administrador que pode te corrompido. 

    terça-feira, 24 de outubro de 2017 15:21
  • Não carrega nenhum perfil, nenhum usuário. Mas estranho que ele entra em modo de segurança.
    terça-feira, 24 de outubro de 2017 15:30
  • Vamos fazer um teste, acesse via \\ este servidor e delete a pasta C:\Users\ de algum usuario X que voce tem a senha para tentar logar novamente, isso fara o servidor criar um perfil temporario, caso isso funcione voce ter que realmente refazer todos os perfis desta maquina.
    terça-feira, 24 de outubro de 2017 15:40
  • Via \\ não consigo apagar, mas entrando em modo de segurança  no servidor consigo acesso a pasta usuários mas só tem o usuário Administrador...eu poderia apagar?
    terça-feira, 24 de outubro de 2017 15:51
  • Use o \\ via comando net use mapeando o servidor em sua maquina com o usuario Administrador acredito que assim voce conseguira apagar a pasta de user de outro usuario.

    net use Z: \\ipservidor\c$ /user:localhost\administrador PASSWORD

    terça-feira, 24 de outubro de 2017 16:01
  • Estou acessando pelo modo de segurança, vou tentar apagar pelo modo de segurança a pasta administrador...
    terça-feira, 24 de outubro de 2017 16:06
  • Olá,

    Tenta esse procedimento no site abaixo:

    https://answers.microsoft.com/en-us/windows/forum/windows_vista-security/my-user-administration-profile-cannot-be-loaded/b38538d4-faba-4730-ac6b-bd39c0dabd10

    Me tira uma dúvida, este servidor faz parte de algum domínio? Se fizer, você tem algum usuário no grupo Domain Admins?

    Desejo sucesso aí!


    Nirlando Fernandes Analista em Infraestrutura de TI

    terça-feira, 24 de outubro de 2017 16:14
  • Sim ele faz parte de um dominio sim.
    terça-feira, 24 de outubro de 2017 16:21
  • Ótimo! Acessa o servidor com uma conta Domain Admin e exclua o perfil do administrador do servidor e tenta logar no servidor novamente com a conta do adm local. Só verifica se não há algum arquivo importante no perfil do adm local, faça um backup antes da pasta. 

    Me avisa se funcionou.

    Sucesso aí!


    Nirlando Fernandes Analista em Infraestrutura de TI

    terça-feira, 24 de outubro de 2017 16:28
  • A pasta é protegida e não permite ser excluida.
    terça-feira, 24 de outubro de 2017 16:49
  • Provavelmente o arquivo netuser.dat esteja sendo utilizado pelo SO. Você terá que reiniciar o servidor e depois logar com a conta Domain Admin e deletar o perfil do administrador. Eu realizei esta operação em um servidor de teste e funcionou.

    Nirlando Fernandes Analista em Infraestrutura de TI

    terça-feira, 24 de outubro de 2017 17:09
  • Me desculpe mas como faço esse login com o Domain Admin??
    terça-feira, 24 de outubro de 2017 17:20
  • Opa, vamos lá!

    Como você me disse que o servidor está em um domínio, imaginei que você tenha um servidor de AD (Active Directory) e com isso deve haver um grupo padrão com o nome Domain Admins, os usuários que pertencerem a este grupo tem acesso a todos os computadores que fazem parte do domínio. Você sabe dizer se tem algum usuário de rede neste grupo? 


    Nirlando Fernandes Analista em Infraestrutura de TI

    terça-feira, 24 de outubro de 2017 17:36
  • Esta máquina que estou tendo problemas é o próprio servidor onde está o AD...
    terça-feira, 24 de outubro de 2017 17:39
  • Hum, então a conta administrador que você está tentando acessar não é o local e sim do domínio. Todo servidor de AD não possui usuário local, somente de domínio a menos que você entre com a console de restauração do Active Directory, encontrei este post na internet que pode lhe ajudar:

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/b095b851-d2e7-4dd3-9678-f50088debe59/how-to-access-local-administrator-account-on-domain-controller?forum=windowsserver2008r2general

    Veja o post do Meinolf Weber.

    Contudo o ideal é que tenha um backup do servidor antes de qualquer alteração no mesmo. Tente fazer um backup do system state, abaixo uma documentação da Microsoft sobre isso e um tutorial de como fazer:

    https://technet.microsoft.com/pt-br/library/cc816584(v=ws.10).aspx

    http://www.bosontreinamentos.com.br/windows-server-2012/backup-e-restauracao-do-active-directory-no-windows-server-2012/



    Nirlando Fernandes Analista em Infraestrutura de TI

    terça-feira, 24 de outubro de 2017 18:34
  • Valeu vou tentar e te respondo no que der...Obrigado
    terça-feira, 24 de outubro de 2017 18:36
  • faz tempo que nao uso esse recurso, veja se vc nao consegue acessar as contas do AD usando admin pack(se ainda existir para os novos windows) ele vai mostrar toda a estrutura de usuarios, grupos, ous, etc... crie um novo usuario domain admin e faça um teste.

    em um desktop conecte como administrador do dominio e acesse o event viewer, veja se exibe algum erro de login, veja se os serviços server estao ok.

    caso tenha tempo para fazer isso(pode demorar horas e nao resolver o problema, como pode resolver tbem), usando o F8 acesse a opcao de prompt de comando e execute o comando chkdsk /p /r informando a unidade do SO (confirme se é isso, faz tempo que nao uso) ***** OBS: caso use esse comando vc nao podera abortar de jeito nenhum, se fizer isso o SO não vai subir.

    boa sorte

    • Editado Thiago JJ quarta-feira, 25 de outubro de 2017 10:48
    quarta-feira, 25 de outubro de 2017 10:44
  • Bom dia, me desculpe a demora, estão usando o Servidor somente acessando as pastas, tentei todas as opções citadas e não tive exito, no próximo sábado vou fazer a reinstalação do Server.

    Fico muito grato pela ajuda de todos.

    Obrigado..

    quinta-feira, 26 de outubro de 2017 12:27
  • Olá, tentou via TS acesso ao server?

    se conseguir vc pode criar um usuário com perfil administrador e depois remover o perfil danificado e renomear a conta administrador..


    Alexandre L. Teixeira 31 988618199

    quinta-feira, 26 de outubro de 2017 14:44
  • Bom dia,

    Por falta de retorno esta thread esta encerrada !

    Caso necessario, por gentileza abra uma nova thread.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 30 de outubro de 2017 15:35