none
Win XP PRO - PC esta na Rede mas não responde ao comando PING ! RRS feed

  • Pergunta

  • Pessoal,

    Tenho um notebook em minha rede que não responde ao comando ping de jeito nenhum, localmente no notebook, acesso a rede normalmente, revisei tudo com base em meu conhecimento, o que poderia estar impedindo a resposta a ping deste notebook na rede ( FIREWALL / PROGRAMAS SUSPEITOS / TCP/IP / WINSOCK / WINDOWS DEFENDER, CONFIG. WINS / DNS ETC.) tudo esta corretamente configurado. Mas inexplicavelmente, fazendo um ping de outra estação na rede, este notebook nao responde apesar de identificar o nome na rede e o IP.

    Cheguei a remover o Service Pack 2 e mesmo assim, não resolveu.

    Obs. Isto ocorre na conexão Wireless e na conexão via cabo !

    Alguem saberia dizer se existe algo em especifico a fazer para solucionar este problema. Não gostaria de ter que reinstalar o Windows neste Notebook.

     

    Obrigado,

    Atte.

    NazziBR.

    quarta-feira, 16 de agosto de 2006 12:50

Respostas

  • NazziBR,

    se você dá "tracert" para o IP da máquina XP, até onde ele vai? Ele está sabendo o caminho que deveria seguir?

    segunda-feira, 21 de agosto de 2006 15:46
  • Pessoal,

    Encontrei a solução para o meu problema.

    Mas com certeza é um caso específico, tenho em alguns Notebooks, um software da CISCO para acesso VPN. Depois de muito revisar, com suporte da propria MS. Descobri que o problema estava no serviço deste software que estava sendo carregado na inicialização do Windows, ele era o responsável por estar impedindo a resposta ao ping na rede. Ou seja, o Notebook estava na rede, mas pingando de qualquer outro PC, não respondia.

    MSCONFIG - GUIA " SERVIÇOS".

     

    Obs. Na GUIA " INICIALIZAR" Não resolveu o problema.

     

    Abraço a todos.

    E agradeço as tentativas de ajuda.

     

    quarta-feira, 20 de setembro de 2006 20:35
  • Pessoal também estava com esse problema, a solução foi apenas desativar o firewall do windows.

    sábado, 29 de dezembro de 2007 15:22

Todas as Respostas

  • Olá,

    Pelo que entendi, você está tentando fazer um ping pelo nome do computador... o que acontece se você fizer ping no endereço IP?

    Se você conseguir fazer ping pelo IP, o problema está na resolução de nomes. Neste caso, e assumindo que você está em um rede com o Active Directory, utilizando e utilizando o DNS para resolução de nomes, verifique se o notebook está se registrando corretamente no DNS. Nas propriedades da placa de rede (da conexão wireless), verifique como está a configuração de registro no DNS.

    Espero que tenha ajudado...

    Um abraço,

    Helio Panissa Jr
    MCP Brasil.com

    quarta-feira, 16 de agosto de 2006 14:54
  • Si, ja testei o ping por nome e IP. Ambos os casos, não tenho resposta.

    As configurações de DNS e WINS estão OK. Ja configurei manualmente e também deixei automático. Mas não creio que seja este o problema. Pois eu consigo resolver o nome do PC na rede, ele me da o IP mas não responde ao ping.

    Ja apliquei os Artigos MS :

    ID 811259 Como determinar e Recuperar o Winsock2 corrompido

    ID 299357 Como redefinir o protocolo TCP/IP no Windows XP

    ID 314067 Como solucionar problemas de conectividade TCP / IP com o Windows XP

     

    Nenhum deles resolveu meu problema.

    Obs. Ainda não utilizamos AD, nossa rede é NT e 2000. Estaremos migrando para 2003 no inicio do proximo mes.

    Espero ter esclarecido o problema para que seja possível alguem me ajudar.

     

    Ficarei no aguardo,

     

    NazziBR

     

    quarta-feira, 16 de agosto de 2006 17:35
  • Olá Nazzi

    Uma vez tive um problema parecido, isso ocorreu depois que instalei e desinstalei um Firewall.

    Verifique se a porta 31942 está liberada.

    Espero ter ajudado
    Abraços

     

    quarta-feira, 16 de agosto de 2006 19:23
  • Verifique também se não é o roteador wireless quem está bloqueando os pacotes...

    []s,

    --
    Vinicius Canto <scripterbratgmaildotcom>
    MVP Visual Developer - Scripting
    MCP Windows 2000 Server, Windows XP e SQL Server 2000
    Blog sobre Scripting: http://viniciuscanto.blogspot.com

    quinta-feira, 17 de agosto de 2006 02:50
  • Então,

    Ja revisei esta questão também espetando um cabo de rede porém o problema continua, por isso, descartei esta possibilidade.

    Atte.

    NazziBR

    quinta-feira, 17 de agosto de 2006 11:59
  • Com relação a esta porta, é no proprio Windows XP ?

    Me recordo que existe um comando para revisar as portas que estão abertas ou fechadas, porém, nao me lembro qual comando é !

     

    Você poderia me dar mais detalhes de como fazer isto !?

    Obrigado,

    Atte.

    NazziBR

    quinta-feira, 17 de agosto de 2006 12:03
  • netsh faz tudo kra

    agora verifique em Propriedades de Rede >> Avançado >> Opções

    Guia Avançado >> Configurações de ICMP

    veja se esta marcado a opção "permitir solicitação de eco de entrada"
    sábado, 19 de agosto de 2006 02:30
  • Embora isso não resolva muito o problema, acredito que o comando que ele estava se referindo é na verdade o NETSTAT. Basta digitar netstat /? no console (Command, powershell ou cmd) pra ver uma lista de opções válidas.

    []s,


    --
    Vinicius Canto <scripterbratgmaildotcom>
    MVP Visual Developer - Scripting
    MCP Windows 2000 Server, Windows XP e SQL Server 2000
    Blog sobre Scripting: http://viniciuscanto.blogspot.com

    domingo, 20 de agosto de 2006 14:32
  • Nazzi, vc ja atualizou os drivers dele, ou ja tentou com um outro adaptador para teste?

    Que notebook  é ele, pois tive um problema parecido e ele estava na configuração dos adaptadores para poupar energia dos dispostivos, outra coisa que vc poderá fazer tambem e desinstalar o cliente Microsoft e reinstalar novamente, pois ja tive problemas com ele tambem

     

    Abraços

    domingo, 20 de agosto de 2006 23:29
  • NazziBR,

    se você dá "tracert" para o IP da máquina XP, até onde ele vai? Ele está sabendo o caminho que deveria seguir?

    segunda-feira, 21 de agosto de 2006 15:46
  • bom tente desabilitar o firewall ou entaum verificar dentro das propriedades avançadas da placa de rede o ICMP la tem um item chamado (permitir eco de entrada) o famoso PING verifique se está habilitado essa opção ou intaum tente desinstalar algum programa de anti-virus ou firewall de terceiros que vc possua.
    quinta-feira, 31 de agosto de 2006 16:07
  • expliquem se puderem como confiro a porta 31942 se está libertada

    obrigado

    santa maria -  açores

    quinta-feira, 7 de setembro de 2006 01:48
  • NazziBR,

    Dá um ping no endereço 127.0.0.1 no micro que não responde a ping e post o que ocorreu.

    Vlw,

    Leonardo

    terça-feira, 12 de setembro de 2006 16:39
  •   Bom dia companheiro.

      Comigo deu certo apenas instalando o "Agendador de pacotes QoS", em propriedades de redes, no mesmo lugar que se configura o IP, serviços, etc..

      Espero tê-lo ajudado. (reinicie sua máquina logo após fazer isso)

     

      [ ]'s

      Sento Sé

    quarta-feira, 13 de setembro de 2006 03:11
  • Pessoal,

    Encontrei a solução para o meu problema.

    Mas com certeza é um caso específico, tenho em alguns Notebooks, um software da CISCO para acesso VPN. Depois de muito revisar, com suporte da propria MS. Descobri que o problema estava no serviço deste software que estava sendo carregado na inicialização do Windows, ele era o responsável por estar impedindo a resposta ao ping na rede. Ou seja, o Notebook estava na rede, mas pingando de qualquer outro PC, não respondia.

    MSCONFIG - GUIA " SERVIÇOS".

     

    Obs. Na GUIA " INICIALIZAR" Não resolveu o problema.

     

    Abraço a todos.

    E agradeço as tentativas de ajuda.

     

    quarta-feira, 20 de setembro de 2006 20:35
  • Pessoal também estava com esse problema, a solução foi apenas desativar o firewall do windows.

    sábado, 29 de dezembro de 2007 15:22
  • No meu caso era o Antivirus Kaspersky que estava bloqueando (Bloquear Relatórios de erros (ICMP).
    Habilitei a rede (no antivírus) como Rede Local e na mesma hora respondeu a ping bem como acessou meu server pelo nome.
    terça-feira, 7 de julho de 2009 13:31
  • desabilita o fyrewall que ele vai responder.
    segunda-feira, 17 de maio de 2010 23:07
  • NazziBR, Obrigado por postar esta solução, pois estava exatamente com este problema. Notebook não respondia comando ping e com isso não conseguia conectar nesta maquina remotamente com nenhum software de acesso remoto.

    Apos realizar seu procedimento: MSCONFIG - GUIA " SERVIÇOS" - Desmarcar Cisco Systems, Inc. VPN Service e reiniciar a maquina, tudo voltou ao normal.

    Obrigado pela dica,

    Abraços a todos.

     

     

    quarta-feira, 22 de dezembro de 2010 12:39