none
Máquina XP não relata atualizações RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou com um problema em uma máquina com windows XP SP3, esta não esta relatando status de atualização no meu WSUS depois de eu ter executado uma formatação na mesma.

    Meu WSUS esta rodando no windows server 2008.

    Alguém já se deparou com um problema assim?

    Adilmar Morandi.


    Alguém conhece algum software para converter o office de .exe para .msi para que seja possível instalar por diretiva de grupo.

    • Movido Richard Juhasz quarta-feira, 22 de agosto de 2012 11:58 thread movida (De:Windows Server 2008)
    quarta-feira, 15 de agosto de 2012 17:12

Respostas

  • Adimar

    A recomendação do Wallison pode resolver o problema.

    Mas caso isso não aconteça, sugiro que você utilize a ferramenta NewSID.

    Existe uma grande possibilidade do servidor WSUS não estar gerenciando sua maquina por conta da imagem que você utilizou na instalação. Aliás é importante frizar que sempre que você finalizar uma imagem rode a ferramenta Sysprep para evitar este tipo de problema.

    Sera necessário retirar a maquina do domínio, excluir a conta de computador no AD e executar a ferramenta. Posteriormente, insira a maquina no domínio, mova a mesma para a Unidade Organizacional (onde as políticas estejam sendo aplicadas).

    Para facilitar o processo, execute o comando gpupdate na estação quando os passos anteriores tirverem sido executados.

    Acredito que se a alternativa do Wallison não funcionar, esta é a mais viável, pois não impacta em uma reinstalação.

    att

    Walter Teixeira


    • Editado Walter Teixeira sábado, 1 de setembro de 2012 12:57
    • Sugerido como Resposta Walter Teixeira terça-feira, 18 de setembro de 2012 03:32
    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de setembro de 2012 16:47
    sábado, 1 de setembro de 2012 12:56
  • Adimar,

    A GPO do Wsus está aplicada para essa máquina? Pois já vi casos onde a GPO era aplicada em uma OU específica "desktops" e o pessoal do suporte esquecia de mover as novas máquinas para essa OU. Se for o caso mova a máquina ou aplique a GPO para todo o Domínio.


    Abraços,
    Pietro.

    • Sugerido como Resposta Walter Teixeira terça-feira, 18 de setembro de 2012 03:32
    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de setembro de 2012 16:47
    quarta-feira, 5 de setembro de 2012 12:25
  • Boa noite.

    Já me deparei com isso, acontece normalmente quando se restaura uma imagem da máquina.

    Tente fazer um arquivo bat com o script abaixo.

    _______________________________________________________________________________________

    NET STOP WUAUSERV

    REG DELETE "HKLM\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\WINDOWSUPDATE" /v SusClientId /f

    NET START WUAUSERV

    WUAUCLT /RESETAUTHORIZATION /DETECTNOW

    _________________________________________________________________________________________

    Basta executar que ele irá fazer atualizações pelo WSUS


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF| Caso a informação seja útil, não se esqueça de pontuar!


    sexta-feira, 31 de agosto de 2012 01:17

Todas as Respostas

  • Bom dia Colega, 

    Vc fez uma nova instalação ou reparou a instalação já existente?

    Abraços


    Fernando Moreno

    quarta-feira, 29 de agosto de 2012 13:46
  • Boa noite.

    Já me deparei com isso, acontece normalmente quando se restaura uma imagem da máquina.

    Tente fazer um arquivo bat com o script abaixo.

    _______________________________________________________________________________________

    NET STOP WUAUSERV

    REG DELETE "HKLM\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\WINDOWSUPDATE" /v SusClientId /f

    NET START WUAUSERV

    WUAUCLT /RESETAUTHORIZATION /DETECTNOW

    _________________________________________________________________________________________

    Basta executar que ele irá fazer atualizações pelo WSUS


    Wallison Francisco Gomes |MCP - MCDST - MCTS - ITILF| Caso a informação seja útil, não se esqueça de pontuar!


    sexta-feira, 31 de agosto de 2012 01:17
  • Adimar

    A recomendação do Wallison pode resolver o problema.

    Mas caso isso não aconteça, sugiro que você utilize a ferramenta NewSID.

    Existe uma grande possibilidade do servidor WSUS não estar gerenciando sua maquina por conta da imagem que você utilizou na instalação. Aliás é importante frizar que sempre que você finalizar uma imagem rode a ferramenta Sysprep para evitar este tipo de problema.

    Sera necessário retirar a maquina do domínio, excluir a conta de computador no AD e executar a ferramenta. Posteriormente, insira a maquina no domínio, mova a mesma para a Unidade Organizacional (onde as políticas estejam sendo aplicadas).

    Para facilitar o processo, execute o comando gpupdate na estação quando os passos anteriores tirverem sido executados.

    Acredito que se a alternativa do Wallison não funcionar, esta é a mais viável, pois não impacta em uma reinstalação.

    att

    Walter Teixeira


    • Editado Walter Teixeira sábado, 1 de setembro de 2012 12:57
    • Sugerido como Resposta Walter Teixeira terça-feira, 18 de setembro de 2012 03:32
    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de setembro de 2012 16:47
    sábado, 1 de setembro de 2012 12:56
  • Adimar,

    A GPO do Wsus está aplicada para essa máquina? Pois já vi casos onde a GPO era aplicada em uma OU específica "desktops" e o pessoal do suporte esquecia de mover as novas máquinas para essa OU. Se for o caso mova a máquina ou aplique a GPO para todo o Domínio.


    Abraços,
    Pietro.

    • Sugerido como Resposta Walter Teixeira terça-feira, 18 de setembro de 2012 03:32
    • Marcado como Resposta Richard Juhasz sexta-feira, 21 de setembro de 2012 16:47
    quarta-feira, 5 de setembro de 2012 12:25