none
Erro na instalação do SP3 :/ RRS feed

Todas as Respostas

  • Dê uma olhada no event viewer da estação e post aqui logs de aviso e erro.

     

    domingo, 18 de maio de 2008 17:44
  • não tem nada lá no visualisador de eventos relacionado a esse erro :/

    eu tmb não consigo instalar nenhuma atualização por causa desse erro.
    domingo, 18 de maio de 2008 17:55
  • A instalação você está fazendo por meio do Windows Update ou baixou e salvou localmente o arquivo do SP3?

     

    domingo, 18 de maio de 2008 18:03
  • salvei localmente
    domingo, 18 de maio de 2008 18:20
  •  

    A/C

     

          Ikaro

     

     

        Ja tentou rever o Windows update para ver se da certo?

        Verifique o memo e retorne ao site.....
         Nunca vi esse tipo de erro em todos os meus anos de estudos....

     

     

    Obs.: Espero ter ajudado. Marque como Resposta caso tenha desempenhado com êxito isso ajudará outros usuários.. Duvidas post aqui ou entre em contato por e-mail.

     

     

     

       Rodrigo Soares
     
    Suporte Técnica Informática e Redes
    Suporte Técnico Telecomunicações fixa
    Certificando-se em  MCDST



    Skype   
     rodrigotecnico
    mail       rodrigodptotecnico@msn.com
    mail      
    rodrigowebmaster@ibest.com.br  
    Home     http://atcdsa.spaces.live.com  
    Help       55 + 11-9677 6504
    SP Acesso Remoto RJ
                
    Conectando

    segunda-feira, 19 de maio de 2008 13:45
  •  

    Olá,

     

    Penso eu que você foi vítima de um arquivo corrompido, ou seja, quando voce baixou sp3 veio junto um adware (programinhas indesejados espiões).

    Veja se voce digitar somente  "http://img87.imageshack.us" vai abrir uma página totalmente sem sentido.

     

    Passe um bom programa explorer process ou rootkit ou um antivirus super atualizado com suporte a trojans, virus, malwares, rootkits, enfim.

     

    Ou, reinstale o sp3 de uma fonte confiável e veja se a conexão não caia durante o download.

     

    Por enquanto, é só o que posso ajudar.

     

    Grato.

     

    gg/didatec

    segunda-feira, 19 de maio de 2008 14:35
  • esse erro aparece em qualquer atualização, não só do sp3.

    eu procurei na internet sobre isso, e esse ASN1 está relacionado com certificados/criptografia. Eu não entendi nada ;x
    segunda-feira, 19 de maio de 2008 16:52
  • Oba,

     

     

    Gentileza, conta pra gente o que foi que voce fez (ou não fez) até agora, pois este caso está bastante intrigante.

    Pra ajudarmos precisamos de mais dados, nos dê um histórico de problema e quem sabe possamos chegar a uma solução. (do tipo, como, quando, onde, quem, porque......)

     

     

    Abraços e boa sorte.

     

     

    gg/didatec

     

    segunda-feira, 19 de maio de 2008 17:28
  • eu não fiz nada. só estou tentando instalar essa M#*&% e não consigo
    segunda-feira, 19 de maio de 2008 21:46
  • AAAAAAAAAI QUE ÓDIO.
    REINSTALEI O WINDOWS E ESSA PORCARIA CONTINUA
    NÃO SEI MAIS O QUE FAZER
    segunda-feira, 19 de maio de 2008 23:21
  • Colega,

     

    o seu windows é original?

     

    terça-feira, 20 de maio de 2008 11:29
  •  

    Olá, amigo,

    Na minha modesta opinião, quando você simplesmente reinstatalou o sistema por cima do anterior, você herdou os mesmos "possíveis" erros, continuando então enfrentando e os mesmos problemas.  Tavlvez se você  efetuasse uma instalação limpa, ou seja, exluir todas as partições, criar uma nova partição, formatação completa,enfim, instalar tudo do zero e baixar uma nova cópia do SP3. Fazendo  isso tudo vai ter que dar certo.

     

    Espero ter ajudado de aluma forma.

     

    Grato

     

    gg/didatec

    terça-feira, 20 de maio de 2008 11:53
  • é pirata, mas com uma key original @_@'

    estou pensando seriamente em fazer backup de C:\
    depois formatar e instalar o Windows novamente.
    será que dará certo?
    eu vou perder arquivos? :x
    terça-feira, 20 de maio de 2008 16:08
  • Ikaro,

     

    Acredito que sua ultima mensagem já diz onde está o problema.

     

    Quando possível, adquira o Windows Original!

     

     

     

     

    terça-feira, 20 de maio de 2008 17:15
  • vlw aqui aparece o mesmo problema e é tudo windows xp professional original em pc dell... e aí??? pode nos ajudar agora?

    http://img18.imageshack.us/my.php?image=errori4.jpg

    obrigado....
    quarta-feira, 4 de fevereiro de 2009 14:36
  • Amigo, isso deve ser algum problema de algum certificado que foi instalado no Windows, fazendo com que não instale sua atualização.

    Faça os passos que irei te passar:
    1º - Vá em Iniciar > Executar. Em executar digite a seguinte linha em Abrir: sigverif.
    2º - Com este comando vc irá abrir o Verificador de assinatura de arquivo. quando abrir clique na guia avançado.
    3º - Marque a 2ª opção que é a Procurar outros arquivos que não estejam assinados digitalmente.
    4º - Verifique nas opções de pesquisa as seguintes situações:
     Pesquisar este tipo de arquivo - Veja se está como *.*
     Em Procurar neste Pasta: Digite o seguinte caminho - C:\WINDOWS\SYSTEM32\CATROOT - é onde ficam os certificados instalados em seu computador. Marque a opção Incluir Subpastas. Dê um OK.
    5º - Depois clique em iniciar. ele vai fazer a varredura dos certificados não assinados nesta pasta.
    6º - Logo irá aparecer uma tela com os certificados não assinados. Não feche a janela.

    Logo após estes processos e com o resultado ainda aberto faça o seguinte:
    1º - Crie uma pasta em seu Desktop > Ex: Temp;
    2º - Explore Meu COmputador, vá em Disco Local C: > Windows > System32 > CatRoot.
    3º - Agora vem a parte chata - Na tela com os resultados das assinaturas não assinadas você irá procurar por cada arquivo que ela te apresentou, e irá jogar os arquivos na pasta que vc criou no seu desktop. Com isso feito, reinicie o seu computador e tente fazer a atualização e veja se vai dar certo.

    Fico no aguardo da resposta de vocês.
    OBS: Se útil, não esqueça de Marcar como resposta.
    Diogo Ramos - IT Security
    • Sugerido como Resposta Diogo Ramos segunda-feira, 9 de fevereiro de 2009 14:06
    quarta-feira, 4 de fevereiro de 2009 15:54
  • Localize o arquivo "oem22.cat", que estará na pasta:

    C:\WINDOWS\system32\CatRoot


    Renomeie o arquivo:
     
    oem22.cat -> oem22.old


    Reinicie a máquina

    Instale o Service Pack 3

    ___________________________________

    Espero ter ajudado!
    sábado, 7 de fevereiro de 2009 13:27