none
ISA bloqueia conexões quando se limita usuário em regra de acesso RRS feed

  • Pergunta

  • Pessoal, eu tenho tido problemas no ISA referente ao filtro de usuário na regra de acesso...
    O que acontece é que quando na regra de acesso está setado um usuário do domínio e não "Todos os usuários" acontece de várias aplicações pararem de funcionar... Por exemplo o Outlook não envia e nem recebe e-mails, tem um site da ANEEL que acusa que o site está bloqueado no proxy...
    O estranho é que o usuário consegue acessar páginas comuns (que usam apenas a porta 80), mas se for algo mais complexo vem o erro de falha de conexão.
    Quando eu seto na regra de acesso "Todos os usuários" as aplicações funcionam perfeitamente...
    O problema é que na estação apenas 2 usuários podem utilizar a internet e o resto se logar não pode funcionar.
    ALguém tem alguma sugestão?

    Obrigado desde já

    quinta-feira, 8 de dezembro de 2011 14:30

Respostas

  • Leonardo, esse é o comportamento esperado do ISA.

    Se você solicita autenticação, para que as aplicações consigam se autenticar no ISA é necessário que você instale o Firewall Client nas máquinas clientes.

    Sem o firewall client, somente as conexões com Web Proxy irão se autenticar.

    Isso é o comportamento padrão do ISA. Você pode ler os artigos abaixo para entender isso melhor.

    http://www.fabianosantana.com.br/seguranca/184-clientesisa2006

    http://technet.microsoft.com/en-us/library/dd897009.aspx

     

    []'s


    Renato Marson Pagan http://renatopagan.wordpress.com/
    • Marcado como Resposta Richard Juhasz segunda-feira, 12 de dezembro de 2011 17:15
    quinta-feira, 8 de dezembro de 2011 15:38
  • Amigão você vai ter que dar uma estuda para entender melhor esses comportamentos.

    Pode começar com a instalação do ISA SERVER 2006

    http://www.fazzani.com.br/blog/?p=236

    Tipos de Clientes ISA

    http://www.itcentral.com.br/index.php?option=com_content&view=article&id=468:entendendo-os-tipos-de-clientes-do-isa-server-2006&catid=53:isa-server-2006&Itemid=116

    Gerenciando acesso a sites através do AD.

    http://www.itcentral.com.br/index.php?option=com_content&view=article&id=467:gerenciando-acesso-a-site-com-isa-server-2006-atraves-de-grupos-do-active-directory&catid=53:isa-server-2006&Itemid=116

     

    Abraço

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Richard Juhasz segunda-feira, 12 de dezembro de 2011 17:15
    quinta-feira, 8 de dezembro de 2011 16:40

Todas as Respostas

  • Leonardo, esse é o comportamento esperado do ISA.

    Se você solicita autenticação, para que as aplicações consigam se autenticar no ISA é necessário que você instale o Firewall Client nas máquinas clientes.

    Sem o firewall client, somente as conexões com Web Proxy irão se autenticar.

    Isso é o comportamento padrão do ISA. Você pode ler os artigos abaixo para entender isso melhor.

    http://www.fabianosantana.com.br/seguranca/184-clientesisa2006

    http://technet.microsoft.com/en-us/library/dd897009.aspx

     

    []'s


    Renato Marson Pagan http://renatopagan.wordpress.com/
    • Marcado como Resposta Richard Juhasz segunda-feira, 12 de dezembro de 2011 17:15
    quinta-feira, 8 de dezembro de 2011 15:38
  • Amigão você vai ter que dar uma estuda para entender melhor esses comportamentos.

    Pode começar com a instalação do ISA SERVER 2006

    http://www.fazzani.com.br/blog/?p=236

    Tipos de Clientes ISA

    http://www.itcentral.com.br/index.php?option=com_content&view=article&id=468:entendendo-os-tipos-de-clientes-do-isa-server-2006&catid=53:isa-server-2006&Itemid=116

    Gerenciando acesso a sites através do AD.

    http://www.itcentral.com.br/index.php?option=com_content&view=article&id=467:gerenciando-acesso-a-site-com-isa-server-2006-atraves-de-grupos-do-active-directory&catid=53:isa-server-2006&Itemid=116

     

    Abraço

     


    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Richard Juhasz segunda-feira, 12 de dezembro de 2011 17:15
    quinta-feira, 8 de dezembro de 2011 16:40